<!DOCTYPE html>
	        <!--[if IE 7]>
        <html class="ie ie7" lang="en-US">
        <![endif]-->
        <!--[if IE 8]>
        <html class="ie ie8" lang="en-US">
        <![endif]-->
        <!--[if !(IE 7) | !(IE 8) ]><!-->
        <html lang="en-US">
        <!--<![endif]-->
    	<head>

        <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KNEB &raquo; Feed" href="http://kneb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNEB &raquo; Comments Feed" href="http://kneb.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kneb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=161d2bdf3c550dd08a723ad30e1e3836"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://kneb.com/wp-content/themes/nebraska_rural_radio/genericons/genericons.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://kneb.com/wp-content/themes/nebraska_rural_radio/style.css?ver=161d2bdf3c550dd08a723ad30e1e3836' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://kneb.com/wp-content/themes/nebraska_rural_radio/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='http://kneb.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<script type='text/javascript' src='http://kneb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kneb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://kneb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kneb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kneb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump Budget Proposal Considered “DOA”' href='http://kneb.com/agricultural/trump-budget-proposal-considered-doa/' />
<link rel='next' title='Nebraska judge dismisses lawsuit challenging death penalty' href='http://kneb.com/regional-news/nebraska-judge-dismisses-lawsuit-challenging-death-penalty/' />

<link rel="canonical" href="http://kneb.com/agricultural/south-korea-driving-recent-surge-in-u-s-beef-pork-exports/" />
<link rel='shortlink' href='http://kneb.com/?p=290697' />
<link rel="alternate" type="application/json+oembed" href="http://kneb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkneb.com%2Fagricultural%2Fsouth-korea-driving-recent-surge-in-u-s-beef-pork-exports%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kneb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkneb.com%2Fagricultural%2Fsouth-korea-driving-recent-surge-in-u-s-beef-pork-exports%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.4" /> -->
<meta property="og:title" content="South Korea Driving Recent Surge in U.S. Beef/Pork Exports" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2016/12/640x360_00411K00-AMDIA.jpg" />
<meta property="og:url" content="http://kneb.com/agricultural/south-korea-driving-recent-surge-in-u-s-beef-pork-exports/" />
<meta property="og:description" content="For the past year, South Korea has been one of the top global markets for U.S. beef and pork exports. The South Korean director for the U.S. Meat Export Federation says the American beef industry has been very successful in restoring consumer confidence in U.S. beef. Many Korean restaurants and retailers that were once reluctant [...]" />
<meta property="og:site_name" content="KNEB" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="South Korea Driving Recent Surge in U.S. Beef/Pork Exports">
<meta name="twitter:description" content="For the past year, South Korea has been one of the top global markets for U.S. beef and pork exports. The South Korean director for the U.S. Meat Export Federation says the American beef industry has been very successful in restoring consumer confidence in U.S. beef. Many Korean restaurants and retailers that were once reluctant [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2016/12/640x360_00411K00-AMDIA.jpg">
<meta name="twitter:domain" content="http://kneb.com/agricultural/south-korea-driving-recent-surge-in-u-s-beef-pork-exports/">

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://kneb.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

            <meta charset="UTF-8">

             <title>South Korea Driving Recent Surge in U.S. Beef/Pork Exports | KNEB</title>

            <!--<link rel="profile" href="http://gmpg.org/xfn/11">-->
                        <!--[if lt IE 9]>
            <script src="http://kneb.com/wp-content/themes/nebraska_rural_radio/js/html5.js"></script>
            <![endif]-->
            <link rel="stylesheet" href="http://kneb.com/wp-content/themes/nebraska_rural_radio/css/font-awesome/css/font-awesome.min.css">
                                     <link href="http://static.ruralradio.co/kneb/css/combined.css?retr=07" rel="stylesheet" type="text/css">




                  <!--Google Fonts -->
    <link href='http://fonts.googleapis.com/css?family=Open+Sans:600,400' rel='stylesheet' type='text/css'>
    <link id="closingsWidget_link" rel="stylesheet" type="text/css" />
    <meta property="fb:app_id" content="707480665998418"/>
    <meta property="fb:admins" content="1445506855"/>
    <meta property="fb:admins" content="1368687532"/>

        <!--<script type="text/javascript" src="https://apps.appmachine.com/knebnews/promote/js"></script>-->

</head>
<div style="display:none !important">class="post-template-default single single-post postid-290697 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.4.5 vc_responsive"</div>
			                <script>
                    jQuery(document).ready(function($){
                        $('#main_body').addClass('post-template-default single single-post postid-290697 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.4.5 vc_responsive ');
                    });
    			</script>
		<i id="hm_header_start"></i><body id="main_body">
	<div id="page_container">
	
<div id="header">
    <div id="banner" style="background-image: url('http://media.ruralradio.co/wordpress/2018/01/kneb-header_winter_0.png'); background-repeat:no-repeat; background-position: top left;">
        <div id="logo">
          <a href="http://kneb.com"><img src="http://media.ruralradio.co/kneb/images/kneb_logo_new.png" alt="KRVN RADIO logo"/></a>
        </div><!-- #logo -->
    </div> <!-- #banner -->

    <div id="nav_top">
    	<div id="menu_toggle">
        	<img src="http://media.ruralradio.co/krvn/menu_icon.png" alt="Menu Toggle" />
            <span> MENU </span>
        </div>
    	<div id="nav_rradio" class="menu-kneb-container"><ul id="menu-kneb" class="nav-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-170"><a href="http://kneb.com">HOME</a></li>
<li id="menu-item-107404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107404"><a href="http://kneb.com/kneb-tv/">KNEB TV</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168"><a href="http://kneb.com/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-143280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143280"><a href="https://apps.appmachine.com/9730DB">Get the KNEB News App</a></li>
	<li id="menu-item-186" class="regional-news has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://kneb.com/news/?news=regional-news">Local/Regional</a></li>
	<li id="menu-item-287828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287828"><a href="https://www.youtube.com/channel/UCsPszpyw8ylAwXdylORnjfg">KNEB News Extra</a></li>
	<li id="menu-item-221516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221516"><a href="http://kneb.com/news-podcasts-3/">News Podcasts</a></li>
	<li id="menu-item-189" class="world has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="http://kneb.com/abc/?news=world">World</a></li>
	<li id="menu-item-191" class="health has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a href="http://kneb.com/abc/?news=health">Health</a></li>
	<li id="menu-item-184" class="agricultural has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://kneb.com/news/?news=agricultural">Agriculture</a></li>
	<li id="menu-item-188" class="national has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://kneb.com/abc/?news=national">National</a></li>
	<li id="menu-item-18131" class="politics has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-18131"><a href="http://kneb.com/abc/?news=politics">Politics</a></li>
	<li id="menu-item-190" class="business has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://kneb.com/abc/?news=business">Business</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="http://kneb.com/abc/?news=music-co">MUSIC</a></li>
	<li id="menu-item-192" class="entertainment has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://kneb.com/abc/?news=entertai">Entertainment</a></li>
	<li id="menu-item-4271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4271"><a href="http://kneb.com/submit-a-news-tip-2/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171"><a href="http://kneb.com/news/?news=regional-sports">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-288390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288390"><a href="https://apps.appmachine.com/knebsports">Get the KNEB Sports App</a></li>
	<li id="menu-item-471" class="regional-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-471"><a href="http://kneb.com/news/?news=regional-sports">Local/Regional</a></li>
	<li id="menu-item-472" class="national-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-472"><a href="http://kneb.com/abc/?news=sports">National</a></li>
	<li id="menu-item-221517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221517"><a href="http://kneb.com/sports-podcasts-3/">Sports Podcasts</a></li>
	<li id="menu-item-257355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257355"><a href="http://kneb.com/wnb/">Western Nebraska Pioneers</a></li>
	<li id="menu-item-284407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284407"><a href="http://kneb.com/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-4263" class="sports-scores has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-4263"><a href="http://kneb.com/news/?news=sports-scores">Latest Scores</a></li>
	<li id="menu-item-4020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4020"><a href="http://kneb.com/kneb-sports-calendar/">Broadcast Calendar</a></li>
</ul>
</li>
<li id="menu-item-287496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-287496"><a href="http://kneb.com/weather-forecast/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-287497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287497"><a href="http://kneb.com/weather-forecast/">KNEB Storm Center</a></li>
	<li id="menu-item-4280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4280"><a href="http://kneb.com/weather-closings/">Closings / Cancellations</a></li>
	<li id="menu-item-219942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219942"><a href="http://kneb.secondstreetapp.com/3-Degree-Guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-4300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4300"><a href="http://kneb.com/weather-stations/">Weather In Your Neighborhood</a></li>
	<li id="menu-item-4309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4309"><a href="http://kneb.com/unl-cropwatch-2/">UNL CropWatch</a></li>
	<li id="menu-item-4571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4571"><a href="http://kneb.com/webcams/">Live Weather Webcams</a></li>
	<li id="menu-item-4582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4582"><a href="http://kneb.com/storm-chaser-dan-fitts/">Storm Chaser Dan Fitts</a></li>
</ul>
</li>
<li id="menu-item-4418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4418"><a href="http://kneb.com/news/?news=agricultural">Ag/Markets</a>
<ul class="sub-menu">
	<li id="menu-item-4503" class="ag-news has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-4503"><a href="http://kneb.com/news/?news=agricultural">Ag News</a></li>
	<li id="menu-item-4420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4420"><a href="http://kneb.com/markets-2/">Live Market Snapshot</a></li>
	<li id="menu-item-4622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4622"><a href="http://kneb.com/category/areacashprices/">Area Cash Prices</a></li>
	<li id="menu-item-4505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4505"><a href="http://kneb.com/cash-market-reports/">Cash Market Reports</a></li>
	<li id="menu-item-157446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157446"><a href="http://kneb.com/grain-bid-lookup/">Grain Bid Lookup By Zip</a></li>
	<li id="menu-item-4425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4425"><a href="http://kneb.com/farm-calendar/">Ag Calendar</a></li>
	<li id="menu-item-224035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224035"><a href="http://kneb.com/ag-podcasts/">Ag Podcasts</a></li>
</ul>
</li>
<li id="menu-item-4295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4295"><a href="http://kneb.com/funeral-notices/">Obits</a></li>
<li id="menu-item-4354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4354"><a href="http://kneb.com/classifieds-2/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-4324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4324"><a href="http://kneb.com/property-auctions/">Property Auctions</a></li>
	<li id="menu-item-18822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18822"><a href="http://kneb.com/equipment-auctions/">Equipment Auctions</a></li>
	<li id="menu-item-4325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4325"><a href="http://kneb.com/livestock-auctions/">Livestock Auctions</a></li>
</ul>
</li>
<li id="menu-item-277692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277692"><a href="http://kneb.com/tickets/">Concerts</a></li>
<li id="menu-item-4019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4019"><a href="http://kneb.com/events-2/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-278765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278765"><a href="http://kneb.com/farm-ranch-expo/">KNEB Farm &#038; Ranch Expo</a></li>
	<li id="menu-item-4016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4016"><a href="http://kneb.com/kneb-community-calendar/">Community Calendar</a></li>
	<li id="menu-item-4015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4015"><a href="http://kneb.com/kneb-sports-calendar/">Sports Calendar</a></li>
	<li id="menu-item-4506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4506"><a href="http://kneb.com/farm-calendar/">Farm Calendar</a></li>
	<li id="menu-item-4363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4363"><a href="http://kneb.com/submit-an-event-kneb/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-4257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4257"><a href="#">ON AIR</a>
<ul class="sub-menu">
	<li id="menu-item-4565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4565"><a href="http://kneb.com/birthdays-anniversaries/">Birthdays &#038; Anniversaries</a></li>
	<li id="menu-item-4818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4818"><a href="http://kneb.com/a-brand-new-morning/">Brand New Morning</a></li>
	<li id="menu-item-287042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287042"><a href="http://kneb.com/united-way-radiothon/">United Way Radiothon</a></li>
	<li id="menu-item-286123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286123"><a href="http://kneb.com/polar-plunge/">Polar Plunge 2018</a></li>
	<li id="menu-item-283142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283142"><a href="https://goo.gl/forms/w5w6IH6uWYpfaiJi2">STAR Student of the Week</a></li>
	<li id="menu-item-4656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4656"><a href="http://kneb.com/the-dave-ramsey-show/">Dave Ramsey Show</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173"><a href="#">CONTESTS</a>
<ul class="sub-menu">
	<li id="menu-item-276738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276738"><a href="https://goo.gl/forms/nB0vNkWjNZrWwwzs1">53&#8243; Plush Bear Giveaway</a></li>
	<li id="menu-item-233299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233299"><a href="http://kneb.com/monogram-money-2/">Monogram Money</a></li>
	<li id="menu-item-219941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219941"><a href="http://kneb.secondstreetapp.com/3-Degree-Guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-168765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168765"><a href="http://kneb.com/contest-rules-3/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-4359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4359"><a href="http://kneb.com/about-us-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-4381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4381"><a href="http://kneb.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-4628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4628"><a href="http://kneb.com/staff/">Staff</a></li>
	<li id="menu-item-26276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26276"><a href="http://kneb.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-4508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4508"><a href="http://media.ruralradio.co/wordpress/2014/09/krvn_nrramembershipapp_0.pdf">NRRA Membership Application</a></li>
	<li id="menu-item-4514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4514"><a href="http://media.ruralradio.co/wordpress/2018/02/KNEB-EEO-Annual-Report-2017-18.pdf">Annual EEO Report</a></li>
	<li id="menu-item-12268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12268"><a href="http://kneb.com/careers-2/">Careers</a></li>
	<li id="menu-item-4360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4360"><a href="http://kneb.com/advertising-info-2/">Advertising Info</a></li>
	<li id="menu-item-4511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4511"><a href="http://kneb.com/copyright-notice/">Copyright Notice</a></li>
</ul>
</li>
</ul></div>						<div id="regional-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kneb.com/regional-news/alliance-man-in-custody-for-drug-distribution-shoplifting/"> <img width="393" height="297" src="http://media.ruralradio.co/wordpress/2018/02/Ryan-Arrants-BBCSO.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2018/02/Ryan-Arrants-BBCSO.jpg 393w, http://media.ruralradio.co/wordpress/2018/02/Ryan-Arrants-BBCSO-300x227.jpg 300w" sizes="(max-width: 393px) 100vw, 393px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/regional-news/alliance-man-in-custody-for-drug-distribution-shoplifting/"> Alliance man in custody for drug distribution, shoplifting </a></h5>
											<p class="mm_excerpt">The Alliance Police Department says a 37-year-old Alliance man has been arrested on drug distribution charges as part of an initial shoplifting investigation Tuesday.

Ryan ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-news/nebraska-judge-dismisses-lawsuit-challenging-death-penalty/"> Nebraska judge dismisses lawsuit challenging death penalty </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-news/olympic-medalist-visits-geil-elementary-students/"> Olympic medalist visits Geil Elementary Students </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-news/kneb-tv-news-february-13-2018/"> KNEB.tv News: February 13, 2018 </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-news/florists-keeping-busy-ahead-of-valentines-day/"> Florists keeping busy ahead of Valentine's Day </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_national/national-security-agency-investigates-reports-of-shooting-near-its-headquarters-abcid36034411/"><img src="http://abcnewsradioonline.com/storage/news-images-february-2018/021418_BreakingNews.jpg?__SQUARESPACE_CACHEVERSION=1518615976064" alt="National Security Agency investigates reports of shooting near its headquarters"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_national/national-security-agency-investigates-reports-of-shooting-near-its-headquarters-abcid36034411/"> National Security Agency investigates reports of shooting near its headquarters </a></h5>
											<p class="mm_excerpt">(FORT MEADE, Md.) -- Shots were fired Wednesday morning as an unauthorized vehicle tried entering the secure campus of the National Security Agency (NSA)'s headquarters in For... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_national/rain-snow-moving-into-west-while-flooding-poses-threat-in-east-abcid36034397/"> Rain, snow moving into West while flooding poses threat in East </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_national/mardi-gras-shootings-leave-three-dead-several-injured-in-new-orleans-abcid36034395/"> Mardi Gras shootings leave three dead, several injured in New Orleans </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_national/seattle-ice-lawyer-charged-with-stealing-immigrants-identities-abcid36034498/"> Seattle ICE lawyer charged with stealing immigrants' identities </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_national/chicago-onduty-police-commander-fatally-shot-after-engaging-with-suspect-abcid36034223/"> Chicago on-duty police commander fatally shot after engaging with suspect </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="world_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_world/south-africas-president-clings-to-power-as-deadline-to-resign-looms-abcid36034477/"><img src="http://abcnewsradioonline.com/storage/news-images-february-2018/Getty_021418_Zuma.jpg?__SQUARESPACE_CACHEVERSION=1518624839092" alt="South Africa's president clings to power as deadline to resign looms"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_world/south-africas-president-clings-to-power-as-deadline-to-resign-looms-abcid36034477/"> South Africa's president clings to power as deadline to resign looms </a></h5>
											<p class="mm_excerpt">(CAPE TOWN, South Africa) -- South African President Jacob Zuma is refusing to resign after being recalled by the ruling African National Congress (ANC) on Tuesday amid allega... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_world/south-korea-agrees-to-pay-expenses-for-north-koreas-olympic-delegation-abcid36034390/"> South Korea agrees to pay expenses for North Korea's Olympic delegation </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_world/seoul-mayor-calls-joint-korean-taekwondo-performances-a-sensation-abcid36034386/"> Seoul mayor calls joint Korean taekwondo performances a 'sensation' </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_world/in-taiwan-pedestrian-signal-shakes-off-singlehood-in-time-for-valentines-day-abcid36034491/"> In Taiwan, pedestrian signal shakes off singlehood in time for Valentine's Day </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_world/trial-of-palestinian-teenager-who-slapped-israeli-officer-closed-to-press-abcid36034236/"> Trial of Palestinian teenager who slapped Israeli officer closed to press </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="agricultural_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kneb.com/agricultural/advisory-teams-engage-on-issues-of-trade-policy-trade-diplomacy-in-houston/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2018/02/unnamed-6-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/agricultural/advisory-teams-engage-on-issues-of-trade-policy-trade-diplomacy-in-houston/"> Advisory Teams Engage On Issues Of Trade Policy, Trade Diplomacy In Houston </a></h5>
											<p class="mm_excerpt">Grain producers and agribusiness representatives met to help chart the operational course for the U.S. Grains Council (USGC) during advisory team (A-team) meetings Tuesday, he... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/agricultural/nebraska-cattlemen-thanks-senator-deb-fischer/"> Nebraska Cattlemen Thanks Senator Deb Fischer </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/agricultural/rfa-releases-2018-ethanol-industry-outlook-pocket-guide/"> RFA Releases 2018 Ethanol Industry Outlook, Pocket Guide </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/agricultural/mckinney-updates-u-s-grains-council-on-trade-negotiations/"> McKinney Updates U.S. Grains Council on Trade Negotiations </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/agricultural/south-korea-driving-recent-surge-in-u-s-beef-pork-exports/"> South Korea Driving Recent Surge in U.S. Beef/Pork Exports </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="regional-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kneb.com/regional-sports/huskers-set-for-showdown-with-spartans/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2018/02/nu-women-vs-msu-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2018/02/nu-women-vs-msu-672x372.jpg 672w, http://media.ruralradio.co/wordpress/2018/02/nu-women-vs-msu-1038x576.jpg 1038w" sizes="(max-width: 672px) 100vw, 672px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/regional-sports/huskers-set-for-showdown-with-spartans/"> Huskers Set for Showdown with Spartans </a></h5>
											<p class="mm_excerpt">Huskers Set for Showdown with Spartans
• The Nebraska women’s basketball team opens a two-game Big Ten road swing this week by traveling to East Lansing to take on Michig... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-sports/another-fast-start-for-eagle-men-falls-short/"> Another fast start for Eagle men falls short </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-sports/regis-women-knock-off-csc-in-overtime/"> Regis women knock off CSC in overtime </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-sports/huskers-knock-off-terps-for-6th-straight-win/"> Huskers knock off Terps for 6th straight win </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-sports/boys-basketball-sub-district-pairings-released/"> Boys Basketball Sub-District Pairings Released </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_sports/adam-rippon-i-dont-want-my-olympic-experience-being-about-mike-pence-abcid36034419/"><img src="http://abcnewsradioonline.com/storage/news-images-february-2018/Getty_021418_Rippon1.jpg?__SQUARESPACE_CACHEVERSION=1518619449113" alt="Adam Rippon: 'I don't want my Olympic experience being about Mike Pence'"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_sports/adam-rippon-i-dont-want-my-olympic-experience-being-about-mike-pence-abcid36034419/"> Adam Rippon: 'I don't want my Olympic experience being about Mike Pence' </a></h5>
											<p class="mm_excerpt">(PYEONGCHANG, South Korea) -- Being gay and having disdain for Mike Pence -- those are two things that have been central to a lot of the coverage of U.S. Olympic figure skater... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_sports/adam-rippon-rewarded-with-bronze-medal-after-long-journey-to-olympic-stage-abcid36034409/"> Adam Rippon rewarded with bronze medal after long journey to Olympic stage </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_sports/scoreboard-roundup-21318-abcid36034375/"> Scoreboard roundup -- 2/13/18 </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_sports/shaun-white-wins-gold-medal-in-mens-halfpipe-abcid36034288/"> Shaun White wins gold medal in men's halfpipe </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_sports/olympic-freestyle-skier-goes-for-gold-in-south-korea-after-neardeath-illness-abcid36034247/"> Olympic freestyle skier goes for gold in South Korea after near-death illness </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="politics_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_politics/report-veterans-affairs-secretary-improperly-accepted-wimbledon-tickets-abcid36034529/"><img src="http://abcnewsradioonline.com/storage/news-images-february-2018/Getty_021418_Shulkin.jpg?__SQUARESPACE_CACHEVERSION=1518628892899" alt="Report: Veterans Affairs secretary improperly accepted Wimbledon tickets"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_politics/report-veterans-affairs-secretary-improperly-accepted-wimbledon-tickets-abcid36034529/"> Report: Veterans Affairs secretary improperly accepted Wimbledon tickets </a></h5>
											<p class="mm_excerpt">(WASHINGTON) -- Veterans Affairs Secretary David Shulkin improperly accepted a gift of Wimbledon tickets during a work trip to Europe last summer in which he spent the majorit... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_politics/trump-lawyer-michael-cohen-admits-paying-porn-actress-stormy-daniels-abcid36034434/"> Trump lawyer Michael Cohen admits paying porn actress Stormy Daniels </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_politics/melania-trump-will-spend-valentines-day-visiting-children-in-hospital-abcid36034383/"> Melania Trump will spend Valentine's Day visiting children in hospital </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_politics/intel-chiefs-warn-congress-russia-intent-on-interfering-with-2018-midterms-abcid36034128/"> Intel chiefs warn Congress Russia intent on interfering with 2018 midterms </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_politics/when-your-parents-donate-to-your-political-opponent-abcid36034250/"> When your parents donate to your political opponent </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="entertainment_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_entertai/second-scott-baio-accuser-alexander-polinksy-to-hold-press-conference-today-detailing-alleged-sexual-abuse-abcid36034534/"><img src="http://abcnewsradioonline.com/storage/music-news-images-february-2018/e_Getty_Scott_Baio_02142018.jpg?__SQUARESPACE_CACHEVERSION=1518629575915" alt="Second Scott Baio accuser, Alexander Polinksy, to hold press conference today detailing alleged sexual abuse"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_entertai/second-scott-baio-accuser-alexander-polinksy-to-hold-press-conference-today-detailing-alleged-sexual-abuse-abcid36034534/"> Second Scott Baio accuser, Alexander Polinksy, to hold press conference today detailing alleged sexual abuse </a></h5>
											<p class="mm_excerpt">(LOS ANGELES) -- The second Charles in Charge co-star to accuse Scott Baio of sexual abuse will be holding a press conference today detailing his claims.
Former child star Ale... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_entertai/tambourine-chris-rocks-comedy-special-premiere-for-netflix-now-live-abcid36034385/"> &quot;Tambourine,&quot; Chris Rock's comedy special premiere for Netflix, now live </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_entertai/bill-paxtons-family-files-wrongful-death-lawsuit-against-hospital-and-surgeon-abcid36034381/"> Bill Paxton's family files wrongful death lawsuit against hospital and surgeon </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_entertai/michael-b-jordan-discusses-being-a-firsttime-villain-and-how-his-black-panther-character-shows-the-common-struggle-of-africanamericans-abcid36034367/"> Michael B. Jordan discusses being a first-time villain and how his &quot;Black Panther&quot; character shows the &quot;common struggle&quot; of African-Americans </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_entertai/the-bachelor-arie-luyendyk-jr-reveals-what-makes-the-perfect-valentines-day-abcid36034366/"> &quot;The Bachelor&quot; Arie Luyendyk Jr. reveals what makes the perfect Valentine’s Day </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="business_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_business/passengers-recall-moment-when-united-plane-engine-fell-apart-in-midair-abcid36034401/"><img src="http://abcnewsradioonline.com/storage/news-images-february-2018/021418_Airplane.jpg?__SQUARESPACE_CACHEVERSION=1518615397202" alt="Passengers recall moment when United plane engine fell apart in midair"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_business/passengers-recall-moment-when-united-plane-engine-fell-apart-in-midair-abcid36034401/"> Passengers recall moment when United plane engine fell apart in midair </a></h5>
											<p class="mm_excerpt">(HONOLULU) -- Passengers on a Hawaii-bound United Airlines flight got the scare of a lifetime on Tuesday when a part of the plane's engine fell apart in midair, leaving metal ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_business/ulta-hit-with-second-lawsuit-claiming-company-resells-returned-products-as-new-abcid36034232/"> Ulta hit with second lawsuit claiming company resells returned products as new </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_business/travel-experts-weigh-in-on-the-most-romantic-place-ive-ever-been-abcid36034174/"> Travel experts weigh in on 'the most romantic place I've ever been' </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_business/pop-band-abbas-old-bmw-auctioned-off-for-nearrecord-price-abcid36034260/"> Pop band Abba's old BMW auctioned off for near-record price </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_business/bill-and-melinda-gates-describe-how-they-argue-why-they-stay-optimistic-about-the-world-abcid36034041/"> Bill and Melinda Gates describe how they argue, why they stay optimistic about the world </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="health_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_health/weight-loss-can-be-contagious-between-partners-abcid36034512/"><img src="http://abcnewsradioonline.com/storage/news-images-february-2018/021418_Thinkstock_Hands.jpg?__SQUARESPACE_CACHEVERSION=1518627626301" alt="Weight loss can be 'contagious' between partners"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_health/weight-loss-can-be-contagious-between-partners-abcid36034512/"> Weight loss can be 'contagious' between partners </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- Skipping the chocolate this Valentine's Day could have a "ripple effect" on your partner's weight loss, according to a new study.The study, published this month ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_health/high-holiday-on-420-associated-with-increase-in-fatal-car-crashes-abcid36034210/"> 'High Holiday' on 4-20 associated with increase in fatal car crashes </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_health/college-student-organizes-25000-sock-donation-to-homeless-shelters-abcid36034241/"> College student organizes 25,000 sock donation to homeless shelters </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_health/husband-continues-sweet-valentines-day-tradition-for-wife-with-dementia-after-nearly-40-years-abcid36033907/"> Husband continues sweet Valentine's Day tradition for wife with dementia after nearly 40 years </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_health/heartbroken-family-explains-why-3yearold-who-died-from-flu-wasnt-vaccinated-abcid36033878/"> Heartbroken family explains why 3-year-old who died from flu wasn’t vaccinated </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="music-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_music-co/country-star-trivia-abcid36034246/"><img src="http://abcnewsradioonline.com/storage/music-news-images-february-2018/M_CountryTrivia.jpg?__SQUARESPACE_CACHEVERSION=1518572332462" alt="Country star trivia"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_music-co/country-star-trivia-abcid36034246/"> Country star trivia </a></h5>
											<p class="mm_excerpt">Originally, this&nbsp;Chris Young&nbsp;hit made it to #37 on the&nbsp;Billboard&nbsp;chart in 2008. But when it was re-released in 2011, it made it all the way to the top. Can... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_music-co/wakeboarding-or-a-1-song-how-kip-moore-almost-missed-more-girls-like-you-abcid36034244/"> Wakeboarding or a #1 song? How Kip Moore almost missed &quot;More Girls Like You&quot; </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_music-co/nashville-notes-abcid36034238/"> Nashville notes </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_music-co/lady-as-hillary-scott-proved-to-be-the-key-to-valentines-day-happiness-for-charles-kelley-abcid36034237/"> Lady A's Hillary Scott proved to be the key to Valentine's Day happiness for Charles Kelley </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_music-co/cole-swindell-will-be-running-with-the-nascar-allstars-abcid36034073/"> Cole Swindell will be running with the NASCAR All-Stars </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="sports-scores_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kneb.com/sports-scores/high-school-basketballl-scores/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2016/11/basketball-2-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2016/11/basketball-2-672x372.jpg 672w, http://media.ruralradio.co/wordpress/2016/11/basketball-2-1038x576.jpg 1038w" sizes="(max-width: 672px) 100vw, 672px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/sports-scores/high-school-basketballl-scores/"> High School Basketball Scores </a></h5>
											<p class="mm_excerpt">Tuesday's Scores
By The Associated Press
BOYS PREP BASKETBALL

Bishop Neumann 71, Ashland-Greenwood 27

Boys Town 63, Plattsmouth 30

Omaha Brownell-Talbot 67, Tekamah... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/sports-scores/nhl-scores/"> NHL Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/sports-scores/nba-scores/"> NBA Scores </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				     </div> <!-- #nav -->

 <div id="top_sw_wrapper">
   <div id="sw_responsive_icons_wrapper">
        <ul id="sw_responsive_icons">
       		<li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/krvn_search.png" alt="search icon" class="display_item" id="search_" /></li>
            <li class="move_icon_down"><a href="http://kneb.com/events-2/"><img src="http://media.ruralradio.co/krvn/calendar_icon.png" alt="calendar icon" /></a></li>
            <li class="move_icon_down"><a id="top_pointer_live" class="point_listen_live" target="_blank"><img src="http://media.ruralradio.co/kneb/images/KNEB-listen-live.png" alt="listen live icon" /></a></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/kneb/images/facebook_banner.png" alt="facebook icon" class="display_item" id="facebook_" /></li>
            <li class="move_icon_down"><a href="http://kneb.com/kneb-tv/" ><img class="sidebar_banner" src="http://media.ruralradio.co/kneb/images/knebtv_banner.png" alt="KNEB TV Image Banner" /></a></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/kneb/images/twitter_banner.png" alt="twitter icon" class="display_item" id="twitter_" /></li>
            <li class="move_icon_down"><a href="http://kneb.com/kneb-podbean-all/" id="top_pointer_pod" class="point_listen_live" target="_blank"><img src="http://media.ruralradio.co/kneb/images/podcast_banner.png" alt="listen live icon" /></a></li>
            <li class="move_icon_down "><a href="http://kneb.com/weather-closings/"><img src="http://media.ruralradio.co/krvn/weather_closings.png" alt="calendar icon" /></a></li>
                                </ul>

   			<div class="clearfix"></div>
             <div class="top_live_list">
           		 	<ul class="listen_live_list">
                	<li>
                    	<a href="http://knebfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 94.1 The Brand </a>
                        <div class="app_icon_wrap">
                        <a href="http://knebfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> <img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /></a>
                    	                        </div>

                    </li>

                   <li>
                    	<a href="http://knebam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 960 AM KNEB </a>
                         <div class="app_icon_wrap">
                        <a href="http://knebam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://knebir.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">The Beet </a>
                        <div class="app_icon_wrap">
                        <a href="http://knebir.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                </ul>
            </div>
            <div id="search_responsive" class="responsive_item search_bar">
                <form role="search" method="get" class="search-form" action="http://kneb.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div> <!--#search_responsive-->

             <div id="facebook_responsive" class="responsive_item">
            	<ul>
                    <li><a href="https://www.facebook.com/knebradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Main</span></a></li>
                    <li><a href="https://www.facebook.com/knebstormcenter" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Storm Center</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBNews" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB News</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBSports" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Sports</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBTheBeet" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB The Beet</span></a></li>
                    <li><a href="https://www.facebook.com/Kneb.tv/" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB.TV</span></a></li>


            </ul>            </div><!-- #facebook_responsive-->

            <div id="twitter_responsive" class="responsive_item">
            	            <ul>
                <li><a href="https://twitter.com/kneb" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEB</a></li>
                <li><a href="https://twitter.com/knebstormcenter" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBStormCenter</a></li>
                <li><a href="https://twitter.com/KNEBNews" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBNews</a></li>
                <li><a href="https://twitter.com/knebsports" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBSports</a></li>
                <li><a href="https://twitter.com/KNEBTheBeet" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBTheBeet</a></li>
                <li><a href="https://twitter.com/KNEBtv" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBtv</a></li>
                <li><a href="" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> Rural Radio Network</a></li>


            </ul>
          		            </div><!-- #twitter_responsive-->

            <div id="youtube_responsive" class="responsive_item">
            	<ul>
           		 <li><a href="https://www.youtube.com/user/KNEBradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KNEB Channel</a></li>
        		</ul>            </div><!-- #youtube_responsive-->

    </div> <!--#sw_responsive_icons-->
	</div> <!--#top_sw_wrapper-->
  <div id="scoreboardwrap">
  	  </div>
<script>
jQuery(document).ready(function($){
	var slideTrigger = "close";
	$(window).scroll(function(){
            //console.log($(window).scrollTop());
             if ($(window).scrollTop() > 168) {
                 if(slideTrigger == "close"){
                     $("#hm_site_alerts").css("display","none");
                     $("#hm_site_alerts").addClass('bn_fixed');
                     $("#hm_site_alerts").slideToggle();
                     slideTrigger= "open";
                 }
                     
                 }
                 else {
                    if(slideTrigger == "open"){
                     $("#hm_site_alerts").removeClass('bn_fixed');
                     $("#hm_site_alerts").css("display","block");
                     slideTrigger="close";
                    }   
                 }	
            });
	
	function handle_alerts(alert_wrap, alert_list,title_wrapper,title){
	
	var listChildren = $(alert_list).children('li'+title_wrapper);
	var numOfChild = listChildren.length;
	var counter = 0;
	var ulEle = $(title_wrapper).parent()[0];
	var listLength= $(ulEle).children().length;
	var index = 0;
	//console.log(alert_list);
	if(listChildren.length>0){
        //breaking news scroll
            
			
			
			$(alert_wrap).css("display","block");
			
			/*bn_list = document.getElementById('bn_list');
			topProp = bn_list.offsetHeight;*/
			pos= $(alert_list).position();
			resetPos= pos.top;
			
			
		
			//breaking news rotate text for responsive
			if($(window).width()<=645){
				if(numOfChild>1){
					
					var marquee = $($(ulEle).children()[index]);		
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						//console.log("this is mar:");
						//console.log(mar);
						
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							//checks to see if has reached end
							if (indent < -1 * mar.children('a'+title).width()) {
								index = (index + 1) % listLength; //resets index when hits last item on array
								indent = mar.width();
								
								//change to the next item
								//marquee = $($(ulEle).children()[index]);
								mar = $($(ulEle).children()[index]);
								//console.log(resetPos);
								
								if(index == 0){
									//console.log($(ulEle));
									//reset to original position
									$(alert_list).css("top",resetPos);
								}
								else{
									//move list up to show the next one
									$(ulEle).animate({"top":"-=30px"},1000,"swing"); 	
								}
								
							}
						};
					mar.data('interval',setInterval(mar.marquee,1000/60));
					});
				
				}// end if
				else{
					
					var marquee = $(title_wrapper + ":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children('a'+title).width()) {
								indent = mar.width();
							}
						};
				mar.data('interval',setInterval(mar.marquee,1000/60));
				});
					
						
					}//end else
			}//end if width<=645
			
			//rotate events
			else{
			//if more than one story is marked as breaking news
			if(numOfChild>1){
				bnInterval = setInterval(function(){
						
						
						if(counter < numOfChild-1){
							//console.log(numOfChild);
							$(alert_list).animate({"top": "-=30px"},1000,"swing");
							counter++;
						}
						else{
							
							$('#bn_list').fadeOut("slow",function(){
								
								$('.bn_inline_view_all').fadeIn("slow",function(){
									
									setTimeout(function(){
										$('.bn_inline_view_all').fadeOut("fast");
										$('#bn_list').fadeIn("slow");	
									},3500);
								});
								
							});	
												
						
						counter=0;
						$(alert_list).fadeOut("fast",function(){
							$(alert_list).css("top",resetPos);
							$(alert_list).fadeIn("fast");
						});
						}
						
				},8000);
			}
			//if only one story is marked as breaking news
			else{
				var marquee = $(title_wrapper+":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children(title).width()) {
								
								indent = mar.width();
							}
				};
			mar.data('interval',setInterval(mar.marquee,1000/60));
			});
			}
			
			}
	}
	}
	handle_alerts("#p_alert",".p_alert_list",".p_alert_title_wrapper",".p_alert_title");
	handle_alerts("#bnews",".bnews_list",".bnews_title_wrapper",".bnews_title");
	handle_alerts("#w_alert",".w_alert_list",".w_alert_title_wrapper",".w_alert_title");
	handle_alerts("#cc_alert",".cc_wt_list",".cc_wt_title_wrapper",".cc_wt_title");
        });
 </script>
    
    <style type="text/css">
         .alert_box{
            width: 100%;
            height: 32px;
            background-color: #FFF;
            position: relative;
            box-shadow: 0 1px 4px 0px #666;
            z-index:3;
			overflow:hidden;
			display:none;
           
            
        }
		#hm_site_alerts{
			width: 99.5%;
			/*position:relative;*/
			z-index-3;	
		}
		#bnews{
			border: 3px solid #a3171e;
		}
		
		#w_alert{
			border: 3px solid #0050A0;
			
		}
		
		#p_alert{
			border: 3px solid #F3AF00;
			
		}
		#cc_alert{
			border: 3px solid #F38100;
		}
        
        #hm_site_alerts.bn_fixed{
            position:fixed !important;
            top:0;
            left:0;
			margin-top: 0;
			z-index:1000;
            
        }
        p.bn_label{
          	color: #FFF;
            display:table;
            padding:4px;
			z-index: 10;  
        }
		p.cc_label{
			font-size: 13px;
			padding-bottom: 7px;
			padding-top: 6px;
	
		}
		#bnews .bn_label{
			 background-color: #a3171e;
		}
		#w_alert .bn_label{
			 background-color: #0050A0;
		}
		#p_alert .bn_label{
			 background-color: #F3AF00;
		}
		
		#cc_alert .bn_label{
			 background-color: #F38100;
		}
		
		
		
		
        .breaking_icon{
            
            height: 100%;
            width: 35px;
            position: absolute;
            right: 0;
            top: 0;	
			z-index:10;
        }
		
		#bnews .breaking_icon{
			background-color: #a3171e;	
		}
        
		#p_alert .breaking_icon{
			background-color: #F3AF00;	
		}
		
		#w_alert .breaking_icon{
			background-color: #0050A0;	
		}
		
		#cc_alert .breaking_icon{
			background-color: #F38100;	
		}
        .breaking_icon img{
            width: 19px;
			margin-left: 7px;
			margin-top: 2px;
        }	
		
		.bn_list{
			list-style:none;	
			position: absolute;	
			left: 143px;
			top: 5px;
			width:82.5%;
		}
		#cc_alert .bn_list{
			left:203px;	
		}
		.bn_title_wrapper{
			width:100%;
			z-index:5;
			margin-bottom: 5px;
			height:25px;
			overflow:hidden;
			white-space:no-wrap;
   			overflow:hidden;
			width:100%;
		}	
		
		.alert_box a.bn_title{
			font-size: 14px;	
			white-space:nowrap;
			display:inline;
			
		}
		
		.bn_inline_view_all{
			position: absolute;
			top: 4px;
			left: 143px;
			width: 82.5%;
			display: table;
			text-align: center;
			display:none;
		}
		.bn_inline_view_all a{
			color: #a3171e;
		}
		
		
		
    </style>
    
    <div id="hm_site_alerts">  
   				                
                
                				<div id="bnews" class="alert_box">
              
                		<p class="bnews_label bn_label"> BREAKING NEWS </p>	 
                        <div class="bnews_icon breaking_icon"><img src="http://kneb.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="bnews_list bn_list">
			</ul><!--#bn_list -->
	                </div>
                       
    </div><!--#breaking_news-->	
    

</div> <!--#header -->


<i id="hm_header_end"></i>    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=707480665998418&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

	<div id="main_content_wrapper"> <!--holds sidebar_widgets, main_column and sidebar_ads -->   
            <div id="sidebar_widgets"> 


            <div id="search_side" class="search_bar">
            	<img src="http://media.ruralradio.co/kneb/images/search_icon.png" alt="search_icon"/>
                <form role="search" method="get" class="search-form" action="http://kneb.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!--#search-->

            <div id="listen_live" style="font-size: 13px;">
            	<a href="#" class="point_listen_live">
           		<img class="sidebar_banner" src="http://media.ruralradio.co/kneb/images/KNEB-listen-live.png" alt="listen live image" />
                </a>
                <div class="side_live_list">
               			<ul class="listen_live_list">
                	<li>
                    	<a href="http://knebfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 94.1 The Brand </a>
                        <div class="app_icon_wrap">
                        <a href="http://knebfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> <img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /></a>
                    	                        </div>

                    </li>

                   <li>
                    	<a href="http://knebam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 960 AM KNEB </a>
                         <div class="app_icon_wrap">
                        <a href="http://knebam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://knebir.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">The Beet </a>
                        <div class="app_icon_wrap">
                        <a href="http://knebir.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                </ul>
                </div>
            </div><!--#listen_live"-->

            <div id="social_media">
                <ul id="social_icons">
                    <li><img class="sidebar_banner" src="http://media.ruralradio.co/kneb/images/facebook_banner.png" alt="facebook" id="facebook" /></li>
                    <li id="knebtv_section">
                        <a href="http://kneb.com/kneb-tv/" >
                            <img class="sidebar_banner" src="http://media.ruralradio.co/kneb/images/knebtv_banner.png" alt="KNEB TV Image Banner" />
                        </a>
                    </li>
                    <li><img src="http://media.ruralradio.co/kneb/images/twitter_banner.png" alt="twitter" class="sidebar_banner" id="twitter" /></li>
                </ul>

                <div id="facebook_links" class="social_links_wrapper">

                    <ul>
                    <li><a href="https://www.facebook.com/knebradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Main</span></a></li>
                    <li><a href="https://www.facebook.com/knebstormcenter" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Storm Center</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBNews" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB News</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBSports" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Sports</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBTheBeet" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB The Beet</span></a></li>
                    <li><a href="https://www.facebook.com/Kneb.tv/" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB.TV</span></a></li>


            </ul>                </div><!-- #facebook_links-->

                <div id="twitter_links" class="social_links_wrapper">
                               <ul>
                <li><a href="https://twitter.com/kneb" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEB</a></li>
                <li><a href="https://twitter.com/knebstormcenter" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBStormCenter</a></li>
                <li><a href="https://twitter.com/KNEBNews" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBNews</a></li>
                <li><a href="https://twitter.com/knebsports" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBSports</a></li>
                <li><a href="https://twitter.com/KNEBTheBeet" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBTheBeet</a></li>
                <li><a href="https://twitter.com/KNEBtv" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBtv</a></li>
                <li><a href="" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> Rural Radio Network</a></li>


            </ul>
          		                </div><!-- #twitter_links-->

               
            </div><!--#social_media-->


            <div id="audio_video_sidebar">

            <a href="http://kneb.com/kneb-podbean-all/">
            	<img class="sidebar_banner" src="http://media.ruralradio.co/kneb/images/podcast_banner.png" alt="Audio/Video podcasts"/>
            </a>

            </div>

            <div id="station_events">
            	                    <div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget"> <h3 class="widget-title">Station Events</h3><div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">   <div>       <div class="ai1ec-date     ai1ec-today">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;2-14-2018">      <div class="ai1ec-month">Feb</div>      <div class="ai1ec-day">14</div>      <div class="ai1ec-weekday">Wed</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-18041         ai1ec-event-instance-id-5854856         ">         <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;wbb-nebraska-at-michigan-state&#x2F;&#x3F;instance_id&#x3D;5854856"          class="ai1ec-popup-trigger">                     <span class="ai1ec-event-time">            4:45 pm           </span>                    <span class="ai1ec-event-title">           WBB: Nebraska at Michigan State                       <span class="ai1ec-event-location"             >@ KNEB 960 AM/100.3 FM</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#008800" title="Sports Broadcasts"></span></div>  <span class="ai1ec-popup-title">  <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;wbb-nebraska-at-michigan-state&#x2F;&#x3F;instance_id&#x3D;5854856"   >WBB: Nebraska at Michigan State</a>     <span class="ai1ec-event-location"    >@ KNEB 960 AM/100.3 FM</span>     </span>   <div class="ai1ec-event-time">     Feb 14 @ 4:45 pm   </div>   </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-18086         ai1ec-event-instance-id-5860635         ">         <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;olympics-today-in-pyeongchang&#x2F;&#x3F;instance_id&#x3D;5860635"          class="ai1ec-popup-trigger">                     <span class="ai1ec-event-time">            11:00 pm           </span>                    <span class="ai1ec-event-title">           OLYMPICS: Today in PyeongChang                       <span class="ai1ec-event-location"             >@ KNEB 960 AM/100.3 FM</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#008800" title="Sports Broadcasts"></span></div>  <span class="ai1ec-popup-title">  <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;olympics-today-in-pyeongchang&#x2F;&#x3F;instance_id&#x3D;5860635"   >OLYMPICS: Today in PyeongChang</a>     <span class="ai1ec-event-location"    >@ KNEB 960 AM/100.3 FM</span>     </span>   <div class="ai1ec-event-time">     Feb 14 @ 11:00 pm – Feb 15 @ 1:00 am   </div>   </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;2-15-2018">      <div class="ai1ec-month">Feb</div>      <div class="ai1ec-day">15</div>      <div class="ai1ec-weekday">Thu</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-18042         ai1ec-event-instance-id-5854857         ">         <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;nascar-can-am-duel-daytona&#x2F;&#x3F;instance_id&#x3D;5854857"          class="ai1ec-popup-trigger">                     <span class="ai1ec-event-time">            4:00 pm           </span>                    <span class="ai1ec-event-title">           NASCAR: Can-Am Duel (Daytona)                       <span class="ai1ec-event-location"             >@ 94.1 The Brand &amp; KNEB.com</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#008800" title="Sports Broadcasts"></span></div>  <span class="ai1ec-popup-title">  <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;nascar-can-am-duel-daytona&#x2F;&#x3F;instance_id&#x3D;5854857"   >NASCAR: Can-Am Duel (Daytona)</a>     <span class="ai1ec-event-location"    >@ 94.1 The Brand &amp; KNEB.com</span>     </span>   <div class="ai1ec-event-time">     Feb 15 @ 4:00 pm   </div>   </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-18252         ai1ec-event-instance-id-6013326         ">         <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;gbb-mitchell-vs-chadron-c1-12-sub-district-final-at-alliance&#x2F;&#x3F;instance_id&#x3D;6013326"          class="ai1ec-popup-trigger">                     <span class="ai1ec-event-time">            6:45 pm           </span>                    <span class="ai1ec-event-title">           GBB: Mitchell vs. Chadron (C1-12...                       <span class="ai1ec-event-location"             >@ KNEB 960 AM/100.3 FM &amp; KNEB.com</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#008800" title="Sports Broadcasts"></span></div>  <span class="ai1ec-popup-title">  <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;gbb-mitchell-vs-chadron-c1-12-sub-district-final-at-alliance&#x2F;&#x3F;instance_id&#x3D;6013326"   >GBB: Mitchell vs. Chadron (C1-12...</a>     <span class="ai1ec-event-location"    >@ KNEB 960 AM/100.3 FM &amp; KNEB.com</span>     </span>   <div class="ai1ec-event-time">     Feb 15 @ 6:45 pm   </div>   </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-18209         ai1ec-event-instance-id-6013327         ">         <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;gbb-mitchell-if-wins-vs-gordon-rushvillechadron-winner-c1-12-sub-district-final-at-alliance-tv&#x2F;&#x3F;instance_id&#x3D;6013327"          class="ai1ec-popup-trigger">                     <span class="ai1ec-event-time">            6:45 pm           </span>                    <span class="ai1ec-event-title">           GBB: Mitchell vs. Chadron (C1-12...                       <span class="ai1ec-event-location"             >@ KNEB.tv, Allo Ch. 15, Mobius Ch. 1500</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#008800" title="Sports Broadcasts"></span></div>  <span class="ai1ec-popup-title">  <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;gbb-mitchell-if-wins-vs-gordon-rushvillechadron-winner-c1-12-sub-district-final-at-alliance-tv&#x2F;&#x3F;instance_id&#x3D;6013327"   >GBB: Mitchell vs. Chadron (C1-12...</a>     <span class="ai1ec-event-location"    >@ KNEB.tv, Allo Ch. 15, Mobius Ch. 1500</span>     </span>   <div class="ai1ec-event-time">     Feb 15 @ 6:45 pm   </div>   </div>        </div>                    </div>    </div>      </div>     <p>       <a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right     ai1ec-calendar-link"     href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;cat_ids&#x7E;5,2">     View Calendar     <i class="ai1ec-fa ai1ec-fa-arrow-right"></i>    </a>          <div class="ai1ec-subscribe-container ai1ec-btn-group ai1ec-pull-left  ai1ec-tooltip-trigger" data-placement="left" title="Subscribe in your personal calendar"> <button  type="button"  class="ai1ec-btn ai1ec-btn-default ai1ec-btn-sm ai1ec-dropdown-toggle   ai1ec-subscribe ai1ec-btn-xs"   data-toggle="ai1ec-dropdown">  <i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>  <span class="ai1ec-hidden-xs">   <span class="ai1ec-hidden-xs">       Add      </span>   <span class="ai1ec-caret"></span>  </span> </button>  <ul class="ai1ec-dropdown-menu ai1ec-pull-right" role="menu">  <li>   <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"      target="_blank"      data-placement="left"      href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;ai1ec_cat_ids&#x3D;5,2"      title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar" >    <i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>    Add to Timely Calendar   </a>  </li>  <li>   <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"      target="_blank"      data-placement="left"      href="http://kneb.com/events-2/" alt="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fkneb.ruralradio.co&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26ai1ec_cat_ids&#x25;3D5&#x25;2C2"      title="Subscribe to this calendar in your Google Calendar" >    <i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>    Add to Google   </a>  </li>  <li>   <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"      target="_blank"      data-placement="left"      href="http://kneb.com/events-2/" alt="webcal&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;5,2"      title="Subscribe to this calendar in MS Outlook" >    <i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>    Add to Outlook   </a>  </li>  <li>   <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"      target="_blank"      data-placement="left"      href="http://kneb.com/events-2/" alt="webcal&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;5,2"      title="Subscribe to this calendar in Apple Calendar/iCal" >    <i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>    Add to Apple Calendar   </a>  </li>  <li>      <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"      data-placement="left"      href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;5,2"      title="Subscribe to this calendar in another plain-text calendar" >    <i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>    Add to other calendar   </a>  </li> </ul></div>     </p>  </div></div>                                </div><!--#station_events-->


            <div id="weatherThreat">
            	<a href="http://kneb.com/weather-closings/">
                <img src="http://media.ruralradio.co/kneb/images/weather_closings.png" alt="weather closings" />
                </a>

                <!-- WeatherThreat Alerts Box Widget Version 2.0.1 --><div id="wt_tab_menu"></div><div id="closingsWidget"><p style="text-align:center;"><a href="http://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p></div><!--end closingWidget--><script type="text/javascript">
		// COPYRIGHT 2004 - 2014, WEATHERTHREAT.COM, ALL RIGHTS RESERVED
		// USED WITH PERMISSION
		var wt_closings_url = 'http://kneb.com/weather-closings/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=kneb&ad_theme=light&version=2.0.1&directory="; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers[3] = "wt4"; servers[4] = "wt5"; servers[5] = "wt6"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < 6; i++) { var toWrite = '<img src="http://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'http://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } </script>


            </div><!--#weatherThreat-->

 
</div><!--#sidebar_widgets-->
            
        <div id="main_side_wrapper"><!--wraps main_column and sidebar_ads-->  
        <div id="top_leaderboard_haz">
        	 
        </div>
            <div id="main_column">
            	
            						
					<header class="entry-header">
						<h1 class="entry-title">South Korea Driving Recent Surge in U.S. Beef/Pork Exports</h1>
                        <div class="story_meta">
                                                    BY <span class="author">
                            NAFB | </span>
                        <span class="date">February 14, 2018</span></div>
                        <div id="share_res"> <div class="clearfix"></div> </div><!--#share_res-->
                        
                         <div class="breadcrumbs">
    <a href="http://kneb.com">Home</a> 
    
    &rsaquo; <a href="http://kneb.com/news/"> News</a> 
    
        &rsaquo; <a href="http://kneb.com/news/?news=cattle-story"> Cattle</a> 
    
	    </div>
                         
			</header><!-- .entry-header -->
                        
									
					<div class="main_img_contain">
					
						<img src="http://media.ruralradio.co/wordpress/2016/12/640x360_00411K00-AMDIA.jpg" alt="South Korea Driving Recent Surge in U.S. Beef/Pork Exports">
						<div class="image_cap"></div>
					
                    </div>
                    
                
<article id="post-290697" class="post-290697 post type-post status-publish format-standard has-post-thumbnail hentry category-agricultural category-cattle-story category-livestock site-kneb site-krvn site-ktic site-maxcountry site-rrn">
	
	    	        
        <div class="entry-content">
			<p>For the past year, South Korea has been one of the top global markets for U.S. beef and pork exports. The South Korean director for the U.S. Meat Export Federation says the American beef industry has been very successful in restoring consumer confidence in U.S. beef.</p>
<p>Many Korean restaurants and retailers that were once reluctant to carry U.S. beef now feature a good-sized supply of it without any hesitation. A good example of this would be Costco-Korea. Over the last year, they’ve converted the chilled beef selection in their warehouses from Australian to U.S. beef. U.S. beef exports to Korea pushed three percent higher year-over-year in volume to 184,152 metric tons last year.</p>
<p>Those exports jumped 15 percent higher in value to a record $1.2 billion dollars. U.S. pork exports to Korea have also been successful. They’ve jumped 28 percent in volume to 173,182 metric tons in 2017. Those pork exports were valued at $475 million, up 30 percent year-over-year and the second-highest on record.</p>
        </div><!-- .entry-content -->
        
        	
	</article><!-- #post-## -->
             
             <div id="station_info">
              &copy; 2018  Nebraska Rural Radio Association. All rights reserved. Republishing, rebroadcasting, rewriting, redistributing prohibited. 
             <a href="http://kneb.com/copyright-notice/">Copyright Information</a>
             
             </div>
             
             
                <div id="share_box">
               
                <span class="sharetitle">Share:</span>
                <span class="facebook share_bar_item"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkneb.com%2Fagricultural%2Fsouth-korea-driving-recent-surge-in-u-s-beef-pork-exports%2F" onclick="return !window.open(this.href, 'Facebook', 'width=500,height=500')" class="share"><i class="fa fa-facebook"></i></a></span>
                <span class="twitter share_bar_item"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkneb.com%2Fagricultural%2Fsouth-korea-driving-recent-surge-in-u-s-beef-pork-exports%2F&text=South+Korea+Driving+Recent+Surge+in+U.S.+Beef%2FPork+Exports&via=KNEB" onclick="return !window.open(this.href, 'Twitter', 'width=500,height=500')" class="share"><i class="fa fa-twitter"></i></a></span>
                <span class="google_plus share_bar_item"><a href="https://plus.google.com/share?url=http%3A%2F%2Fkneb.com%2Fagricultural%2Fsouth-korea-driving-recent-surge-in-u-s-beef-pork-exports%2F" onclick="return !window.open(this.href, 'Google+', 'width=500,height=500')" class="share"><i class="fa fa-google-plus"></i></a></span>
                <span class="linkedin share_bar_item"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fkneb.com%2Fagricultural%2Fsouth-korea-driving-recent-surge-in-u-s-beef-pork-exports%2F" onclick="return !window.open(this.href, 'Linkedin', 'width=500,height=500')" class="share"><i class="fa fa-linkedin"></i></a></span>
                
                <form id="link_share_form">
                <input type="text" class="share_link" value="http://kneb.com/agricultural/south-korea-driving-recent-surge-in-u-s-beef-pork-exports/" onClick="this.setSelectionRange(0, this.value.length)" readonly>
                </form>
                </div>
                	
    <div id="related">
                
    <h3 class="rel_title">Related Articles</h3>
					
							
        <div class="related_item">
							
					<a href="http://kneb.com/agricultural/advisory-teams-engage-on-issues-of-trade-policy-trade-diplomacy-in-houston/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2018/02/unnamed-6-300x200.jpg" alt="Advisory Teams Engage On Issues Of Trade Policy, Trade Diplomacy In Houston"></a>
					                        
       <a href="http://kneb.com/agricultural/advisory-teams-engage-on-issues-of-trade-policy-trade-diplomacy-in-houston/" title="Advisory Teams Engage On Issues Of Trade Policy, Trade Diplomacy In Houston"><h4 class="rel_title">Advisory Teams Engage On Issues Of Trade Policy, Trade Diplomacy In Houston</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kneb.com/regional-news/alliance-man-in-custody-for-drug-distribution-shoplifting/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2018/02/Ryan-Arrants-BBCSO-300x227.jpg" alt="Alliance man in custody for drug distribution, shoplifting"></a>
					                        
       <a href="http://kneb.com/regional-news/alliance-man-in-custody-for-drug-distribution-shoplifting/" title="Alliance man in custody for drug distribution, shoplifting"><h4 class="rel_title">Alliance man in custody for drug distribution, shoplifting</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kneb.com/agricultural/nebraska-cattlemen-thanks-senator-deb-fischer/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/04/Fischer-240x300.png" alt="Nebraska Cattlemen Thanks Senator Deb Fischer"></a>
					                        
       <a href="http://kneb.com/agricultural/nebraska-cattlemen-thanks-senator-deb-fischer/" title="Nebraska Cattlemen Thanks Senator Deb Fischer"><h4 class="rel_title">Nebraska Cattlemen Thanks Senator Deb Fischer</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kneb.com/agricultural/rfa-releases-2018-ethanol-industry-outlook-pocket-guide/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2016/08/RFA_Logo-300x196.jpg" alt="RFA Releases 2018 Ethanol Industry Outlook, Pocket Guide"></a>
					                        
       <a href="http://kneb.com/agricultural/rfa-releases-2018-ethanol-industry-outlook-pocket-guide/" title="RFA Releases 2018 Ethanol Industry Outlook, Pocket Guide"><h4 class="rel_title">RFA Releases 2018 Ethanol Industry Outlook, Pocket Guide</h4></a>
       </div>
                        
           <div style="clear:both;"></div>
					
</div> <!-- #related -->
                
                <div id="comments_head">
                
                	<i class="fa fa-comment"></i> <span class="comment_title">Comments</span>
                
                </div> <!-- #comments_head -->
                
                <div class="fb-comments" data-href="http://kneb.com/agricultural/south-korea-driving-recent-surge-in-u-s-beef-pork-exports/" data-numposts="5" data-colorscheme="light" data-width="100%"></div>
            	
            </div><!--#main_column--> 
            

	<div id="sidebar_haz" class="w_side_haz"> 
				            
                         
            <div id="number_14" class="haz_wrapper rectangle_haz res_haz  w_top" >
							<div class="area_ zone_14" >
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-290697-Time--exclude-"></div>            </div>
            
            <div id="number_15" class="haz_wrapper rectangle_haz res_haz w_top" >
							<div class="area_139698 zone_15" >
								   <a href="http://kneb.com/ad-redirect-page/?campaign_id=139698" target="_blank"><img src="http://media.ruralradio.co/wordpress/2016/03/unnamed_0.jpg" alt=""></a>
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-290697-Time--exclude-"></div>            </div>
            
            <div id="number_16" class="haz_wrapper rectangle_haz res_haz w_top">
							<div class="area_ zone_16" >
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-290697-Time--exclude-"></div>            </div>
            
            <div id="number_17" class="haz_wrapper rectangle_haz res_haz w_top">
							<div class="area_58318 zone_17" >
									
									<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="rectangle"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-290697-Time--exclude-"></div>            </div>
            
             <div id="number_20" class="haz_wrapper rectangle_haz">
							<div class="area_104982 zone_20" >
								   <a href="http://kneb.com/ad-redirect-page/?campaign_id=104982" target="_blank"><img src="http://media.ruralradio.co/wordpress/2015/10/Banner-Ad-Art-KNEB.jpg" alt=""></a>
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-290697-Time--exclude-"></div>            </div>
            
             <div id="number_21" class="haz_wrapper rectangle_haz">
							<div class="area_4383 zone_21" >
								   <a href="http://kneb.com/ad-redirect-page/?campaign_id=4383" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/AD_AlloCommunications_June2016.png" alt=""></a>
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-290697-Time--exclude-"></div>            </div>
            
             <div id="number_22" class="haz_wrapper rectangle_haz">
							<div class="area_18083 zone_22" >
								   <a href="http://kneb.com/ad-redirect-page/?campaign_id=18083" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/11/1.jpg" alt=""></a>
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-290697-Time--exclude-"></div>            </div>
</div><!--#sidebar_haz-->
 
 
   
            
            <div id="bottom_leaderboard_haz">
	           	<div class="haz_wrapper leaderboard_haz">
										        <div  class="area_6552 zone_42_1" >
			                
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="horizontal"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-290697-Count-1"></div>
	   
               
        
		                </div>
            </div><!--#leaderboard_haz"-->
                       
        </div> <!--#main_side_wrapper--> 
    </div><!--#main_content_wrapper-->



<script type='text/javascript' src='http://kneb.com/wp-content/themes/nebraska_rural_radio/js/functions.js?ver=20140319'></script>
<script type='text/javascript' src='http://kneb.com/wp-includes/js/wp-embed.min.js?ver=161d2bdf3c550dd08a723ad30e1e3836'></script>
		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
</div> <!-- #page_container -->

	<div id="footer_wrapper_bg">
    <div id="footer">

		<div id="quick_links_1" class="col_1_4">
			<p class="footer_titles"> Quick Links </p>
			<div class="footer_quicks_links"><ul id="menu-kneb-footer-1" class="quick_links"><li id="menu-item-4368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4368"><a href="http://kneb.com/news/?news=regional-news">Regional News</a></li>
<li id="menu-item-4369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4369"><a href="http://kneb.com/news/?news=agricultural">Agriculture News</a></li>
<li id="menu-item-4370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4370"><a href="http://kneb.com/abc/?news=national">National News</a></li>
<li id="menu-item-4371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4371"><a href="http://kneb.com/abc/?news=world">World News</a></li>
<li id="menu-item-4372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4372"><a href="http://kneb.com/abc/?news=business">Business News</a></li>
<li id="menu-item-4373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4373"><a href="http://kneb.com/abc/?news=health">Health News</a></li>
<li id="menu-item-4374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4374"><a href="http://kneb.com/abc/?news=entertai">Entertainment News</a></li>
</ul></div>		</div><!--#quick_links_1-->

    <div id="quick_links_2" class="col_1_4">
			<p class="footer_titles"></p>
			<div class="footer_quicks_links"><ul id="menu-kneb-footer-2" class="quick_links"><li id="menu-item-7238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7238"><a href="http://kneb.com/kneb-podbean-all/">KNEB Podcasts</a></li>
<li id="menu-item-4376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4376"><a href="http://kneb.com/submit-a-news-tip-2/">Submit a News Tip</a></li>
<li id="menu-item-4375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4375"><a href="http://kneb.com/submit-an-event-kneb/">Submit an Event</a></li>
<li id="menu-item-7237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7237"><a href="http://kneb.com/birthdays-anniversaries/">Submit a Birthday</a></li>
<li id="menu-item-4380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4380"><a href="http://kneb.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7236"><a href="http://kneb.com/staff/">KNEB Staff</a></li>
<li id="menu-item-221620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221620"><a href="http://kneb.com/privacy-policies-2/">Privacy Policies</a></li>
</ul></div>    </div><!--#quick_links_2-->

    <div id="stations" class="col_1_4">
			<p class="footer_titles">Stations</p>
			<ul>
				<li><a href="http://krvn.com/" target="_blank">KRVN/KAMI</a></li>
        <li><a href="http://kneb.com/" target="_blank">KNEB</a></li>
        <li><a href="http://kticradio.com/" target="_blank">KTIC</a></li>
        <li><a href="http://1049maxcountry.com/" target="_blank">KTMX/KAWL</a></li>
        <li><a href="http://ruralradio.com/" target="_blank">RURAL RADIO NETWORK</a></li>
    	</ul>
		</div><!--#stations-->

    <div id="footer_copyright" class="col_1_4 ">
      <p>All information Copyright © Nebraska Rural Radio Association | All Rights Reserved
      	<br>Developed by <a href="http://hollmanmedia.com/" class="hollman_link">Hollman Media, LLC</a>
			</p>
    </div><!--#footer_copyright"-->
  	</div> <!-- end of footer -->
	</div>


    
    <!--<script src="http://static.ruralradio.co/js/jquery.min.js" type="text/javascript"></script> -->
    

    <script src="http://static.ruralradio.co/js/jquery.colorbox-min.js"></script>
    <script src="http://static.ruralradio.co/kneb/js/js_combined.js?rst=07"></script>

    <!-- Universal Google Analytics code -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-25591055-1', 'auto');
	  ga('send', 'pageview');

	</script>

</body>
</html>

