<!DOCTYPE html>
	        <!--[if IE 7]>
        <html class="ie ie7" lang="en-US">
        <![endif]-->
        <!--[if IE 8]>
        <html class="ie ie8" lang="en-US">
        <![endif]-->
        <!--[if !(IE 7) | !(IE 8) ]><!-->
        <html lang="en-US">
        <!--<![endif]-->
    	<head>

        <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KNEB &raquo; Feed" href="http://kneb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNEB &raquo; Comments Feed" href="http://kneb.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kneb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6da49ccc01b9c7267db12c9381f8450e"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mstw_ss_style-css'  href='http://kneb.com/wp-content/plugins/mstw-schedules-scoreboards/css/mstw-ss-styles.css?ver=6da49ccc01b9c7267db12c9381f8450e' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://kneb.com/wp-content/themes/nebraska_rural_radio/genericons/genericons.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://kneb.com/wp-content/themes/nebraska_rural_radio/style.css?ver=6da49ccc01b9c7267db12c9381f8450e' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://kneb.com/wp-content/themes/nebraska_rural_radio/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='http://kneb.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://kneb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kneb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://kneb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kneb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kneb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ag Education Interns Get Firsthand Experience in Kansas Corn Industry' href='http://kneb.com/agricultural/ag-education-interns-get-firsthand-experience-in-kansas-corn-industry/' />
<link rel='next' title='(VIDEO) Sen. Moran Shares Clark County Family Story from KS Fires on Senate Floor' href='http://kneb.com/agricultural/video-sen-moran-shares-clark-county-family-story-from-kansas-fires-on-senate-floor/' />

<link rel="canonical" href="http://kneb.com/regional-news/carpenter-center-tumbling-pavilion-hosting-first-tournament-this-weekend/" />
<link rel='shortlink' href='http://kneb.com/?p=221182' />
<link rel="alternate" type="application/json+oembed" href="http://kneb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkneb.com%2Fregional-news%2Fcarpenter-center-tumbling-pavilion-hosting-first-tournament-this-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kneb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkneb.com%2Fregional-news%2Fcarpenter-center-tumbling-pavilion-hosting-first-tournament-this-weekend%2F&#038;format=xml" />
<style type="text/css">.mstw-ss-table thead tr th, .mstw-ss-sw-tab-head th { 
} 
.mstw-ss-table tbody tr td { 
} 
.mstw-ss-table tbody tr:nth-child(odd) { 
} 
.mstw-ss-table tbody tr:nth-child(odd) a:link, .mstw-ss-table tbody tr:nth-child(odd) a:visited { 
} 
.mstw-ss-table tbody tr:nth-child(even) { 
} 
.mstw-ss-table tbody tr:nth-child(even) a:link, .mstw-ss-table tbody tr:nth-child(even) a:visited  { 
} 
.mstw-ss-home td, .mstw-ss-home td { 
} 
.mstw-ss-table tbody tr.mstw-ss-home:nth-child(even) a, .mstw-ss-table tbody tr.mstw-ss-home:nth-child(odd) a { 
} 
.mstw-cdt-block .mstw-ss-cdt-dtg { 
} 
.mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent, .mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent a, .mstw_ss_cdt_widget_class .mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent a { 
} 
.mstw-ss-cdt-opp-loc .mstw-ss-cdt-location, mstw-ss-cdt-opp-loc .mstw-ss-cdt-location a { 
} 
.mstw-ss-cdt-intro { 
} 
.mstw-ss-cdt-countdown { 
} 
.ss-slider .title, .ss-slider .full-schedule-link { 
} 
.ss-slider .full-schedule-link  a, .ss-slider .full-schedule-link  a:visited { 
} 
.ss-slider .box { 
} 
.ss-divider { 
} 
.schedule-slider { 
} 
.game-block .date { 
} 
.game-block .opponent, .game-block .opponent a, .game-block .opponent a:hover, .game-block .opponent a:visited { 
} 
.game-block .location, .game-block .location a, .game-block .location a:hover, .game-block .location a:visited { 
} 
.game-block .time-result { 
} 
.game-block .links, .game-block .links a, .game-block .links a:hover, .game-block .links a:visited  { 
} 
#ss-slider-right-arrow, #ss-slider-left-arrow { 
} 
div.sbt-header, div.sbt-next, div.sbt-prev, div.sbg-game-header { 
} 
h4.sbg-date-header, .sbg-date-header { 
} 
p.sbg-header-status, p.sbg-header-score { 
} 
p.sbg-team-name, p.sbg-team-score { 
} 
div.sbg-team.sbg-winner, .sbg-winner{ 
} 
div.sbg-team{ 
} 
div.sbt-game-header { 
} 
div.sbt-link a, div.sbt-link a:active, div.sbt-link a:visited { 
} 
div.sbt-link a:hover { 
} 
div.sbt-team { 
} 
div.sbt-ticker-content ul li { 
} 
p.sbt-team-name, p.sbt-team-score { 
} 
</style><!-- <meta name="vfb" version="2.9.2" /> -->
<meta property="og:title" content="Carpenter Center Tumbling Pavilion Hosting First Tournament This Weekend" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2017/03/Tumbling-Photo.jpg" />
<meta property="og:url" content="http://kneb.com/regional-news/carpenter-center-tumbling-pavilion-hosting-first-tournament-this-weekend/" />
<meta property="og:description" content="It&#8217;s the start of a new era at the Carpenter Center in Terrytown. Their newly renovated $500,000 tumbling pavilion is now officially open for business. More than 300 area children use these facilities, which now will carry them  through the 21st century and beyond. Power Tumbling Coach Bobbie Youell says the new digs will play [...]" />
<meta property="og:site_name" content="KNEB" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Carpenter Center Tumbling Pavilion Hosting First Tournament This Weekend">
<meta name="twitter:description" content="It&#8217;s the start of a new era at the Carpenter Center in Terrytown. Their newly renovated $500,000 tumbling pavilion is now officially open for business. More than 300 area children use these facilities, which now will carry them  through the 21st century and beyond. Power Tumbling Coach Bobbie Youell says the new digs will play [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2017/03/Tumbling-Photo.jpg">
<meta name="twitter:domain" content="http://kneb.com/regional-news/carpenter-center-tumbling-pavilion-hosting-first-tournament-this-weekend/">

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://kneb.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

            <meta charset="UTF-8">

             <title>Carpenter Center Tumbling Pavilion Hosting First Tournament This Weekend | KNEB</title>

            <!--<link rel="profile" href="http://gmpg.org/xfn/11">-->
                        <!--[if lt IE 9]>
            <script src="http://kneb.com/wp-content/themes/nebraska_rural_radio/js/html5.js"></script>
            <![endif]-->
            <link rel="stylesheet" href="http://kneb.com/wp-content/themes/nebraska_rural_radio/css/font-awesome/css/font-awesome.min.css">
                                     <link href="http://static.ruralradio.co/kneb/css/combined.css?retr=10" rel="stylesheet" type="text/css">




                  <!--Google Fonts -->
    <link href='http://fonts.googleapis.com/css?family=Open+Sans:600,400' rel='stylesheet' type='text/css'>
    <link id="closingsWidget_link" rel="stylesheet" type="text/css" />
    <meta property="fb:app_id" content="707480665998418"/>
    <meta property="fb:admins" content="1445506855"/>
    <meta property="fb:admins" content="1368687532"/>

        <script type="text/javascript" src="https://apps.appmachine.com/knebnews/promote/js"></script>

</head>
<div style="display:none !important">class="post-template-default single single-post postid-221182 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.0.1 vc_responsive"</div>
			                <script>
                    jQuery(document).ready(function($){
                        $('#main_body').addClass('post-template-default single single-post postid-221182 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.0.1 vc_responsive ');
                    });
    			</script>
		<i id="hm_header_start"></i><body id="main_body">
	<div id="page_container">
	
<div id="header">
    <div id="banner" style="background-image: url('http://media.ruralradio.co/wordpress/2014/09/HEADER_SunsetRoad_1.png'); background-repeat:no-repeat; background-position: top left;">
        <div id="logo">
          <a href="http://kneb.com"><img src="http://media.ruralradio.co/kneb/images/kneb_logo_new.png" alt="KRVN RADIO logo"/></a>
        </div><!-- #logo -->
    </div> <!-- #banner -->

    <div id="nav_top">
    	<div id="menu_toggle">
        	<img src="http://media.ruralradio.co/krvn/menu_icon.png" alt="Menu Toggle" />
            <span> MENU </span>
        </div>
    	<div id="nav_rradio" class="menu-kneb-container"><ul id="menu-kneb" class="nav-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-170"><a href="http://kneb.com">HOME</a></li>
<li id="menu-item-107404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107404"><a href="http://kneb.com/kneb-tv/">KNEB TV</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168"><a href="http://kneb.com/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-143280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143280"><a href="https://apps.appmachine.com/9730DB">Get the KNEB News App</a></li>
	<li id="menu-item-186" class="regional-news has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://kneb.com/news/?news=regional-news">Local/Regional</a></li>
	<li id="menu-item-189" class="world has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="http://kneb.com/abc/?news=world">World</a></li>
	<li id="menu-item-4268" class="audio_video has_megamenu menu-item menu-item-type-post_type menu-item-object-page menu-item-4268"><a href="http://kneb.com/kneb-podbean-news/">Podcasts</a></li>
	<li id="menu-item-191" class="health has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a href="http://kneb.com/abc/?news=health">Health</a></li>
	<li id="menu-item-184" class="agricultural has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://kneb.com/news/?news=agricultural">Agriculture</a></li>
	<li id="menu-item-188" class="national has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://kneb.com/abc/?news=national">National</a></li>
	<li id="menu-item-18131" class="politics has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-18131"><a href="http://kneb.com/abc/?news=politics">Politics</a></li>
	<li id="menu-item-190" class="business has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://kneb.com/abc/?news=business">Business</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="http://kneb.com/abc/?news=music-co">MUSIC</a></li>
	<li id="menu-item-192" class="entertainment has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://kneb.com/abc/?news=entertai">Entertainment</a></li>
	<li id="menu-item-4262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4262"><a href="http://kneb.com/kneb-news-extra-blog/">KNEB News Extra Blog</a></li>
	<li id="menu-item-4271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4271"><a href="http://kneb.com/submit-a-news-tip-2/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171"><a href="http://kneb.com/news/?news=regional-sports">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-471" class="regional-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-471"><a href="http://kneb.com/news/?news=regional-sports">Local/Regional</a></li>
	<li id="menu-item-472" class="national-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-472"><a href="http://kneb.com/abc/?news=sports">National</a></li>
	<li id="menu-item-172483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172483"><a href="http://kneb.com/kneb-football-book/">KNEB Football Book</a></li>
	<li id="menu-item-4618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4618"><a href="http://kneb.com/high-school-sports/">HS Sports Schedule &#038; Podcasts</a></li>
	<li id="menu-item-4263" class="sports-scores has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-4263"><a href="http://kneb.com/news/?news=sports-scores">Latest Scores</a></li>
	<li id="menu-item-4020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4020"><a href="http://kneb.com/kneb-sports-calendar/">Broadcast Calendar</a></li>
	<li id="menu-item-4274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4274"><a href="http://kneb.com/kneb-podbean-sports/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-169"><a href="http://weather.kneb.com">WEATHER</a>
<ul class="sub-menu">
	<li id="menu-item-4277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4277"><a href="http://weather.kneb.com">KNEB Storm Center</a></li>
	<li id="menu-item-4280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4280"><a href="http://kneb.com/weather-closings/">Closings / Cancellations</a></li>
	<li id="menu-item-220634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220634"><a href="http://kneb.com/wildfire-relief/">Wildfire Relief</a></li>
	<li id="menu-item-219942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219942"><a href="http://kneb.secondstreetapp.com/3-Degree-Guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-4300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4300"><a href="http://kneb.com/weather-stations/">Weather In Your Neighborhood</a></li>
	<li id="menu-item-4306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4306"><a href="http://kneb.com/road-reports-2/">Road Reports</a></li>
	<li id="menu-item-4309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4309"><a href="http://kneb.com/unl-cropwatch-2/">UNL CropWatch</a></li>
	<li id="menu-item-4571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4571"><a href="http://kneb.com/when-the-bytes/">When The Weather Bytes</a></li>
	<li id="menu-item-4582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4582"><a href="http://kneb.com/storm-chaser-dan-fitts/">Storm Chaser Dan Fitts</a></li>
</ul>
</li>
<li id="menu-item-4418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4418"><a href="http://kneb.com/news/?news=agricultural">Ag/Markets</a>
<ul class="sub-menu">
	<li id="menu-item-4503" class="ag-news has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-4503"><a href="http://kneb.com/news/?news=agricultural">Ag News</a></li>
	<li id="menu-item-4420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4420"><a href="http://kneb.com/markets-2/">Live Market Snapshot</a></li>
	<li id="menu-item-4622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4622"><a href="http://kneb.com/category/areacashprices/">Area Cash Prices</a></li>
	<li id="menu-item-4505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4505"><a href="http://kneb.com/cash-market-reports/">Cash Market Reports</a></li>
	<li id="menu-item-157446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157446"><a href="http://kneb.com/grain-bid-lookup/">Grain Bid Lookup By Zip</a></li>
	<li id="menu-item-4425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4425"><a href="http://kneb.com/farm-calendar/">Ag Calendar</a></li>
	<li id="menu-item-183614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183614"><a href="http://kneb.com/rural-radio-network-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-220635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220635"><a href="http://kneb.com/wildfire-relief/">Wildfire Relief</a></li>
</ul>
</li>
<li id="menu-item-4295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4295"><a href="http://kneb.com/funeral-notices/">Obits</a></li>
<li id="menu-item-4313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4313"><a href="http://kneb.com/markets-2/">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-4311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4311"><a href="http://kneb.com/directory_kneb/">Business Directory</a></li>
	<li id="menu-item-4324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4324"><a href="http://kneb.com/property-auctions/">Property Auctions</a></li>
	<li id="menu-item-18822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18822"><a href="http://kneb.com/equipment-auctions/">Equipment Auctions</a></li>
	<li id="menu-item-4325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4325"><a href="http://kneb.com/livestock-auctions/">Livestock Auctions</a></li>
	<li id="menu-item-4316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4316"><a href="http://kneb.com/midday-menu/">Midday Menu</a></li>
</ul>
</li>
<li id="menu-item-4354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4354"><a href="http://kneb.com/classifieds-2/">Classifieds</a></li>
<li id="menu-item-4019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4019"><a href="http://kneb.com/events-2/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-4016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4016"><a href="http://kneb.com/kneb-community-calendar/">Community Calendar</a></li>
	<li id="menu-item-219943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219943"><a href="http://kneb.com/home-garden-expo/">KNEB Home &#038; Garden Expo</a></li>
	<li id="menu-item-4015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4015"><a href="http://kneb.com/kneb-sports-calendar/">Sports Calendar</a></li>
	<li id="menu-item-4506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4506"><a href="http://kneb.com/farm-calendar/">Farm Calendar</a></li>
	<li id="menu-item-4363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4363"><a href="http://kneb.com/submit-an-event-kneb/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-4257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4257"><a href="#">ON AIR</a>
<ul class="sub-menu">
	<li id="menu-item-98637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98637"><a href="http://kneb.com/bumper-to-bumper-traffic/">Bumper To Bumper Traffic</a></li>
	<li id="menu-item-4565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4565"><a href="http://kneb.com/birthdays-anniversaries/">Birthdays &#038; Anniversaries</a></li>
	<li id="menu-item-4818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4818"><a href="http://kneb.com/a-brand-new-morning/">A Brand New Morning</a></li>
	<li id="menu-item-4819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4819"><a href="http://kneb.com/nascar/">NASCAR on 94.1 The Brand</a></li>
	<li id="menu-item-4656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4656"><a href="http://kneb.com/the-dave-ramsey-show/">The Dave Ramsey Show</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173"><a href="#">CONTESTS</a>
<ul class="sub-menu">
	<li id="menu-item-219941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219941"><a href="http://kneb.secondstreetapp.com/3-Degree-Guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-168765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168765"><a href="http://kneb.com/contest-rules-3/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-4359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4359"><a href="http://kneb.com/about-us-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-4381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4381"><a href="http://kneb.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-4628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4628"><a href="http://kneb.com/staff/">Staff</a></li>
	<li id="menu-item-26276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26276"><a href="http://kneb.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-4508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4508"><a href="http://media.ruralradio.co/wordpress/2014/09/krvn_nrramembershipapp_0.pdf">Neb Rural Radio Membership Application</a></li>
	<li id="menu-item-4514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4514"><a href="http://media.ruralradio.co/wordpress/2017/02/ScottsbluffNE_EEO_Public_File_2016-17-1.pdf">Annual EEO Report</a></li>
	<li id="menu-item-12268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12268"><a href="http://kneb.com/careers-2/">Careers</a></li>
	<li id="menu-item-4360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4360"><a href="http://kneb.com/advertising-info-2/">Advertising Info</a></li>
	<li id="menu-item-4511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4511"><a href="http://kneb.com/copyright-notice/">Copyright Notice</a></li>
</ul>
</li>
</ul></div>						<div id="regional-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kneb.com/regional-news/wyoming-firefighters-celebrate-law-ensuring-access-to-benefits/"> <img width="640" height="372" src="http://media.ruralradio.co/wordpress/2017/03/Prairie-Center-Fire-Matt-Silverman-1-640x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/regional-news/wyoming-firefighters-celebrate-law-ensuring-access-to-benefits/"> Wyoming firefighters celebrate law ensuring access to benefits </a></h5>
											<p class="mm_excerpt">Gov. Matt Mead has signed into law a bill that ensures immediate access to worker's compensation for firefighters diagnosed with diseases connected to their job.

The law gr... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-news/carpenter-center-tumbling-pavilion-hosting-first-tournament-this-weekend/"> Carpenter Center Tumbling Pavilion Hosting First Tournament This Weekend </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-news/legislature-asked-to-reverse-vote-to-eliminate-mandatory-minimum-penalties/"> Legislature asked to reverse vote to eliminate mandatory minimum penalties </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-news/buffetts-firm-again-offers-big-prize-for-employee-brackets/"> Buffett's firm again offers big prize for employee brackets </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-news/kneb-tv-news-march-9-2017/"> KNEB.tv News: March 9, 2017 </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_national/aclu-files-complaint-against-jeff-sessions-over-russia-testimony-abcid35876492/"><img src="http://abcnewsradioonline.com/storage/news-images-march-2017/Thinkstock_063016_gavel.gif?__SQUARESPACE_CACHEVERSION=1489145250165" alt="ACLU files complaint against Jeff Sessions over Russia testimony"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_national/aclu-files-complaint-against-jeff-sessions-over-russia-testimony-abcid35876492/"> ACLU files complaint against Jeff Sessions over Russia testimony </a></h5>
											<p class="mm_excerpt">(NEW YORK) --&nbsp; The American Civil Liberties Union on Wednesday filed an ethics complaint with the Alabama State Bar against U.S. Attorney General Jeff Sessions for testim... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_national/extreme-wind-violently-knocks-down-man-at-nh-observatory-6300-feet-above-sea-level-abcid35876485/"> Extreme wind violently knocks down man at NH observatory 6,300 feet above sea level </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_national/video-shows-fouryearold-girl-swept-off-her-feet-by-fierce-ohio-winds-abcid35876208/"> Video shows four-year-old girl swept off her feet by fierce Ohio winds </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_national/american-society-of-civil-engineers-gives-us-infrastructure-a-d-grade-abcid35876180/"> American Society of Civil Engineers gives US infrastructure a D+ grade </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_national/good-samaritan-rescues-woman-caught-on-new-jersey-train-tracks-abcid35876160/"> Good Samaritan rescues woman caught on New Jersey train tracks </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="world_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_world/toddler-baby-crash-dads-serious-bbc-interview-and-steal-the-show-abcid35876613/"><img src="http://abcnewsradioonline.com/storage/news-images-march-2017/Camera.jpg?__SQUARESPACE_CACHEVERSION=1489162031446" alt="Toddler, baby crash dad’s serious BBC interview and steal the show"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_world/toddler-baby-crash-dads-serious-bbc-interview-and-steal-the-show-abcid35876613/"> Toddler, baby crash dad’s serious BBC interview and steal the show </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- A BBC correspondent's live interview on Skype with a South Korean expert went adorably wrong Friday morning after the man's two young children crashed the interv... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_world/14-million-worth-of-painkillers-found-hidden-in-car-at-usmexico-border-abcid35876493/"> $1.4 million worth of painkillers found hidden in car at US-Mexico border </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_world/south-korea-president-ousted-by-court-abcid35876483/"> South Korea president ousted by court </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_world/centcom-commander-takes-responsibility-for-seal-raid-in-yemen-abcid35876349/"> CENTCOM commander takes responsibility for SEAL raid in Yemen </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_world/several-injured-in-axe-attack-at-dusseldorf-train-station-abcid35876235/"> Several injured in axe attack at Dusseldorf train station </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="agricultural_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kneb.com/agricultural/farm-rescue-nonprofit-gets-annual-day-of-recognition/"> <img width="363" height="139" src="http://media.ruralradio.co/wordpress/2017/03/Farm-Rescue.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2017/03/Farm-Rescue.png 363w, http://media.ruralradio.co/wordpress/2017/03/Farm-Rescue-300x115.png 300w" sizes="(max-width: 363px) 100vw, 363px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/agricultural/farm-rescue-nonprofit-gets-annual-day-of-recognition/"> Farm Rescue nonprofit gets annual day of recognition </a></h5>
											<p class="mm_excerpt">HORACE, N.D. (AP) — The Farm Rescue farm aid nonprofit in the Northern Plains is getting an annual day of recognition.

The National Day Calendar has proclaimed the third ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/agricultural/sasse-convenes-nebraska-meeting-with-u-s-trade-representative-nominee/"> Sasse Convenes Nebraska Meeting with U.S. Trade Representative Nominee </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/agricultural/sen-fischer-on-rolling-back-regulations/"> Sen. Fischer on Rolling Back Regulations </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/agricultural/data-coalition-growers-join-to-launch-ag-data-cooperative/"> Data Coalition, Growers Join to Launch Ag Data Cooperative </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/agricultural/project-aims-to-develop-agriculture-natural-resource-professionals/"> Project Aims To Develop Ag, Natural Resource Professionals </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="regional-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kneb.com/regional-sports/scottsbluff-beats-crete-gets-aurora-in-state-semifinals/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2017/03/scottsbluff-state-national-anthem-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2017/03/scottsbluff-state-national-anthem-672x372.jpg 672w, http://media.ruralradio.co/wordpress/2017/03/scottsbluff-state-national-anthem-1038x576.jpg 1038w" sizes="(max-width: 672px) 100vw, 672px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/regional-sports/scottsbluff-beats-crete-gets-aurora-in-state-semifinals/"> Scottsbluff beats Crete, Alliance and Mullen earn tourney wins </a></h5>
											<p class="mm_excerpt">The Scottsbluff Bearcats earned a hard fought, 53-42, win over Crete on Thursday night in the opening round of the Class B State Tournament in Lincoln.

With the win it'll b... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-sports/huskers-evaluating-on-a-daily-basis/"> Huskers Evaluating on a Daily Basis </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-sports/wncc-mens-basketball-team-ready-for-quarterfinals-of-regionals/"> WNCC men’s basketball team ready for quarterfinals of regionals </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-sports/wncc-women-ready-to-host-regionals/"> WNCC women ready to host regionals </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-sports/huskers-fall-in-overtime-at-big-ten-tournament/"> Huskers Fall in Overtime at Big Ten Tournament </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_sports/russell-westbrook-ties-wilt-chamberlain-as-he-pursues-single-season-tripledouble-record-abcid35876604/"><img src="http://abcnewsradioonline.com/storage/_sports-news-images/100816_Basketball.jpg?__SQUARESPACE_CACHEVERSION=1489160114608" alt="Russell Westbrook ties Wilt Chamberlain as he pursues single season triple-double record"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_sports/russell-westbrook-ties-wilt-chamberlain-as-he-pursues-single-season-tripledouble-record-abcid35876604/"> Russell Westbrook ties Wilt Chamberlain as he pursues single season triple-double record </a></h5>
											<p class="mm_excerpt">(OKLAHOMA CITY) -- Superstar Russell Westbrook recorded his 31st triple-double of the season in the Oklahoma City Thunder's 102-99 win over the San Antonio Spurs Thursday nigh... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_sports/washington-redskins-fire-general-manager-scot-mccloughan-abcid35876592/"> Washington Redskins fire general manager Scot McCloughan </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_sports/chicago-cubs-agree-to-record-deal-with-third-baseman-kris-bryant-abcid35876531/"> Chicago Cubs agree to record deal with third baseman Kris Bryant </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_sports/scoreboard-roundup-3917-abcid35876478/"> Scoreboard roundup -- 3/9/17 </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_sports/nfl-free-agency-quarterbacks-on-the-move-abcid35876304/"> NFL free agency: Quarterbacks on the move </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="politics_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_politics/trump-administration-hits-the-50day-mark-abcid35876610/"><img src="http://abcnewsradioonline.com/storage/news-images-march-2017/100916_Trump3.jpg?__SQUARESPACE_CACHEVERSION=1489160996091" alt="Trump administration hits the 50-day mark"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_politics/trump-administration-hits-the-50day-mark-abcid35876610/"> Trump administration hits the 50-day mark </a></h5>
											<p class="mm_excerpt">(WASHINGTON) -- Time flies: Today marks the 50th day of President Donald Trump's administration and the halfway point in the storied "first 100 days."More than a week ago, Tru... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_politics/inside-the-senate-gop-resistance-to-trumpcare-abcid35876508/"> Inside the Senate GOP resistance to Trumpcare </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_politics/jeff-sessions-guantanamo-bay-is-a-very-fine-place-for-holding-terror-suspects-abcid35876506/"> Jeff Sessions: Guantanamo Bay is 'a very fine place' for holding terror suspects </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_politics/tillerson-steps-away-from-possible-pipeline-decisions-abcid35876340/"> Tillerson steps away from possible pipeline decisions </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_politics/vp-pence-turkey-lobbying-an-affirmation-of-decision-to-fire-flynn-abcid35876350/"> VP Pence: Turkey lobbying 'an affirmation' of decision to fire Flynn </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="entertainment_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_entertai/everything-you-need-to-know-about-thor-ragnarok-abcid35876505/"><img src="http://abcnewsradioonline.com/storage/thor.jpg?__SQUARESPACE_CACHEVERSION=1489148591126" alt="Everything you need to know about &quot;Thor: Ragnarok&quot;"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_entertai/everything-you-need-to-know-about-thor-ragnarok-abcid35876505/"> Everything you need to know about &quot;Thor: Ragnarok&quot; </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- If you exclude the post-credit scenes of&nbsp;Doctor Strange, we haven't seen Thor in the Marvel Cinematic Universe for quite some time.
Thor: Ragnarok, out Nove... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_entertai/bachelor-in-paradise-stars-jade-roper-and-tanner-tolbert-expecting-first-child-abcid35876511/"> &quot;Bachelor in Paradise&quot; stars Jade Roper and Tanner Tolbert expecting first child </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_entertai/scandal-recap-they-all-bow-down-abcid35876536/"> Scandal Recap: &quot;They All Bow Down&quot; </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_entertai/kong-skull-island-and-personal-shopper-among-this-weeks-new-movie-releases-abcid35876487/"> &quot;Kong: Skull Island&quot; and &quot;Personal Shopper&quot; among this week's new movie releases </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_entertai/watch-marlon-wayans-relives-the-same-nightmare-in-naked-abcid35876130/"> Watch: Marlon Wayans relives the same nightmare in &quot;Naked&quot; </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="business_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_business/unemployment-rate-falls-to-47-percent-as-235k-jobs-added-in-february-abcid35876545/"><img src="http://abcnewsradioonline.com/storage/news-images-march-2017/Thinkstock_031017_jobapp.jpg?__SQUARESPACE_CACHEVERSION=1489154712228" alt="Unemployment rate falls to 4.7 percent as 235K jobs added in February"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_business/unemployment-rate-falls-to-47-percent-as-235k-jobs-added-in-february-abcid35876545/"> Unemployment rate falls to 4.7 percent as 235K jobs added in February </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- U.S. employers added 235,000 jobs to their payrolls last month, the Labor Department reported Friday morning. It&rsquo;s the first employment report released fro... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_business/billboard-near-elon-musks-tesla-factory-asks-him-to-dump-trump-abcid35876490/"> Billboard near Elon Musk's Tesla factory asks him to 'dump Trump' </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_business/mark-zuckerbergs-latest-status-update-my-wife-is-pregnant-with-our-second-daughter-abcid35876479/"> Mark Zuckerberg's latest status update: My wife is pregnant with our second daughter </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_business/tax-tip-when-to-consider-a-home-office-deduction-abcid35866682/"> Tax Tip: When to consider a home office deduction </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_business/uber-receives-permit-to-test-selfdriving-cars-in-california-abcid35876315/"> Uber receives permit to test self-driving cars in California </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="health_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_health/orthodontists-warn-against-uptick-in-diy-teeth-straightening-abcid35876561/"><img src="http://abcnewsradioonline.com/storage/news-images-march-2017/Thinkstock_031017_TEETH.jpg?__SQUARESPACE_CACHEVERSION=1489156122338" alt="Orthodontists warn against uptick in DIY teeth straightening"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_health/orthodontists-warn-against-uptick-in-diy-teeth-straightening-abcid35876561/"> Orthodontists warn against uptick in DIY teeth straightening </a></h5>
											<p class="mm_excerpt">(NEW YORK) --&nbsp; Orthodontists are warning parents and patients of the dangers in the recent trend of at-home teeth straightening techniques, saying that in some cases thes... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_health/terminally-ill-couple-married-51-years-has-emotional-reunion-after-cancer-treatments-abcid35876344/"> Terminally ill couple married 51 years has emotional reunion after cancer treatments </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_health/experts-trumpcare-places-autism-disability-coverage-in-jeopardy-abcid35876144/"> Experts: 'Trumpcare' places autism, disability coverage in jeopardy </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_health/cdc-multistate-outbreak-of-listeriosis-traced-to-vulto-creamery-abcid35876142/"> CDC: Multistate outbreak of Listeriosis traced to Vulto Creamery </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_health/boy-fighting-cancer-travels-to-treatment-in-firstever-helicopter-ride-abcid35876068/"> Boy fighting cancer travels to treatment in first-ever helicopter ride </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="music-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_music-co/country-star-trivia-abcid35876281/"><img src="http://abcnewsradioonline.com/storage/music-news-images-march-2017/M_CountryTrivia.jpg?__SQUARESPACE_CACHEVERSION=1489098923229" alt="Country Star Trivia"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_music-co/country-star-trivia-abcid35876281/"> Country Star Trivia </a></h5>
											<p class="mm_excerpt">Happy Birthday Carrie Underwood! Born on this date in 1983, Carrie had just turned 22 when she won season 5 of American Idol in 2005. Later that year, she released her first a... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_music-co/nashville-notes-abcid35876322/"> Nashville Notes </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_music-co/nashville-recap-fire-amp-rain-abcid35876278/"> &quot;Nashville&quot; Recap: &quot;Fire &amp; Rain&quot; </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_music-co/country-artists-help-propel-soundtrack-from-the-shack-to-1-on-christian-albums-chart-abcid35876293/"> Country artists help propel soundtrack from The Shack to #1 on Christian Albums Chart </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_music-co/garth-brooks-revisits-we-shall-be-free-the-message-has-reached-its-mark-abcid35876128/"> Garth Brooks revisits &quot;We Shall Be Free&quot;: &quot;The message has reached its mark&quot; </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="sports-scores_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kneb.com/sports-scores/major-league-baseball-spring-training/"> <img width="506" height="339" src="http://media.ruralradio.co/wordpress/2017/02/baseball-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2017/02/baseball-1.jpg 506w, http://media.ruralradio.co/wordpress/2017/02/baseball-1-300x201.jpg 300w" sizes="(max-width: 506px) 100vw, 506px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/sports-scores/major-league-baseball-spring-training/"> Major League Baseball Spring Training </a></h5>
											<p class="mm_excerpt">INTERLEAGUE=
Thursday's Scores
Final N-Y Yankees 8 Atlanta 7
Final Toronto 6 Philadelphia 4
Final Houston 3 St. Louis 0
Final Pittsburgh 10 Tampa Bay 8
Final Detroit 5 N... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/sports-scores/nba-scores/"> NBA Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/sports-scores/nhl-scores/"> NHL Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/sports-scores/high-school-basketball-scores/"> High School Basketball Scores </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				     </div> <!-- #nav -->

 <div id="top_sw_wrapper">
   <div id="sw_responsive_icons_wrapper">
        <ul id="sw_responsive_icons">
       		<li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/krvn_search.png" alt="search icon" class="display_item" id="search_" /></li>
            <li class="move_icon_down"><a href="http://kneb.com/events-2/"><img src="http://media.ruralradio.co/krvn/calendar_icon.png" alt="calendar icon" /></a></li>
            <li class="move_icon_down"><a id="top_pointer_live" class="point_listen_live" target="_blank"><img src="http://media.ruralradio.co/kneb/images/KNEB-listen-live.png" alt="listen live icon" /></a></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/kneb/images/facebook_banner.png" alt="facebook icon" class="display_item" id="facebook_" /></li>
            <li class="move_icon_down"><a href="http://kneb.com/kneb-tv/" ><img class="sidebar_banner" src="http://media.ruralradio.co/kneb/images/knebtv_banner.png" alt="KNEB TV Image Banner" /></a></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/kneb/images/twitter_banner.png" alt="twitter icon" class="display_item" id="twitter_" /></li>
            <li class="move_icon_down"><a href="http://kneb.com/kneb-podbean-all/" id="top_pointer_pod" class="point_listen_live" target="_blank"><img src="http://media.ruralradio.co/kneb/images/podcast_banner.png" alt="listen live icon" /></a></li>
            <li class="move_icon_down "><a href="http://kneb.com/weather-closings/"><img src="http://media.ruralradio.co/krvn/weather_closings.png" alt="calendar icon" /></a></li>
                                </ul>

   			<div class="clearfix"></div>
             <div class="top_live_list">
           		 	<ul class="listen_live_list">
                	<li>
                    	<a href="http://knebfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 94.1 The Brand </a>
                        <div class="app_icon_wrap">
                        <a href="http://knebfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> <img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /></a>
                    	                        </div>

                    </li>

                   <li>
                    	<a href="http://knebam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 960 AM KNEB </a>
                         <div class="app_icon_wrap">
                        <a href="http://knebam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://knebir.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">The Beet </a>
                        <div class="app_icon_wrap">
                        <a href="http://knebir.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                </ul>
            </div>
            <div id="search_responsive" class="responsive_item search_bar">
                <form role="search" method="get" class="search-form" action="http://kneb.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div> <!--#search_responsive-->

             <div id="facebook_responsive" class="responsive_item">
            	<ul>
                    <li><a href="https://www.facebook.com/knebradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Main</span></a></li>
                    <li><a href="https://www.facebook.com/knebstormcenter" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Storm Center</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBNews" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB News</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBSports" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Sports</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBTheBeet" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB The Beet</span></a></li>
                    <li><a href="https://www.facebook.com/Kneb.tv/" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB.TV</span></a></li>


            </ul>            </div><!-- #facebook_responsive-->

            <div id="twitter_responsive" class="responsive_item">
            	            <ul>
                <li><a href="https://twitter.com/kneb" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEB</a></li>
                <li><a href="https://twitter.com/knebstormcenter" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBStormCenter</a></li>
                <li><a href="https://twitter.com/KNEBNews" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBNews</a></li>
                <li><a href="https://twitter.com/knebsports" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBSports</a></li>
                <li><a href="https://twitter.com/KNEBTheBeet" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBTheBeet</a></li>
                <li><a href="https://twitter.com/KNEBtv" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBtv</a></li>
                <li><a href="" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> Rural Radio Network</a></li>


            </ul>
          		            </div><!-- #twitter_responsive-->

            <div id="youtube_responsive" class="responsive_item">
            	<ul>
           		 <li><a href="https://www.youtube.com/user/KNEBradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KNEB Channel</a></li>
        		</ul>            </div><!-- #youtube_responsive-->

    </div> <!--#sw_responsive_icons-->
	</div> <!--#top_sw_wrapper-->

<script>
jQuery(document).ready(function($){
	var slideTrigger = "close";
	$(window).scroll(function(){
            //console.log($(window).scrollTop());
             if ($(window).scrollTop() > 168) {
                 if(slideTrigger == "close"){
                     $("#hm_site_alerts").css("display","none");
                     $("#hm_site_alerts").addClass('bn_fixed');
                     $("#hm_site_alerts").slideToggle();
                     slideTrigger= "open";
                 }
                     
                 }
                 else {
                    if(slideTrigger == "open"){
                     $("#hm_site_alerts").removeClass('bn_fixed');
                     $("#hm_site_alerts").css("display","block");
                     slideTrigger="close";
                    }   
                 }	
            });
	
	function handle_alerts(alert_wrap, alert_list,title_wrapper,title){
	
	var listChildren = $(alert_list).children('li'+title_wrapper);
	var numOfChild = listChildren.length;
	var counter = 0;
	var ulEle = $(title_wrapper).parent()[0];
	var listLength= $(ulEle).children().length;
	var index = 0;
	//console.log(alert_list);
	if(listChildren.length>0){
        //breaking news scroll
            
			
			
			$(alert_wrap).css("display","block");
			
			/*bn_list = document.getElementById('bn_list');
			topProp = bn_list.offsetHeight;*/
			pos= $(alert_list).position();
			resetPos= pos.top;
			
			
		
			//breaking news rotate text for responsive
			if($(window).width()<=645){
				if(numOfChild>1){
					
					var marquee = $($(ulEle).children()[index]);		
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						//console.log("this is mar:");
						//console.log(mar);
						
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							//checks to see if has reached end
							if (indent < -1 * mar.children('a'+title).width()) {
								index = (index + 1) % listLength; //resets index when hits last item on array
								indent = mar.width();
								
								//change to the next item
								//marquee = $($(ulEle).children()[index]);
								mar = $($(ulEle).children()[index]);
								//console.log(resetPos);
								
								if(index == 0){
									//console.log($(ulEle));
									//reset to original position
									$(alert_list).css("top",resetPos);
								}
								else{
									//move list up to show the next one
									$(ulEle).animate({"top":"-=30px"},1000,"swing"); 	
								}
								
							}
						};
					mar.data('interval',setInterval(mar.marquee,1000/60));
					});
				
				}// end if
				else{
					
					var marquee = $(title_wrapper + ":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children('a'+title).width()) {
								indent = mar.width();
							}
						};
				mar.data('interval',setInterval(mar.marquee,1000/60));
				});
					
						
					}//end else
			}//end if width<=645
			
			//rotate events
			else{
			//if more than one story is marked as breaking news
			if(numOfChild>1){
				bnInterval = setInterval(function(){
						
						
						if(counter < numOfChild-1){
							//console.log(numOfChild);
							$(alert_list).animate({"top": "-=30px"},1000,"swing");
							counter++;
						}
						else{
							
							$('#bn_list').fadeOut("slow",function(){
								
								$('.bn_inline_view_all').fadeIn("slow",function(){
									
									setTimeout(function(){
										$('.bn_inline_view_all').fadeOut("fast");
										$('#bn_list').fadeIn("slow");	
									},3500);
								});
								
							});	
												
						
						counter=0;
						$(alert_list).fadeOut("fast",function(){
							$(alert_list).css("top",resetPos);
							$(alert_list).fadeIn("fast");
						});
						}
						
				},8000);
			}
			//if only one story is marked as breaking news
			else{
				var marquee = $(title_wrapper+":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children(title).width()) {
								
								indent = mar.width();
							}
				};
			mar.data('interval',setInterval(mar.marquee,1000/60));
			});
			}
			
			}
	}
	}
	handle_alerts("#p_alert",".p_alert_list",".p_alert_title_wrapper",".p_alert_title");
	handle_alerts("#bnews",".bnews_list",".bnews_title_wrapper",".bnews_title");
	handle_alerts("#w_alert",".w_alert_list",".w_alert_title_wrapper",".w_alert_title");
	handle_alerts("#cc_alert",".cc_wt_list",".cc_wt_title_wrapper",".cc_wt_title");
        });
 </script>
    
    <style type="text/css">
         .alert_box{
            width: 100%;
            height: 32px;
            background-color: #FFF;
            position: relative;
            box-shadow: 0 1px 4px 0px #666;
            z-index:3;
			overflow:hidden;
			display:none;
           
            
        }
		#hm_site_alerts{
			width: 99.5%;
			/*position:relative;*/
			z-index-3;	
		}
		#bnews{
			border: 3px solid #a3171e;
		}
		
		#w_alert{
			border: 3px solid #0050A0;
			
		}
		
		#p_alert{
			border: 3px solid #F3AF00;
			
		}
		#cc_alert{
			border: 3px solid #F38100;
		}
        
        #hm_site_alerts.bn_fixed{
            position:fixed !important;
            top:0;
            left:0;
			margin-top: 0;
			z-index:1000;
            
        }
        p.bn_label{
          	color: #FFF;
            display:table;
            padding:4px;
			z-index: 10;  
        }
		p.cc_label{
			font-size: 13px;
			padding-bottom: 7px;
			padding-top: 6px;
	
		}
		#bnews .bn_label{
			 background-color: #a3171e;
		}
		#w_alert .bn_label{
			 background-color: #0050A0;
		}
		#p_alert .bn_label{
			 background-color: #F3AF00;
		}
		
		#cc_alert .bn_label{
			 background-color: #F38100;
		}
		
		
		
		
        .breaking_icon{
            
            height: 100%;
            width: 35px;
            position: absolute;
            right: 0;
            top: 0;	
			z-index:10;
        }
		
		#bnews .breaking_icon{
			background-color: #a3171e;	
		}
        
		#p_alert .breaking_icon{
			background-color: #F3AF00;	
		}
		
		#w_alert .breaking_icon{
			background-color: #0050A0;	
		}
		
		#cc_alert .breaking_icon{
			background-color: #F38100;	
		}
        .breaking_icon img{
            width: 19px;
			margin-left: 7px;
			margin-top: 2px;
        }	
		
		.bn_list{
			list-style:none;	
			position: absolute;	
			left: 143px;
			top: 5px;
			width:82.5%;
		}
		#cc_alert .bn_list{
			left:203px;	
		}
		.bn_title_wrapper{
			width:100%;
			z-index:5;
			margin-bottom: 5px;
			height:25px;
			overflow:hidden;
			white-space:no-wrap;
   			overflow:hidden;
			width:100%;
		}	
		
		.alert_box a.bn_title{
			font-size: 14px;	
			white-space:nowrap;
			display:inline;
			
		}
		
		.bn_inline_view_all{
			position: absolute;
			top: 4px;
			left: 143px;
			width: 82.5%;
			display: table;
			text-align: center;
			display:none;
		}
		.bn_inline_view_all a{
			color: #a3171e;
		}
		
		
		
    </style>
    
    <div id="hm_site_alerts">  
   				                
                
                				<div id="bnews" class="alert_box">
              
                		<p class="bnews_label bn_label"> BREAKING NEWS </p>	 
                        <div class="bnews_icon breaking_icon"><img src="http://kneb.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="bnews_list bn_list">
			</ul><!--#bn_list -->
	                </div>
                       
    </div><!--#breaking_news-->	
    

</div> <!--#header -->


<i id="hm_header_end"></i>    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=707480665998418&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

	<div id="main_content_wrapper"> <!--holds sidebar_widgets, main_column and sidebar_ads -->   
            <div id="sidebar_widgets"> 


            <div id="search_side" class="search_bar">
            	<img src="http://media.ruralradio.co/kneb/images/search_icon.png" alt="search_icon"/>
                <form role="search" method="get" class="search-form" action="http://kneb.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!--#search-->

            <div id="listen_live" style="font-size: 13px;">
            	<a href="#" class="point_listen_live">
           		<img class="sidebar_banner" src="http://media.ruralradio.co/kneb/images/KNEB-listen-live.png" alt="listen live image" />
                </a>
                <div class="side_live_list">
               			<ul class="listen_live_list">
                	<li>
                    	<a href="http://knebfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 94.1 The Brand </a>
                        <div class="app_icon_wrap">
                        <a href="http://knebfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> <img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /></a>
                    	                        </div>

                    </li>

                   <li>
                    	<a href="http://knebam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 960 AM KNEB </a>
                         <div class="app_icon_wrap">
                        <a href="http://knebam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://knebir.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">The Beet </a>
                        <div class="app_icon_wrap">
                        <a href="http://knebir.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                </ul>
                </div>
            </div><!--#listen_live"-->

            <div id="social_media">
                <ul id="social_icons">
                    <li><img class="sidebar_banner" src="http://media.ruralradio.co/kneb/images/facebook_banner.png" alt="facebook" id="facebook" /></li>
                    <li id="knebtv_section">
                        <a href="http://kneb.com/kneb-tv/" >
                            <img class="sidebar_banner" src="http://media.ruralradio.co/kneb/images/knebtv_banner.png" alt="KNEB TV Image Banner" />
                        </a>
                    </li>
                    <li><img src="http://media.ruralradio.co/kneb/images/twitter_banner.png" alt="twitter" class="sidebar_banner" id="twitter" /></li>
                </ul>

                <div id="facebook_links" class="social_links_wrapper">

                    <ul>
                    <li><a href="https://www.facebook.com/knebradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Main</span></a></li>
                    <li><a href="https://www.facebook.com/knebstormcenter" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Storm Center</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBNews" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB News</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBSports" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Sports</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBTheBeet" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB The Beet</span></a></li>
                    <li><a href="https://www.facebook.com/Kneb.tv/" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB.TV</span></a></li>


            </ul>                </div><!-- #facebook_links-->

                <div id="twitter_links" class="social_links_wrapper">
                               <ul>
                <li><a href="https://twitter.com/kneb" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEB</a></li>
                <li><a href="https://twitter.com/knebstormcenter" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBStormCenter</a></li>
                <li><a href="https://twitter.com/KNEBNews" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBNews</a></li>
                <li><a href="https://twitter.com/knebsports" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBSports</a></li>
                <li><a href="https://twitter.com/KNEBTheBeet" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBTheBeet</a></li>
                <li><a href="https://twitter.com/KNEBtv" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBtv</a></li>
                <li><a href="" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> Rural Radio Network</a></li>


            </ul>
          		                </div><!-- #twitter_links-->

               
            </div><!--#social_media-->


            <div id="audio_video_sidebar">

            <a href="http://kneb.com/kneb-podbean-all/">
            	<img class="sidebar_banner" src="http://media.ruralradio.co/kneb/images/podcast_banner.png" alt="Audio/Video podcasts"/>
            </a>

            </div>

            <div id="station_events">
            	                    <div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget"> <h3 class="widget-title">Station Events</h3><div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">   <div>       <div class="ai1ec-date     ai1ec-today">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;3-10-2017">      <div class="ai1ec-month">Mar</div>      <div class="ai1ec-day">10</div>      <div class="ai1ec-weekday">Fri</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-15347         ai1ec-event-instance-id-4197388         ">         <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;mbb-big-ten-tournament-game-7-at-washington-dc&#x2F;&#x3F;instance_id&#x3D;4197388"          class="ai1ec-popup-trigger">                     <span class="ai1ec-event-time">            9:45 am           </span>                    <span class="ai1ec-event-title">           MBB: Purdue vs. Michigan (Big Te...                       <span class="ai1ec-event-location"             >@ KNEB 960 AM/100.3 FM &amp; KNEB.com</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#008800" title="Sports Broadcasts"></span></div>  <span class="ai1ec-popup-title">  <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;mbb-big-ten-tournament-game-7-at-washington-dc&#x2F;&#x3F;instance_id&#x3D;4197388"   >MBB: Purdue vs. Michigan (Big Te...</a>     <span class="ai1ec-event-location"    >@ KNEB 960 AM/100.3 FM &amp; KNEB.com</span>     </span>   <div class="ai1ec-event-time">     Mar 10 @ 9:45 am   </div>   </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-15348         ai1ec-event-instance-id-4197389         ">         <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;mbb-big-ten-tournament-game-8-at-washington-dc&#x2F;&#x3F;instance_id&#x3D;4197389"          class="ai1ec-popup-trigger">                     <span class="ai1ec-event-time">            12:30 pm           </span>                    <span class="ai1ec-event-title">           MBB: Minnesota vs. Michigan Stat...                       <span class="ai1ec-event-location"             >@ KNEB 960 AM/100.3 FM &amp; KNEB.com</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#008800" title="Sports Broadcasts"></span></div>  <span class="ai1ec-popup-title">  <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;mbb-big-ten-tournament-game-8-at-washington-dc&#x2F;&#x3F;instance_id&#x3D;4197389"   >MBB: Minnesota vs. Michigan Stat...</a>     <span class="ai1ec-event-location"    >@ KNEB 960 AM/100.3 FM &amp; KNEB.com</span>     </span>   <div class="ai1ec-event-time">     Mar 10 @ 12:30 pm   </div>   </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-15543         ai1ec-event-instance-id-4197392         ">         <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;bbb-scottsbluff-vs-elkhorn-southaurora-state-tournament-at-pinnacle-bank-lincoln&#x2F;&#x3F;instance_id&#x3D;4197392"          class="ai1ec-popup-trigger">                     <span class="ai1ec-event-time">            2:30 pm           </span>                    <span class="ai1ec-event-title">           BBB: Scottsbluff vs. Aurora (Sta...                       <span class="ai1ec-event-location"             >@ 94.1 The Brand &amp; KNEB.com</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#008800" title="Sports Broadcasts"></span></div>  <span class="ai1ec-popup-title">  <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;bbb-scottsbluff-vs-elkhorn-southaurora-state-tournament-at-pinnacle-bank-lincoln&#x2F;&#x3F;instance_id&#x3D;4197392"   >BBB: Scottsbluff vs. Aurora (Sta...</a>     <span class="ai1ec-event-location"    >@ 94.1 The Brand &amp; KNEB.com</span>     </span>   <div class="ai1ec-event-time">     Mar 10 @ 2:30 pm   </div>   </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-15349         ai1ec-event-instance-id-4197390         ">         <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;mbb-big-ten-tournament-game-9-at-washington-dc&#x2F;&#x3F;instance_id&#x3D;4197390"          class="ai1ec-popup-trigger">                     <span class="ai1ec-event-time">            4:15 pm           </span>                    <span class="ai1ec-event-title">           MBB: Wisconsin vs. Indiana (Big ...                       <span class="ai1ec-event-location"             >@ KNEB 960 AM/100.3 FM &amp; KNEB.com</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#008800" title="Sports Broadcasts"></span></div>  <span class="ai1ec-popup-title">  <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;mbb-big-ten-tournament-game-9-at-washington-dc&#x2F;&#x3F;instance_id&#x3D;4197390"   >MBB: Wisconsin vs. Indiana (Big ...</a>     <span class="ai1ec-event-location"    >@ KNEB 960 AM/100.3 FM &amp; KNEB.com</span>     </span>   <div class="ai1ec-event-time">     Mar 10 @ 4:15 pm   </div>   </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-15350         ai1ec-event-instance-id-4197393         ">         <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;mbb-big-ten-tournament-game-10-at-washington-dc&#x2F;&#x3F;instance_id&#x3D;4197393"          class="ai1ec-popup-trigger">                     <span class="ai1ec-event-time">            7:00 pm           </span>                    <span class="ai1ec-event-title">           MBB: Maryland vs. Northwestern (...                       <span class="ai1ec-event-location"             >@ KNEB 960 AM/100.3 FM &amp; KNEB.com</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#008800" title="Sports Broadcasts"></span></div>  <span class="ai1ec-popup-title">  <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;mbb-big-ten-tournament-game-10-at-washington-dc&#x2F;&#x3F;instance_id&#x3D;4197393"   >MBB: Maryland vs. Northwestern (...</a>     <span class="ai1ec-event-location"    >@ KNEB 960 AM/100.3 FM &amp; KNEB.com</span>     </span>   <div class="ai1ec-event-time">     Mar 10 @ 7:00 pm   </div>   </div>        </div>                    </div>    </div>      </div>     <p>       <a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right     ai1ec-calendar-link"     href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;cat_ids&#x7E;5,2">     View Calendar     <i class="ai1ec-fa ai1ec-fa-arrow-right"></i>    </a>          <div class="ai1ec-subscribe-container ai1ec-btn-group ai1ec-pull-left  ai1ec-tooltip-trigger" data-placement="left" title="Subscribe in your personal calendar"> <button  type="button"  class="ai1ec-btn ai1ec-btn-default ai1ec-btn-sm ai1ec-dropdown-toggle   ai1ec-subscribe ai1ec-btn-xs"   data-toggle="ai1ec-dropdown">  <i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>  <span class="ai1ec-hidden-xs">   <span class="ai1ec-hidden-xs">       Add      </span>   <span class="ai1ec-caret"></span>  </span> </button>  <ul class="ai1ec-dropdown-menu ai1ec-pull-right" role="menu">  <li>   <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"      target="_blank"      data-placement="left"      href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;ai1ec_cat_ids&#x3D;5,2"      title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar" >    <i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>    Add to Timely Calendar   </a>  </li>  <li>   <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"      target="_blank"      data-placement="left"      href="http://kneb.com/events-2/" alt="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fkneb.ruralradio.co&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26ai1ec_cat_ids&#x25;3D5&#x25;2C2"      title="Subscribe to this calendar in your Google Calendar" >    <i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>    Add to Google   </a>  </li>  <li>   <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"      target="_blank"      data-placement="left"      href="http://kneb.com/events-2/" alt="webcal&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;5,2"      title="Subscribe to this calendar in MS Outlook" >    <i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>    Add to Outlook   </a>  </li>  <li>   <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"      target="_blank"      data-placement="left"      href="http://kneb.com/events-2/" alt="webcal&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;5,2"      title="Subscribe to this calendar in Apple Calendar/iCal" >    <i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>    Add to Apple Calendar   </a>  </li>  <li>      <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"      data-placement="left"      href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;5,2"      title="Subscribe to this calendar in another plain-text calendar" >    <i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>    Add to other calendar   </a>  </li> </ul></div>     </p>  </div></div>                                </div><!--#station_events-->


            <div id="weatherThreat">
            	<a href="http://kneb.com/weather-closings/">
                <img src="http://media.ruralradio.co/kneb/images/weather_closings.png" alt="weather closings" />
                </a>

                <!-- WeatherThreat Alerts Box Widget Version 2.0.1 --><div id="wt_tab_menu"></div><div id="closingsWidget"><p style="text-align:center;"><a href="http://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p></div><!--end closingWidget--><script type="text/javascript">
		// COPYRIGHT 2004 - 2014, WEATHERTHREAT.COM, ALL RIGHTS RESERVED
		// USED WITH PERMISSION
		var wt_closings_url = 'http://kneb.com/weather-closings/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=kneb&ad_theme=light&version=2.0.1&directory="; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers[3] = "wt4"; servers[4] = "wt5"; servers[5] = "wt6"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < 6; i++) { var toWrite = '<img src="http://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'http://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } </script>


            </div><!--#weatherThreat-->

 
</div><!--#sidebar_widgets-->
            
        <div id="main_side_wrapper"><!--wraps main_column and sidebar_ads-->  
        <div id="top_leaderboard_haz">
        	        <div  class="area_35337 zone_18_1" >
			                
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="horizontal"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-221182-Count-1"></div>
	   
               
        
		 
        </div>
            <div id="main_column">
            	
            						
					<header class="entry-header">
						<h1 class="entry-title">Carpenter Center Tumbling Pavilion Hosting First Tournament This Weekend</h1>
                        <div class="story_meta">
                                                    BY <span class="author">
                            Kevin Mooney | </span>
                        <span class="date">March 10, 2017</span></div>
                        <div id="share_res"> <div class="clearfix"></div> </div><!--#share_res-->
                        
                         <div class="breadcrumbs">
    <a href="http://kneb.com">Home</a> 
    
    &rsaquo; <a href="http://kneb.com/news/"> News</a> 
    
        &rsaquo; <a href="http://kneb.com/news/?news=regional-news"> Regional News</a> 
    
	    </div>
                         
			</header><!-- .entry-header -->
                        
									
					<div class="main_img_contain">
					
						<img src="http://media.ruralradio.co/wordpress/2017/03/Tumbling-Photo-1024x768.jpg" alt="Carpenter Center Tumbling Pavilion Hosting First Tournament This Weekend">
						<div class="image_cap">(Mooney/KNEB/RRN)</div>
					
                    </div>
                    
                
<article id="post-221182" class="post-221182 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-regional-news site-kneb">
	
	    	        
        <div class="entry-content">
			<p>It&#8217;s the start of a new era at the Carpenter Center in Terrytown.</p>
<p>Their newly renovated $500,000 tumbling pavilion is now officially open for business. More than 300 area children use these facilities, which now will carry them  through the 21st century and beyond.</p>
<p>Power Tumbling Coach Bobbie Youell says the new digs will play host this weekend for their very first competition in Nebraska. The Carpenter Center Invitational is a sanctioned event and will be bringing in several Colorado teams.</p>
<p>&#8220;It&#8217;s great, we&#8217;re real excited about it because this is something for the community,&#8221; explains Youell. &#8220;We can give back to the community and the kids while they learn and learn to grow with the program. &#8221;</p>
<p>For more information about the Tumbling Program or how to get your kids involved, you can call the Carpenter Center at 635-8422, and Youell says they can sure find a place for any children that are interested.</p>
        </div><!-- .entry-content -->
        
        	
	</article><!-- #post-## -->
             
             <div id="station_info">
              &copy; 2017  Nebraska Rural Radio Association. All rights reserved. Republishing, rebroadcasting, rewriting, redistributing prohibited. 
             <a href="http://kneb.com/copyright-notice/">Copyright Information</a>
             
             </div>
             
             
                <div id="share_box">
               
                <span class="sharetitle">Share:</span>
                <span class="facebook share_bar_item"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkneb.com%2Fregional-news%2Fcarpenter-center-tumbling-pavilion-hosting-first-tournament-this-weekend%2F" onclick="return !window.open(this.href, 'Facebook', 'width=500,height=500')" class="share"><i class="fa fa-facebook"></i></a></span>
                <span class="twitter share_bar_item"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkneb.com%2Fregional-news%2Fcarpenter-center-tumbling-pavilion-hosting-first-tournament-this-weekend%2F&text=Carpenter+Center+Tumbling+Pavilion+Hosting+First+Tournament+This+Weekend&via=KNEB" onclick="return !window.open(this.href, 'Twitter', 'width=500,height=500')" class="share"><i class="fa fa-twitter"></i></a></span>
                <span class="google_plus share_bar_item"><a href="https://plus.google.com/share?url=http%3A%2F%2Fkneb.com%2Fregional-news%2Fcarpenter-center-tumbling-pavilion-hosting-first-tournament-this-weekend%2F" onclick="return !window.open(this.href, 'Google+', 'width=500,height=500')" class="share"><i class="fa fa-google-plus"></i></a></span>
                <span class="linkedin share_bar_item"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fkneb.com%2Fregional-news%2Fcarpenter-center-tumbling-pavilion-hosting-first-tournament-this-weekend%2F" onclick="return !window.open(this.href, 'Linkedin', 'width=500,height=500')" class="share"><i class="fa fa-linkedin"></i></a></span>
                
                <form id="link_share_form">
                <input type="text" class="share_link" value="http://kneb.com/regional-news/carpenter-center-tumbling-pavilion-hosting-first-tournament-this-weekend/" onClick="this.setSelectionRange(0, this.value.length)" readonly>
                </form>
                </div>
                	
    <div id="related">
                
    <h3 class="rel_title">Related Articles</h3>
					
							
        <div class="related_item">
							
					<a href="http://kneb.com/regional-news/wyoming-firefighters-celebrate-law-ensuring-access-to-benefits/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/03/Prairie-Center-Fire-Matt-Silverman-1-300x225.jpg" alt="Wyoming firefighters celebrate law ensuring access to benefits"></a>
					                        
       <a href="http://kneb.com/regional-news/wyoming-firefighters-celebrate-law-ensuring-access-to-benefits/" title="Wyoming firefighters celebrate law ensuring access to benefits"><h4 class="rel_title">Wyoming firefighters celebrate law ensuring access to benefits</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kneb.com/agricultural/sasse-convenes-nebraska-meeting-with-u-s-trade-representative-nominee/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/03/unnamed-11-300x159.jpg" alt="Sasse Convenes Nebraska Meeting with U.S. Trade Representative Nominee"></a>
					                        
       <a href="http://kneb.com/agricultural/sasse-convenes-nebraska-meeting-with-u-s-trade-representative-nominee/" title="Sasse Convenes Nebraska Meeting with U.S. Trade Representative Nominee"><h4 class="rel_title">Sasse Convenes Nebraska Meeting with U.S. Trade Representative Nominee</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kneb.com/regional-news/carpenter-center-tumbling-pavilion-hosting-first-tournament-this-weekend/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/03/Tumbling-Photo-300x225.jpg" alt="Carpenter Center Tumbling Pavilion Hosting First Tournament This Weekend"></a>
					                        
       <a href="http://kneb.com/regional-news/carpenter-center-tumbling-pavilion-hosting-first-tournament-this-weekend/" title="Carpenter Center Tumbling Pavilion Hosting First Tournament This Weekend"><h4 class="rel_title">Carpenter Center Tumbling Pavilion Hosting First Tournament This Weekend</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kneb.com/regional-news/legislature-asked-to-reverse-vote-to-eliminate-mandatory-minimum-penalties/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/03/Ricketts-with-Overmans-300x222.jpg" alt="Legislature asked to reverse vote to eliminate mandatory minimum penalties"></a>
					                        
       <a href="http://kneb.com/regional-news/legislature-asked-to-reverse-vote-to-eliminate-mandatory-minimum-penalties/" title="Legislature asked to reverse vote to eliminate mandatory minimum penalties"><h4 class="rel_title">Legislature asked to reverse vote to eliminate mandatory minimum penalties</h4></a>
       </div>
                        
           <div style="clear:both;"></div>
					
</div> <!-- #related -->
                
                <div id="comments_head">
                
                	<i class="fa fa-comment"></i> <span class="comment_title">Comments</span>
                
                </div> <!-- #comments_head -->
                
                <div class="fb-comments" data-href="http://kneb.com/regional-news/carpenter-center-tumbling-pavilion-hosting-first-tournament-this-weekend/" data-numposts="5" data-colorscheme="light" data-width="100%"></div>
            	
            </div><!--#main_column--> 
            

	<div id="sidebar_haz" class="w_side_haz"> 
				            
                         
            <div id="number_14" class="haz_wrapper rectangle_haz res_haz  w_top" >
							<div class="area_4440 zone_14" >
								   <a href="http://kneb.com/ad-redirect-page/?campaign_id=4440" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/AD_Gering-Civic-Center.png" alt=""></a>
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-221182-Time--exclude-"></div>            </div>
            
            <div id="number_15" class="haz_wrapper rectangle_haz res_haz w_top" >
							<div class="area_214657 zone_15" >
								   <a href="http://kneb.com/ad-redirect-page/?campaign_id=214657" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/02/PVC-Digital-Ad-for-KNEB-2-180x150.png" alt=""></a>
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-221182-Time--exclude-"></div>            </div>
            
            <div id="number_16" class="haz_wrapper rectangle_haz res_haz w_top">
							<div class="area_ zone_16" >
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-221182-Time--exclude-"></div>            </div>
            
            <div id="number_17" class="haz_wrapper rectangle_haz res_haz w_top">
							<div class="area_58318 zone_17" >
									
									<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="rectangle"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-221182-Time--exclude-"></div>            </div>
            
             <div id="number_20" class="haz_wrapper rectangle_haz">
							<div class="area_4451 zone_20" >
								   <a href="http://kneb.com/ad-redirect-page/?campaign_id=4451" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/AD_McDoanlds-1.png" alt=""></a>
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-221182-Time--exclude-"></div>            </div>
            
             <div id="number_21" class="haz_wrapper rectangle_haz">
							<div class="area_4461 zone_21" >
								   <a href="http://kneb.com/ad-redirect-page/?campaign_id=4461" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/DouglasKelly_KNEB.png" alt=""></a>
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-221182-Time--exclude-"></div>            </div>
            
             <div id="number_22" class="haz_wrapper rectangle_haz">
							<div class="area_4383 zone_22" >
								   <a href="http://kneb.com/ad-redirect-page/?campaign_id=4383" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/AD_AlloCommunications_June2016.png" alt=""></a>
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-221182-Time--exclude-"></div>            </div>
</div><!--#sidebar_haz-->
 
 
   
            
            <div id="bottom_leaderboard_haz">
	           	<div class="haz_wrapper leaderboard_haz">
										        <div  class="area_6552 zone_42_1" >
			                
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="horizontal"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-221182-Count-1"></div>
	   
               
        
		                </div>
            </div><!--#leaderboard_haz"-->
                       
        </div> <!--#main_side_wrapper--> 
    </div><!--#main_content_wrapper-->



<script type='text/javascript' src='http://kneb.com/wp-content/plugins/mstw-schedules-scoreboards/js/ss-slider.js?ver=6da49ccc01b9c7267db12c9381f8450e'></script>
<script type='text/javascript' src='http://kneb.com/wp-content/plugins/mstw-schedules-scoreboards/js/ss-ticker.js?ver=6da49ccc01b9c7267db12c9381f8450e'></script>
<script type='text/javascript' src='http://kneb.com/wp-content/themes/nebraska_rural_radio/js/functions.js?ver=20140319'></script>
<script type='text/javascript' src='http://kneb.com/wp-includes/js/wp-embed.min.js?ver=6da49ccc01b9c7267db12c9381f8450e'></script>
</div> <!-- #page_container -->

	<div id="footer_wrapper_bg">
    <div id="footer">

		<div id="quick_links_1" class="col_1_4">
			<p class="footer_titles"> Quick Links </p>
			<div class="footer_quicks_links"><ul id="menu-kneb-footer-1" class="quick_links"><li id="menu-item-4368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4368"><a href="http://kneb.com/news/?news=regional-news">Regional News</a></li>
<li id="menu-item-4369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4369"><a href="http://kneb.com/news/?news=agricultural">Agriculture News</a></li>
<li id="menu-item-4370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4370"><a href="http://kneb.com/abc/?news=national">National News</a></li>
<li id="menu-item-4371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4371"><a href="http://kneb.com/abc/?news=world">World News</a></li>
<li id="menu-item-4372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4372"><a href="http://kneb.com/abc/?news=business">Business News</a></li>
<li id="menu-item-4373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4373"><a href="http://kneb.com/abc/?news=health">Health News</a></li>
<li id="menu-item-4374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4374"><a href="http://kneb.com/abc/?news=entertai">Entertainment News</a></li>
</ul></div>		</div><!--#quick_links_1-->

    <div id="quick_links_2" class="col_1_4">
			<p class="footer_titles"></p>
			<div class="footer_quicks_links"><ul id="menu-kneb-footer-2" class="quick_links"><li id="menu-item-7238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7238"><a href="http://kneb.com/kneb-podbean-all/">KNEB Podcasts</a></li>
<li id="menu-item-4376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4376"><a href="http://kneb.com/submit-a-news-tip-2/">Submit a News Tip</a></li>
<li id="menu-item-4375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4375"><a href="http://kneb.com/submit-an-event-kneb/">Submit an Event</a></li>
<li id="menu-item-7237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7237"><a href="http://kneb.com/birthdays-anniversaries/">Submit a Birthday</a></li>
<li id="menu-item-4380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4380"><a href="http://kneb.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7236"><a href="http://kneb.com/staff/">KNEB Staff</a></li>
</ul></div>    </div><!--#quick_links_2-->

    <div id="stations" class="col_1_4">
			<p class="footer_titles">Stations</p>
			<ul>
				<li><a href="http://krvn.com/" target="_blank">KRVN/KAMI</a></li>
        <li><a href="http://kneb.com/" target="_blank">KNEB</a></li>
        <li><a href="http://kticradio.com/" target="_blank">KTIC</a></li>
        <li><a href="http://1049maxcountry.com/" target="_blank">KTMX/KAWL</a></li>
        <li><a href="http://ruralradio.com/" target="_blank">RURAL RADIO NETWORK</a></li>
    	</ul>
		</div><!--#stations-->

    <div id="footer_copyright" class="col_1_4 ">
      <p>All information Copyright © Nebraska Rural Radio Association | All Rights Reserved
      	<br>Developed by <a href="http://hollmanmedia.com/" class="hollman_link">Hollman Media, LLC</a>
			</p>
    </div><!--#footer_copyright"-->
  	</div> <!-- end of footer -->
	</div>


    
    <!--<script src="http://static.ruralradio.co/js/jquery.min.js" type="text/javascript"></script> -->
    

    <script src="http://static.ruralradio.co/js/jquery.colorbox-min.js"></script>
    <script src="http://static.ruralradio.co/kneb/js/js_combined.js?rst=10"></script>

    <!-- Universal Google Analytics code -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-25591055-1', 'auto');
	  ga('send', 'pageview');

	</script>

</body>
</html>

<!-- hm page, regional-newscarpenter-center-tumbling-pavilion-hosting-first-tournament-this-weekend, displayed from cache created: 2017-03-10 10:51:22, expires: 2017-03-10 10:56:22-->