<!DOCTYPE html>
	        <!--[if IE 7]>
        <html class="ie ie7" lang="en-US">
        <![endif]-->
        <!--[if IE 8]>
        <html class="ie ie8" lang="en-US">
        <![endif]-->
        <!--[if !(IE 7) | !(IE 8) ]><!-->
        <html lang="en-US">
        <!--<![endif]-->
    	<head>

        <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KNEB &raquo; Feed" href="http://kneb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNEB &raquo; Comments Feed" href="http://kneb.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kneb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6da49ccc01b9c7267db12c9381f8450e"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mstw_ss_style-css'  href='http://kneb.com/wp-content/plugins/mstw-schedules-scoreboards/css/mstw-ss-styles.css?ver=6da49ccc01b9c7267db12c9381f8450e' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://kneb.com/wp-content/themes/nebraska_rural_radio/genericons/genericons.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://kneb.com/wp-content/themes/nebraska_rural_radio/style.css?ver=6da49ccc01b9c7267db12c9381f8450e' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://kneb.com/wp-content/themes/nebraska_rural_radio/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='http://kneb.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://kneb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kneb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://kneb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kneb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kneb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Survey suggests improvement in Midwest economic conditions' href='http://kneb.com/regional-news/survey-suggests-improvement-in-midwest-economic-conditions/' />
<link rel='next' title='Kansas Court Rules Feedtrucks Exempt from Property Tax' href='http://kneb.com/agricultural/kansas-court-rules-feedtrucks-exempt-from-property-tax/' />

<link rel="canonical" href="http://kneb.com/regional-sports/gering-boys-take-title-at-chadron-golf-invite/" />
<link rel='shortlink' href='http://kneb.com/?p=232995' />
<link rel="alternate" type="application/json+oembed" href="http://kneb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkneb.com%2Fregional-sports%2Fgering-boys-take-title-at-chadron-golf-invite%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kneb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkneb.com%2Fregional-sports%2Fgering-boys-take-title-at-chadron-golf-invite%2F&#038;format=xml" />
<style type="text/css">.mstw-ss-table thead tr th, .mstw-ss-sw-tab-head th { 
} 
.mstw-ss-table tbody tr td { 
} 
.mstw-ss-table tbody tr:nth-child(odd) { 
} 
.mstw-ss-table tbody tr:nth-child(odd) a:link, .mstw-ss-table tbody tr:nth-child(odd) a:visited { 
} 
.mstw-ss-table tbody tr:nth-child(even) { 
} 
.mstw-ss-table tbody tr:nth-child(even) a:link, .mstw-ss-table tbody tr:nth-child(even) a:visited  { 
} 
.mstw-ss-home td, .mstw-ss-home td { 
} 
.mstw-ss-table tbody tr.mstw-ss-home:nth-child(even) a, .mstw-ss-table tbody tr.mstw-ss-home:nth-child(odd) a { 
} 
.mstw-cdt-block .mstw-ss-cdt-dtg { 
} 
.mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent, .mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent a, .mstw_ss_cdt_widget_class .mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent a { 
} 
.mstw-ss-cdt-opp-loc .mstw-ss-cdt-location, mstw-ss-cdt-opp-loc .mstw-ss-cdt-location a { 
} 
.mstw-ss-cdt-intro { 
} 
.mstw-ss-cdt-countdown { 
} 
.ss-slider .title, .ss-slider .full-schedule-link { 
} 
.ss-slider .full-schedule-link  a, .ss-slider .full-schedule-link  a:visited { 
} 
.ss-slider .box { 
} 
.ss-divider { 
} 
.schedule-slider { 
} 
.game-block .date { 
} 
.game-block .opponent, .game-block .opponent a, .game-block .opponent a:hover, .game-block .opponent a:visited { 
} 
.game-block .location, .game-block .location a, .game-block .location a:hover, .game-block .location a:visited { 
} 
.game-block .time-result { 
} 
.game-block .links, .game-block .links a, .game-block .links a:hover, .game-block .links a:visited  { 
} 
#ss-slider-right-arrow, #ss-slider-left-arrow { 
} 
div.sbt-header, div.sbt-next, div.sbt-prev, div.sbg-game-header { 
} 
h4.sbg-date-header, .sbg-date-header { 
} 
p.sbg-header-status, p.sbg-header-score { 
} 
p.sbg-team-name, p.sbg-team-score { 
} 
div.sbg-team.sbg-winner, .sbg-winner{ 
} 
div.sbg-team{ 
} 
div.sbt-game-header { 
} 
div.sbt-link a, div.sbt-link a:active, div.sbt-link a:visited { 
} 
div.sbt-link a:hover { 
} 
div.sbt-team { 
} 
div.sbt-ticker-content ul li { 
} 
p.sbt-team-name, p.sbt-team-score { 
} 
</style><!-- <meta name="vfb" version="2.9.2" /> -->
<meta property="og:title" content="Gering boys take title at Chadron Golf Invite" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2014/09/think-stock-golf-ball-2.jpg" />
<meta property="og:url" content="http://kneb.com/regional-sports/gering-boys-take-title-at-chadron-golf-invite/" />
<meta property="og:description" content="Here are the team and individual scores from yesterday&#8217;s Chadron Golf Invitational. Team Standings Gering, 354 Sidney, 365 Alliance, 370 Gordon-Rushville, 385 Mitchell, 406 Crawford, 409 Sidney JV, 418 Scottsbluff JV, 440 Individual Standings Grant Maser, Gering, 80 Trevor Berry, Chadron, 85 Tyler Westlake, Chadron, 88 Grady Sherrell, Gering, 89 Rubin Schmidt, Gordon-Rushville, 90 Justin [...]" />
<meta property="og:site_name" content="KNEB" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Gering boys take title at Chadron Golf Invite">
<meta name="twitter:description" content="Here are the team and individual scores from yesterday&#8217;s Chadron Golf Invitational. Team Standings Gering, 354 Sidney, 365 Alliance, 370 Gordon-Rushville, 385 Mitchell, 406 Crawford, 409 Sidney JV, 418 Scottsbluff JV, 440 Individual Standings Grant Maser, Gering, 80 Trevor Berry, Chadron, 85 Tyler Westlake, Chadron, 88 Grady Sherrell, Gering, 89 Rubin Schmidt, Gordon-Rushville, 90 Justin [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2014/09/think-stock-golf-ball-2.jpg">
<meta name="twitter:domain" content="http://kneb.com/regional-sports/gering-boys-take-title-at-chadron-golf-invite/">

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://kneb.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

            <meta charset="UTF-8">

             <title>Gering boys take title at Chadron Golf Invite | KNEB</title>

            <!--<link rel="profile" href="http://gmpg.org/xfn/11">-->
                        <!--[if lt IE 9]>
            <script src="http://kneb.com/wp-content/themes/nebraska_rural_radio/js/html5.js"></script>
            <![endif]-->
            <link rel="stylesheet" href="http://kneb.com/wp-content/themes/nebraska_rural_radio/css/font-awesome/css/font-awesome.min.css">
                                     <link href="http://static.ruralradio.co/kneb/css/combined.css?retr=18" rel="stylesheet" type="text/css">




                  <!--Google Fonts -->
    <link href='http://fonts.googleapis.com/css?family=Open+Sans:600,400' rel='stylesheet' type='text/css'>
    <link id="closingsWidget_link" rel="stylesheet" type="text/css" />
    <meta property="fb:app_id" content="707480665998418"/>
    <meta property="fb:admins" content="1445506855"/>
    <meta property="fb:admins" content="1368687532"/>

        <script type="text/javascript" src="https://apps.appmachine.com/knebnews/promote/js"></script>

</head>
<div style="display:none !important">class="post-template-default single single-post postid-232995 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.0.1 vc_responsive"</div>
			                <script>
                    jQuery(document).ready(function($){
                        $('#main_body').addClass('post-template-default single single-post postid-232995 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.0.1 vc_responsive ');
                    });
    			</script>
		<i id="hm_header_start"></i><body id="main_body">
	<div id="page_container">
	
<div id="header">
    <div id="banner" style="background-image: url('http://media.ruralradio.co/wordpress/2014/09/HEADER_SunsetRoad_1.png'); background-repeat:no-repeat; background-position: top left;">
        <div id="logo">
          <a href="http://kneb.com"><img src="http://media.ruralradio.co/kneb/images/kneb_logo_new.png" alt="KRVN RADIO logo"/></a>
        </div><!-- #logo -->
    </div> <!-- #banner -->

    <div id="nav_top">
    	<div id="menu_toggle">
        	<img src="http://media.ruralradio.co/krvn/menu_icon.png" alt="Menu Toggle" />
            <span> MENU </span>
        </div>
    	<div id="nav_rradio" class="menu-kneb-container"><ul id="menu-kneb" class="nav-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-170"><a href="http://kneb.com">HOME</a></li>
<li id="menu-item-107404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107404"><a href="http://kneb.com/kneb-tv/">KNEB TV</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168"><a href="http://kneb.com/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-143280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143280"><a href="https://apps.appmachine.com/9730DB">Get the KNEB News App</a></li>
	<li id="menu-item-186" class="regional-news has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://kneb.com/news/?news=regional-news">Local/Regional</a></li>
	<li id="menu-item-221516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221516"><a href="http://kneb.com/news-podcasts-3/">News Podcasts</a></li>
	<li id="menu-item-189" class="world has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="http://kneb.com/abc/?news=world">World</a></li>
	<li id="menu-item-191" class="health has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a href="http://kneb.com/abc/?news=health">Health</a></li>
	<li id="menu-item-184" class="agricultural has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://kneb.com/news/?news=agricultural">Agriculture</a></li>
	<li id="menu-item-188" class="national has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://kneb.com/abc/?news=national">National</a></li>
	<li id="menu-item-18131" class="politics has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-18131"><a href="http://kneb.com/abc/?news=politics">Politics</a></li>
	<li id="menu-item-190" class="business has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://kneb.com/abc/?news=business">Business</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="http://kneb.com/abc/?news=music-co">MUSIC</a></li>
	<li id="menu-item-192" class="entertainment has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://kneb.com/abc/?news=entertai">Entertainment</a></li>
	<li id="menu-item-4271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4271"><a href="http://kneb.com/submit-a-news-tip-2/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171"><a href="http://kneb.com/news/?news=regional-sports">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-471" class="regional-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-471"><a href="http://kneb.com/news/?news=regional-sports">Local/Regional</a></li>
	<li id="menu-item-472" class="national-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-472"><a href="http://kneb.com/abc/?news=sports">National</a></li>
	<li id="menu-item-172483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172483"><a href="http://kneb.com/kneb-football-book/">KNEB Football Book</a></li>
	<li id="menu-item-4618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4618"><a href="http://kneb.com/high-school-sports/">HS Sports Schedule &#038; Podcasts</a></li>
	<li id="menu-item-4263" class="sports-scores has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-4263"><a href="http://kneb.com/news/?news=sports-scores">Latest Scores</a></li>
	<li id="menu-item-4020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4020"><a href="http://kneb.com/kneb-sports-calendar/">Broadcast Calendar</a></li>
	<li id="menu-item-221517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221517"><a href="http://kneb.com/sports-podcasts-3/">Sports Podcasts</a></li>
</ul>
</li>
<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-169"><a href="http://weather.kneb.com">WEATHER</a>
<ul class="sub-menu">
	<li id="menu-item-4277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4277"><a href="http://weather.kneb.com">KNEB Storm Center</a></li>
	<li id="menu-item-4280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4280"><a href="http://kneb.com/weather-closings/">Closings / Cancellations</a></li>
	<li id="menu-item-219942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219942"><a href="http://kneb.secondstreetapp.com/3-Degree-Guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-220634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220634"><a href="http://kneb.com/wildfire-relief/">Wildfire Relief</a></li>
	<li id="menu-item-4300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4300"><a href="http://kneb.com/weather-stations/">Weather In Your Neighborhood</a></li>
	<li id="menu-item-4306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4306"><a href="http://kneb.com/road-reports-2/">Road Reports</a></li>
	<li id="menu-item-4309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4309"><a href="http://kneb.com/unl-cropwatch-2/">UNL CropWatch</a></li>
	<li id="menu-item-4571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4571"><a href="http://kneb.com/when-the-bytes/">When The Weather Bytes</a></li>
	<li id="menu-item-4582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4582"><a href="http://kneb.com/storm-chaser-dan-fitts/">Storm Chaser Dan Fitts</a></li>
</ul>
</li>
<li id="menu-item-4418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4418"><a href="http://kneb.com/news/?news=agricultural">Ag/Markets</a>
<ul class="sub-menu">
	<li id="menu-item-4503" class="ag-news has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-4503"><a href="http://kneb.com/news/?news=agricultural">Ag News</a></li>
	<li id="menu-item-4420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4420"><a href="http://kneb.com/markets-2/">Live Market Snapshot</a></li>
	<li id="menu-item-4622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4622"><a href="http://kneb.com/category/areacashprices/">Area Cash Prices</a></li>
	<li id="menu-item-4505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4505"><a href="http://kneb.com/cash-market-reports/">Cash Market Reports</a></li>
	<li id="menu-item-157446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157446"><a href="http://kneb.com/grain-bid-lookup/">Grain Bid Lookup By Zip</a></li>
	<li id="menu-item-4425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4425"><a href="http://kneb.com/farm-calendar/">Ag Calendar</a></li>
	<li id="menu-item-224035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224035"><a href="http://kneb.com/ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-220635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220635"><a href="http://kneb.com/wildfire-relief/">Wildfire Relief</a></li>
</ul>
</li>
<li id="menu-item-4295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4295"><a href="http://kneb.com/funeral-notices/">Obits</a></li>
<li id="menu-item-4313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4313"><a href="http://kneb.com/markets-2/">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-4311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4311"><a href="http://kneb.com/directory_kneb/">Business Directory</a></li>
	<li id="menu-item-4324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4324"><a href="http://kneb.com/property-auctions/">Property Auctions</a></li>
	<li id="menu-item-18822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18822"><a href="http://kneb.com/equipment-auctions/">Equipment Auctions</a></li>
	<li id="menu-item-4325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4325"><a href="http://kneb.com/livestock-auctions/">Livestock Auctions</a></li>
	<li id="menu-item-4316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4316"><a href="http://kneb.com/midday-menu/">Midday Menu</a></li>
</ul>
</li>
<li id="menu-item-4354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4354"><a href="http://kneb.com/classifieds-2/">Classifieds</a></li>
<li id="menu-item-4019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4019"><a href="http://kneb.com/events-2/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-4016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4016"><a href="http://kneb.com/kneb-community-calendar/">Community Calendar</a></li>
	<li id="menu-item-219943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219943"><a href="http://kneb.com/home-garden-expo/">KNEB Home &#038; Garden Expo</a></li>
	<li id="menu-item-223645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223645"><a href="http://kneb.com/tickets/">Summer Entertainment Series</a></li>
	<li id="menu-item-4015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4015"><a href="http://kneb.com/kneb-sports-calendar/">Sports Calendar</a></li>
	<li id="menu-item-4506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4506"><a href="http://kneb.com/farm-calendar/">Farm Calendar</a></li>
	<li id="menu-item-4363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4363"><a href="http://kneb.com/submit-an-event-kneb/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-4257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4257"><a href="#">ON AIR</a>
<ul class="sub-menu">
	<li id="menu-item-98637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98637"><a href="http://kneb.com/bumper-to-bumper-traffic/">Bumper To Bumper Traffic</a></li>
	<li id="menu-item-4565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4565"><a href="http://kneb.com/birthdays-anniversaries/">Birthdays &#038; Anniversaries</a></li>
	<li id="menu-item-4818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4818"><a href="http://kneb.com/a-brand-new-morning/">A Brand New Morning</a></li>
	<li id="menu-item-4819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4819"><a href="http://kneb.com/nascar/">NASCAR on 94.1 The Brand</a></li>
	<li id="menu-item-4656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4656"><a href="http://kneb.com/the-dave-ramsey-show/">The Dave Ramsey Show</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173"><a href="#">CONTESTS</a>
<ul class="sub-menu">
	<li id="menu-item-219941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219941"><a href="http://kneb.secondstreetapp.com/3-Degree-Guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-226596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226596"><a href="http://kneb.secondstreetapp.com/Main-Street-Appliance-Washer-Dryer-Giveaway/">Washer-Dryer Giveaway</a></li>
	<li id="menu-item-168765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168765"><a href="http://kneb.com/contest-rules-3/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-4359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4359"><a href="http://kneb.com/about-us-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-4381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4381"><a href="http://kneb.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-4628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4628"><a href="http://kneb.com/staff/">Staff</a></li>
	<li id="menu-item-26276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26276"><a href="http://kneb.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-4508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4508"><a href="http://media.ruralradio.co/wordpress/2014/09/krvn_nrramembershipapp_0.pdf">Neb Rural Radio Membership Application</a></li>
	<li id="menu-item-4514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4514"><a href="http://media.ruralradio.co/wordpress/2017/02/ScottsbluffNE_EEO_Public_File_2016-17-1.pdf">Annual EEO Report</a></li>
	<li id="menu-item-12268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12268"><a href="http://kneb.com/careers-2/">Careers</a></li>
	<li id="menu-item-4360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4360"><a href="http://kneb.com/advertising-info-2/">Advertising Info</a></li>
	<li id="menu-item-4511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4511"><a href="http://kneb.com/copyright-notice/">Copyright Notice</a></li>
</ul>
</li>
</ul></div>						<div id="regional-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kneb.com/regional-news/whiteclay-becomes-ghost-town-after-beer-stores-close/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2016/02/Whiteclay-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2016/02/Whiteclay-672x372.jpg 672w, http://media.ruralradio.co/wordpress/2016/02/Whiteclay-1038x576.jpg 1038w" sizes="(max-width: 672px) 100vw, 672px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/regional-news/whiteclay-becomes-ghost-town-after-beer-stores-close/"> Whiteclay becomes ghost town after beer stores close </a></h5>
											<p class="mm_excerpt">A Nebraska village blamed for fueling alcohol-related
problems on South Dakota's Pine Ridge Indian Reservation has become a virtual ghost town as mental health and substance ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-news/wing-loses-nebraska-crime-commission-grant/"> WING loses Nebraska Crime Commission grant </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-news/kneb-tv-news-may-1-2017/"> KNEB.tv News: May 1, 2017 </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-news/first-two-downtown-gering-revitalization-grants-awarded/"> First two downtown Gering  revitalization grants awarded </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-news/johns-jail-renovations-have-to-be-done-the-right-way/"> Johns: Jail renovations have to be done "the right way" </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_national/witnesses-recount-terrifying-details-of-fatal-utaustin-stabbing-incident-abcid35903830/"><img src="http://abcnewsradioonline.com/storage/news-images-april-2017/GETTY_5217_UTAustin.jpg?__SQUARESPACE_CACHEVERSION=1493721513953" alt="Witnesses recount 'terrifying' details of fatal UT-Austin stabbing incident"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_national/witnesses-recount-terrifying-details-of-fatal-utaustin-stabbing-incident-abcid35903830/"> Witnesses recount 'terrifying' details of fatal UT-Austin stabbing incident </a></h5>
											<p class="mm_excerpt">(AUSTIN, Texas) -- University of Texas-Austin student Elissa Garza said she and her friend, Ileanna Guerri, were having lunch, enjoying "a beautiful day" on campus Monday, whe... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_national/mom-says-son-is-shaken-up-after-video-shows-him-falling-from-moving-school-bus-abcid35903933/"> Mom says son is 'shaken up' after video shows him falling from moving school bus </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_national/good-samaritans-reunite-with-family-rescued-from-texas-floodwaters-abcid35903888/"> Good Samaritans reunite with family rescued from Texas floodwaters </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_national/portland-may-day-25-arrested-after-protesters-hurl-bottles-molotov-cocktails-at-police-abcid35903697/"> Portland May Day: 25 arrested after protesters hurl bottles, Molotov cocktails at police </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_national/1-dead-3-injured-in-ut-austin-stabbing-suspect-in-custody-police-abcid35903541/"> 1 dead, 3 injured in UT Austin stabbing; suspect in custody: Police </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="world_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_world/what-we-know-about-couple-found-dead-in-belize-abcid35903883/"><img src="http://abcnewsradioonline.com/storage/news-images-april-2017/GETTY_5217_Belize.jpg?__SQUARESPACE_CACHEVERSION=1493731695517" alt="What we know about couple found dead in Belize"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_world/what-we-know-about-couple-found-dead-in-belize-abcid35903883/"> What we know about couple found dead in Belize </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- A U.S. man and his Canadian girlfriend, who had been missing in the Central American nation of Belize, were found dead Monday afternoon, according to police.Auto... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_world/what-you-need-to-know-about-us-missile-defense-system-in-s-korea-abcid35903875/"> What you need to know about US missile defense system in S. Korea </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_world/dock-worker-saves-cat-from-londons-river-thames-abcid35903873/"> Dock worker saves cat from London’s River Thames </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_world/trump-i-would-be-honored-to-meet-with-kim-jong-un-defends-duterte-white-house-invitation-abcid35903518/"> Trump: 'I would be honored to' meet with Kim Jong Un, defends Duterte White House invitation </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_world/missing-couple-found-dead-in-belize-abcid35903716/"> Missing couple found dead in Belize </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="agricultural_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kneb.com/agricultural/ag-producer-sentiment-inches-higher-in-april/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2017/05/Ag-Economy-Barometer-Purdue-University-672x372.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/agricultural/ag-producer-sentiment-inches-higher-in-april/"> Ag Producer Sentiment Inches Higher in April </a></h5>
											<p class="mm_excerpt">Producer sentiment inched higher during April as the Ag Economy Barometer increased to 130. The latest result for the Purdue/CME Group Ag Economy Barometer, which is based on ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/agricultural/conaway-disappointed-cotton-dairy-farmers-left-in-the-lurch/"> Conaway Disappointed Cotton, Dairy Farmers Left in the Lurch </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/agricultural/monsanto-backs-out-of-deere-precision-planting-deal/"> Monsanto Backs Out of Deere, Precision Planting Deal </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/agricultural/usda-weekly-crop-progress-weekends-weather-not-shown-in-condition-ratings/"> USDA Weekly Crop Progress- Weekend's Weather Not Shown in Condition Ratings </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/agricultural/ag-secretary-perdue-moves-to-make-school-meals-great-again/"> Ag Secretary Perdue Moves to Make School Meals Great Again </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="regional-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kneb.com/regional-sports/mitchell-girls-sidney-boys-earn-western-conference-tf-titles/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2015/05/Track-and-Field-2-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2015/05/Track-and-Field-2-672x372.jpg 672w, http://media.ruralradio.co/wordpress/2015/05/Track-and-Field-2-1038x576.jpg 1038w" sizes="(max-width: 672px) 100vw, 672px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/regional-sports/mitchell-girls-sidney-boys-earn-western-conference-tf-titles/"> Mitchell girls, Sidney boys earn Western Conference T&F titles </a></h5>
											<p class="mm_excerpt">There were a couple of tight team battles for Western Conference supremacy yesterday at Scottsbluff's Bearcat Stadium.

Mitchell edged out Gering for the girls team title b... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-sports/gering-boys-take-title-at-chadron-golf-invite/"> Gering boys take title at Chadron Golf Invite </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-sports/b-8-soccer-results-from-monday/"> B-8 soccer results from Monday </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-sports/wncc-lamar-split-first-day-of-regional-playoffs/"> WNCC, Lamar split first day of regional playoffs </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/regional-sports/former-huskers-have-success-in-vegas/"> Former Huskers Have Success In Vegas </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_sports/red-sox-president-apologizes-for-fans-racist-remarks-toward-orioles-adam-jones-abcid35903924/"><img src="http://abcnewsradioonline.com/storage/news-images-april-2017/ESPN_5217_AdamJones.jpg?__SQUARESPACE_CACHEVERSION=1493735959158" alt="Red Sox president apologizes for fans' racist remarks toward Orioles' Adam Jones"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_sports/red-sox-president-apologizes-for-fans-racist-remarks-toward-orioles-adam-jones-abcid35903924/"> Red Sox president apologizes for fans' racist remarks toward Orioles' Adam Jones </a></h5>
											<p class="mm_excerpt">(BOSTON) -- The Red Sox has apologized to Orioles outfielder Adam Jones after he received racist taunts by Boston fans in Fenway Park on Monday night.
"The Red Sox want to pub... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_sports/lebron-james-to-pay-for-teammates-fine-again-abcid35903901/"> LeBron James to pay for teammate's fine again </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_sports/scoreboard-roundup-5117-abcid35903833/"> Scoreboard roundup -- 5/1/17 </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_sports/massachusetts-prosecutors-ask-judge-to-reject-request-to-vacate-aaron-hernandezs-murder-conviction-abcid35903613/"> Massachusetts prosecutors ask judge to reject request to vacate Aaron Hernandez's murder conviction </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_sports/military-dad-poses-as-catcher-at-baseball-game-for-emotional-surprise-for-kids-abcid35903712/"> Military dad poses as catcher at baseball game for emotional surprise for kids </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="politics_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_politics/trump-threatens-shutdown-as-ryan-defends-spending-deal-abcid35903943/"><img src="http://abcnewsradioonline.com/storage/news-images-april-2017/033117_OfficialWHTrump.jpg?__SQUARESPACE_CACHEVERSION=1493737274204" alt="Trump threatens shutdown as Ryan defends spending deal"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_politics/trump-threatens-shutdown-as-ryan-defends-spending-deal-abcid35903943/"> Trump threatens shutdown as Ryan defends spending deal </a></h5>
											<p class="mm_excerpt">(WASHINGTON) -- President Trump threatened to force a government shutdown when funding runs out in September, saying "our country needs a good 'shutdown' in September to fix m... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_politics/trump-to-speak-with-russian-president-vladimir-putin-tuesday-abcid35903897/"> Trump to speak with Russian President Vladimir Putin Tuesday </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_politics/could-libel-laws-change-under-president-trump-abcid35903836/"> Could libel laws change under President Trump? </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_politics/trump-adds-the-philippines-duterte-to-list-of-authoritarian-world-leaders-hes-praised-abcid35903509/"> Trump adds the Philippines' Duterte to list of authoritarian world leaders he's praised </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_politics/president-trump-says-hes-looking-at-breaking-up-big-banks-abcid35903702/"> President Trump says he's 'looking at' breaking up big banks </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="entertainment_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_entertai/netflix-increases-warnings-for-13-reasons-why-abcid35903862/"><img src="http://abcnewsradioonline.com/storage/e_13Reasons_05022017.jpg?__SQUARESPACE_CACHEVERSION=1493729311927" alt="Netflix increases warnings for &quot;13 Reasons Why&quot;"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_entertai/netflix-increases-warnings-for-13-reasons-why-abcid35903862/"> Netflix increases warnings for &quot;13 Reasons Why&quot; </a></h5>
											<p class="mm_excerpt">(LOS ANGELES) -- Responding to concerns about its new series&nbsp;13 Reasons Why, Netflix announced that it has strengthened its warnings to viewers and added some new ones.
"... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_entertai/dancing-with-the-stars-24-recap-normani-tangos-through-back-pain-to-earn-a-perfect-score-nancy-and-nick-go-home-abcid35903857/"> &quot;Dancing with the Stars 24&quot; Recap: Normani tangos through back pain to earn a perfect score; Nancy and Nick go home </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_entertai/in-emotional-monologue-jimmy-kimmel-reveals-newborn-sons-open-heart-surgery-abcid35903822/"> In emotional monologue, Jimmy Kimmel reveals newborn son's open heart surgery </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_entertai/chris-pratt-talks-guardians-of-the-galaxy-vol-2-expectations-and-teaming-up-with-the-avengers-abcid35903617/"> Chris Pratt Talks &quot;Guardians of the Galaxy Vol. 2&quot; expectations and teaming up with The Avengers </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_entertai/logan-returning-to-theaters-in-black-and-white-abcid35903375/"> &quot;Logan&quot; returning to theaters in black and white </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="business_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_business/united-ceo-oscar-munoz-promises-dc-lawmakers-we-will-do-better-abcid35903849/"><img src="http://abcnewsradioonline.com/storage/news-images-april-2017/GETTY_5217_UnitedCEO.jpg?__SQUARESPACE_CACHEVERSION=1493725900271" alt="United CEO Oscar Munoz promises DC lawmakers, 'We will do better'"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_business/united-ceo-oscar-munoz-promises-dc-lawmakers-we-will-do-better-abcid35903849/"> United CEO Oscar Munoz promises DC lawmakers, 'We will do better' </a></h5>
											<p class="mm_excerpt">(WASHINGTON) -- United CEO Oscar Munoz appeared at a Capitol Hill hearing Tuesday morning, telling the House Transportation Committee that his airline &ldquo;will do better&rd... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_business/mcdonalds-offers-superfluous-utensil-to-promote-new-burgers-abcid35903869/"> McDonald's offers 'superfluous' utensil to promote new burgers </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_business/government-issues-urgent-hoverboard-warning-after-fatal-fire-abcid35903658/"> Government issues 'urgent' hoverboard warning after fatal fire </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_business/met-gala-2017-what-to-expect-from-fashions-big-night-abcid35903621/"> Met Gala 2017: What to expect from fashion's big night </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_business/us-stocks-close-mostly-higher-with-tech-leading-the-way-abcid35903592/"> US stocks close mostly higher with tech leading the way </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="health_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_health/parents-cheer-new-treatment-for-rare-disease-though-their-children-wont-benefit-abcid35903828/"><img src="http://abcnewsradioonline.com/storage/news-images-april-2017/HT-laine-vanhoutan-cf-170501_31x13_1600.jpg?__SQUARESPACE_CACHEVERSION=1493721900544" alt="Parents cheer new treatment for rare disease though their children won't benefit"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_health/parents-cheer-new-treatment-for-rare-disease-though-their-children-wont-benefit-abcid35903828/"> Parents cheer new treatment for rare disease though their children won't benefit </a></h5>
											<p class="mm_excerpt">(CHICAGO) -- For eight years, Tracy and Jennifer VanHoutan have been working to understand and find a treatment for a rare genetic disorder called Batten disease.The VanHoutan... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_health/student-teachers-at-yale-on-indefinite-hunger-strike-abcid35903654/"> Student teachers at Yale on 'indefinite' hunger strike </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_health/weighing-the-risks-of-antibiotics-in-early-pregnancy-abcid35903637/"> Weighing the risks of antibiotics in early pregnancy </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_health/boys-wish-to-blast-off-to-saturn-in-a-red-rocket-ship-comes-true-in-vr-abcid35903663/"> Boy's wish to 'blast off to Saturn in a red rocket ship' comes true in VR </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_health/your-body-dementia-warning-signs-abcid35903294/"> Your Body: Dementia warning signs </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="music-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kneb.com/abc_music-co/love-and-war-and-success-brad-paisley-debuts-at-1-abcid35903750/"><img src="http://abcnewsradioonline.com/storage/music-news-images-april-2017/M_BradPaisleyLoveandWarBoxed.jpg?__SQUARESPACE_CACHEVERSION=1493695065762" alt="&quot;Love and War&quot; and success: Brad Paisley debuts at #1"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/abc_music-co/love-and-war-and-success-brad-paisley-debuts-at-1-abcid35903750/"> &quot;Love and War&quot; and success: Brad Paisley debuts at #1 </a></h5>
											<p class="mm_excerpt">This week,&nbsp;Brad Paisley&nbsp;stakes his claim at the top of the country albums chart, debuting at #1 on&nbsp;Billboard's ranking.
Brad sold 29,000 copies of&nbsp;Love and... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_music-co/country-star-trivia-abcid35903749/"> Country star trivia </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_music-co/newcomer-seth-ennis-challenges-tim-mcgraw-to-a-50th-birthday-workout-abcid35903753/"> Newcomer Seth Ennis challenges Tim McGraw to a 50th birthday workout </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_music-co/nashville-notes-abcid35903747/"> Nashville notes </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/abc_music-co/eric-church-adds-more-dates-to-a-record-year-abcid35903646/"> Eric Church adds more dates to a &quot;Record Year&quot; </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="sports-scores_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kneb.com/sports-scores/major-league-baseball-spring-training/"> <img width="506" height="339" src="http://media.ruralradio.co/wordpress/2017/02/baseball-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2017/02/baseball-1.jpg 506w, http://media.ruralradio.co/wordpress/2017/02/baseball-1-300x201.jpg 300w" sizes="(max-width: 506px) 100vw, 506px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kneb.com/sports-scores/major-league-baseball-spring-training/"> Major League Baseball Scores </a></h5>
											<p class="mm_excerpt">May 1st
INTERLEAGUE=

Final Tampa Bay 4 Miami 2

AMERICAN LEAGUE=

Final Toronto 7 N-Y Yankees 1
Final Detroit 7 Cleveland 1
Final Baltimore 5 Boston 2
Final Houston... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kneb.com/sports-scores/nba-scores/"> NBA Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/sports-scores/nhl-scores/"> NHL Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://kneb.com/sports-scores/high-school-soccer-scores/"> High School Soccer Scores </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				     </div> <!-- #nav -->

 <div id="top_sw_wrapper">
   <div id="sw_responsive_icons_wrapper">
        <ul id="sw_responsive_icons">
       		<li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/krvn_search.png" alt="search icon" class="display_item" id="search_" /></li>
            <li class="move_icon_down"><a href="http://kneb.com/events-2/"><img src="http://media.ruralradio.co/krvn/calendar_icon.png" alt="calendar icon" /></a></li>
            <li class="move_icon_down"><a id="top_pointer_live" class="point_listen_live" target="_blank"><img src="http://media.ruralradio.co/kneb/images/KNEB-listen-live.png" alt="listen live icon" /></a></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/kneb/images/facebook_banner.png" alt="facebook icon" class="display_item" id="facebook_" /></li>
            <li class="move_icon_down"><a href="http://kneb.com/kneb-tv/" ><img class="sidebar_banner" src="http://media.ruralradio.co/kneb/images/knebtv_banner.png" alt="KNEB TV Image Banner" /></a></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/kneb/images/twitter_banner.png" alt="twitter icon" class="display_item" id="twitter_" /></li>
            <li class="move_icon_down"><a href="http://kneb.com/kneb-podbean-all/" id="top_pointer_pod" class="point_listen_live" target="_blank"><img src="http://media.ruralradio.co/kneb/images/podcast_banner.png" alt="listen live icon" /></a></li>
            <li class="move_icon_down "><a href="http://kneb.com/weather-closings/"><img src="http://media.ruralradio.co/krvn/weather_closings.png" alt="calendar icon" /></a></li>
                                </ul>

   			<div class="clearfix"></div>
             <div class="top_live_list">
           		 	<ul class="listen_live_list">
                	<li>
                    	<a href="http://knebfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 94.1 The Brand </a>
                        <div class="app_icon_wrap">
                        <a href="http://knebfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> <img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /></a>
                    	                        </div>

                    </li>

                   <li>
                    	<a href="http://knebam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 960 AM KNEB </a>
                         <div class="app_icon_wrap">
                        <a href="http://knebam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://knebir.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">The Beet </a>
                        <div class="app_icon_wrap">
                        <a href="http://knebir.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                </ul>
            </div>
            <div id="search_responsive" class="responsive_item search_bar">
                <form role="search" method="get" class="search-form" action="http://kneb.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div> <!--#search_responsive-->

             <div id="facebook_responsive" class="responsive_item">
            	<ul>
                    <li><a href="https://www.facebook.com/knebradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Main</span></a></li>
                    <li><a href="https://www.facebook.com/knebstormcenter" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Storm Center</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBNews" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB News</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBSports" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Sports</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBTheBeet" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB The Beet</span></a></li>
                    <li><a href="https://www.facebook.com/Kneb.tv/" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB.TV</span></a></li>


            </ul>            </div><!-- #facebook_responsive-->

            <div id="twitter_responsive" class="responsive_item">
            	            <ul>
                <li><a href="https://twitter.com/kneb" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEB</a></li>
                <li><a href="https://twitter.com/knebstormcenter" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBStormCenter</a></li>
                <li><a href="https://twitter.com/KNEBNews" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBNews</a></li>
                <li><a href="https://twitter.com/knebsports" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBSports</a></li>
                <li><a href="https://twitter.com/KNEBTheBeet" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBTheBeet</a></li>
                <li><a href="https://twitter.com/KNEBtv" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBtv</a></li>
                <li><a href="" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> Rural Radio Network</a></li>


            </ul>
          		            </div><!-- #twitter_responsive-->

            <div id="youtube_responsive" class="responsive_item">
            	<ul>
           		 <li><a href="https://www.youtube.com/user/KNEBradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KNEB Channel</a></li>
        		</ul>            </div><!-- #youtube_responsive-->

    </div> <!--#sw_responsive_icons-->
	</div> <!--#top_sw_wrapper-->

<script>
jQuery(document).ready(function($){
	var slideTrigger = "close";
	$(window).scroll(function(){
            //console.log($(window).scrollTop());
             if ($(window).scrollTop() > 168) {
                 if(slideTrigger == "close"){
                     $("#hm_site_alerts").css("display","none");
                     $("#hm_site_alerts").addClass('bn_fixed');
                     $("#hm_site_alerts").slideToggle();
                     slideTrigger= "open";
                 }
                     
                 }
                 else {
                    if(slideTrigger == "open"){
                     $("#hm_site_alerts").removeClass('bn_fixed');
                     $("#hm_site_alerts").css("display","block");
                     slideTrigger="close";
                    }   
                 }	
            });
	
	function handle_alerts(alert_wrap, alert_list,title_wrapper,title){
	
	var listChildren = $(alert_list).children('li'+title_wrapper);
	var numOfChild = listChildren.length;
	var counter = 0;
	var ulEle = $(title_wrapper).parent()[0];
	var listLength= $(ulEle).children().length;
	var index = 0;
	//console.log(alert_list);
	if(listChildren.length>0){
        //breaking news scroll
            
			
			
			$(alert_wrap).css("display","block");
			
			/*bn_list = document.getElementById('bn_list');
			topProp = bn_list.offsetHeight;*/
			pos= $(alert_list).position();
			resetPos= pos.top;
			
			
		
			//breaking news rotate text for responsive
			if($(window).width()<=645){
				if(numOfChild>1){
					
					var marquee = $($(ulEle).children()[index]);		
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						//console.log("this is mar:");
						//console.log(mar);
						
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							//checks to see if has reached end
							if (indent < -1 * mar.children('a'+title).width()) {
								index = (index + 1) % listLength; //resets index when hits last item on array
								indent = mar.width();
								
								//change to the next item
								//marquee = $($(ulEle).children()[index]);
								mar = $($(ulEle).children()[index]);
								//console.log(resetPos);
								
								if(index == 0){
									//console.log($(ulEle));
									//reset to original position
									$(alert_list).css("top",resetPos);
								}
								else{
									//move list up to show the next one
									$(ulEle).animate({"top":"-=30px"},1000,"swing"); 	
								}
								
							}
						};
					mar.data('interval',setInterval(mar.marquee,1000/60));
					});
				
				}// end if
				else{
					
					var marquee = $(title_wrapper + ":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children('a'+title).width()) {
								indent = mar.width();
							}
						};
				mar.data('interval',setInterval(mar.marquee,1000/60));
				});
					
						
					}//end else
			}//end if width<=645
			
			//rotate events
			else{
			//if more than one story is marked as breaking news
			if(numOfChild>1){
				bnInterval = setInterval(function(){
						
						
						if(counter < numOfChild-1){
							//console.log(numOfChild);
							$(alert_list).animate({"top": "-=30px"},1000,"swing");
							counter++;
						}
						else{
							
							$('#bn_list').fadeOut("slow",function(){
								
								$('.bn_inline_view_all').fadeIn("slow",function(){
									
									setTimeout(function(){
										$('.bn_inline_view_all').fadeOut("fast");
										$('#bn_list').fadeIn("slow");	
									},3500);
								});
								
							});	
												
						
						counter=0;
						$(alert_list).fadeOut("fast",function(){
							$(alert_list).css("top",resetPos);
							$(alert_list).fadeIn("fast");
						});
						}
						
				},8000);
			}
			//if only one story is marked as breaking news
			else{
				var marquee = $(title_wrapper+":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children(title).width()) {
								
								indent = mar.width();
							}
				};
			mar.data('interval',setInterval(mar.marquee,1000/60));
			});
			}
			
			}
	}
	}
	handle_alerts("#p_alert",".p_alert_list",".p_alert_title_wrapper",".p_alert_title");
	handle_alerts("#bnews",".bnews_list",".bnews_title_wrapper",".bnews_title");
	handle_alerts("#w_alert",".w_alert_list",".w_alert_title_wrapper",".w_alert_title");
	handle_alerts("#cc_alert",".cc_wt_list",".cc_wt_title_wrapper",".cc_wt_title");
        });
 </script>
    
    <style type="text/css">
         .alert_box{
            width: 100%;
            height: 32px;
            background-color: #FFF;
            position: relative;
            box-shadow: 0 1px 4px 0px #666;
            z-index:3;
			overflow:hidden;
			display:none;
           
            
        }
		#hm_site_alerts{
			width: 99.5%;
			/*position:relative;*/
			z-index-3;	
		}
		#bnews{
			border: 3px solid #a3171e;
		}
		
		#w_alert{
			border: 3px solid #0050A0;
			
		}
		
		#p_alert{
			border: 3px solid #F3AF00;
			
		}
		#cc_alert{
			border: 3px solid #F38100;
		}
        
        #hm_site_alerts.bn_fixed{
            position:fixed !important;
            top:0;
            left:0;
			margin-top: 0;
			z-index:1000;
            
        }
        p.bn_label{
          	color: #FFF;
            display:table;
            padding:4px;
			z-index: 10;  
        }
		p.cc_label{
			font-size: 13px;
			padding-bottom: 7px;
			padding-top: 6px;
	
		}
		#bnews .bn_label{
			 background-color: #a3171e;
		}
		#w_alert .bn_label{
			 background-color: #0050A0;
		}
		#p_alert .bn_label{
			 background-color: #F3AF00;
		}
		
		#cc_alert .bn_label{
			 background-color: #F38100;
		}
		
		
		
		
        .breaking_icon{
            
            height: 100%;
            width: 35px;
            position: absolute;
            right: 0;
            top: 0;	
			z-index:10;
        }
		
		#bnews .breaking_icon{
			background-color: #a3171e;	
		}
        
		#p_alert .breaking_icon{
			background-color: #F3AF00;	
		}
		
		#w_alert .breaking_icon{
			background-color: #0050A0;	
		}
		
		#cc_alert .breaking_icon{
			background-color: #F38100;	
		}
        .breaking_icon img{
            width: 19px;
			margin-left: 7px;
			margin-top: 2px;
        }	
		
		.bn_list{
			list-style:none;	
			position: absolute;	
			left: 143px;
			top: 5px;
			width:82.5%;
		}
		#cc_alert .bn_list{
			left:203px;	
		}
		.bn_title_wrapper{
			width:100%;
			z-index:5;
			margin-bottom: 5px;
			height:25px;
			overflow:hidden;
			white-space:no-wrap;
   			overflow:hidden;
			width:100%;
		}	
		
		.alert_box a.bn_title{
			font-size: 14px;	
			white-space:nowrap;
			display:inline;
			
		}
		
		.bn_inline_view_all{
			position: absolute;
			top: 4px;
			left: 143px;
			width: 82.5%;
			display: table;
			text-align: center;
			display:none;
		}
		.bn_inline_view_all a{
			color: #a3171e;
		}
		
		
		
    </style>
    
    <div id="hm_site_alerts">  
   				                
                
                				<div id="bnews" class="alert_box">
              
                		<p class="bnews_label bn_label"> BREAKING NEWS </p>	 
                        <div class="bnews_icon breaking_icon"><img src="http://kneb.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="bnews_list bn_list">
			
		</ul><!--#bn_list -->
	                </div>
                       
    </div><!--#breaking_news-->	
    

</div> <!--#header -->


<i id="hm_header_end"></i>    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=707480665998418&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

	<div id="main_content_wrapper"> <!--holds sidebar_widgets, main_column and sidebar_ads -->   
            <div id="sidebar_widgets"> 


            <div id="search_side" class="search_bar">
            	<img src="http://media.ruralradio.co/kneb/images/search_icon.png" alt="search_icon"/>
                <form role="search" method="get" class="search-form" action="http://kneb.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!--#search-->

            <div id="listen_live" style="font-size: 13px;">
            	<a href="#" class="point_listen_live">
           		<img class="sidebar_banner" src="http://media.ruralradio.co/kneb/images/KNEB-listen-live.png" alt="listen live image" />
                </a>
                <div class="side_live_list">
               			<ul class="listen_live_list">
                	<li>
                    	<a href="http://knebfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 94.1 The Brand </a>
                        <div class="app_icon_wrap">
                        <a href="http://knebfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> <img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /></a>
                    	                        </div>

                    </li>

                   <li>
                    	<a href="http://knebam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 960 AM KNEB </a>
                         <div class="app_icon_wrap">
                        <a href="http://knebam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://knebir.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">The Beet </a>
                        <div class="app_icon_wrap">
                        <a href="http://knebir.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                </ul>
                </div>
            </div><!--#listen_live"-->

            <div id="social_media">
                <ul id="social_icons">
                    <li><img class="sidebar_banner" src="http://media.ruralradio.co/kneb/images/facebook_banner.png" alt="facebook" id="facebook" /></li>
                    <li id="knebtv_section">
                        <a href="http://kneb.com/kneb-tv/" >
                            <img class="sidebar_banner" src="http://media.ruralradio.co/kneb/images/knebtv_banner.png" alt="KNEB TV Image Banner" />
                        </a>
                    </li>
                    <li><img src="http://media.ruralradio.co/kneb/images/twitter_banner.png" alt="twitter" class="sidebar_banner" id="twitter" /></li>
                </ul>

                <div id="facebook_links" class="social_links_wrapper">

                    <ul>
                    <li><a href="https://www.facebook.com/knebradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Main</span></a></li>
                    <li><a href="https://www.facebook.com/knebstormcenter" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Storm Center</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBNews" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB News</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBSports" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Sports</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBTheBeet" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB The Beet</span></a></li>
                    <li><a href="https://www.facebook.com/Kneb.tv/" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB.TV</span></a></li>


            </ul>                </div><!-- #facebook_links-->

                <div id="twitter_links" class="social_links_wrapper">
                               <ul>
                <li><a href="https://twitter.com/kneb" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEB</a></li>
                <li><a href="https://twitter.com/knebstormcenter" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBStormCenter</a></li>
                <li><a href="https://twitter.com/KNEBNews" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBNews</a></li>
                <li><a href="https://twitter.com/knebsports" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBSports</a></li>
                <li><a href="https://twitter.com/KNEBTheBeet" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBTheBeet</a></li>
                <li><a href="https://twitter.com/KNEBtv" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBtv</a></li>
                <li><a href="" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> Rural Radio Network</a></li>


            </ul>
          		                </div><!-- #twitter_links-->

               
            </div><!--#social_media-->


            <div id="audio_video_sidebar">

            <a href="http://kneb.com/kneb-podbean-all/">
            	<img class="sidebar_banner" src="http://media.ruralradio.co/kneb/images/podcast_banner.png" alt="Audio/Video podcasts"/>
            </a>

            </div>

            <div id="station_events">
            	                    <div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget"> <h3 class="widget-title">Station Events</h3><div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">   <div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;5-5-2017">      <div class="ai1ec-month">May</div>      <div class="ai1ec-day">5</div>      <div class="ai1ec-weekday">Fri</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-15801         ai1ec-event-instance-id-4351620         ">         <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;on-location-50&#x2F;&#x3F;instance_id&#x3D;4351620"          class="ai1ec-popup-trigger">                     <span class="ai1ec-event-time">            11:00 am           </span>                    <span class="ai1ec-event-title">           On Location                       <span class="ai1ec-event-location"             >@ Johnson Cashway Lumber Co</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#bbbb00" title="Station Events"></span></div>  <span class="ai1ec-popup-title">  <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;on-location-50&#x2F;&#x3F;instance_id&#x3D;4351620"   >On Location</a>     <span class="ai1ec-event-location"    >@ Johnson Cashway Lumber Co</span>     </span>   <div class="ai1ec-event-time">     May 5 @ 11:00 am – 1:00 pm   </div>   </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-15436         ai1ec-event-instance-id-4089203         ">         <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;bb-rutgers-at-nebraska&#x2F;&#x3F;instance_id&#x3D;4089203"          class="ai1ec-popup-trigger">                     <span class="ai1ec-event-time">            5:04 pm           </span>                    <span class="ai1ec-event-title">           BB: Rutgers at Nebraska                       <span class="ai1ec-event-location"             >@ KNEB 960 AM/100.3 FM</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#008800" title="Sports Broadcasts"></span></div>  <span class="ai1ec-popup-title">  <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;bb-rutgers-at-nebraska&#x2F;&#x3F;instance_id&#x3D;4089203"   >BB: Rutgers at Nebraska</a>     <span class="ai1ec-event-location"    >@ KNEB 960 AM/100.3 FM</span>     </span>   <div class="ai1ec-event-time">     May 5 @ 5:04 pm   </div>   </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;5-6-2017">      <div class="ai1ec-month">May</div>      <div class="ai1ec-day">6</div>      <div class="ai1ec-weekday">Sat</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-15437         ai1ec-event-instance-id-4089204         ">         <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;bb-rutgers-at-nebraska-2&#x2F;&#x3F;instance_id&#x3D;4089204"          class="ai1ec-popup-trigger">                     <span class="ai1ec-event-time">            12:30 pm           </span>                    <span class="ai1ec-event-title">           BB: Rutgers at Nebraska                       <span class="ai1ec-event-location"             >@ KNEB 960 AM/100.3 FM</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#008800" title="Sports Broadcasts"></span></div>  <span class="ai1ec-popup-title">  <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;bb-rutgers-at-nebraska-2&#x2F;&#x3F;instance_id&#x3D;4089204"   >BB: Rutgers at Nebraska</a>     <span class="ai1ec-event-location"    >@ KNEB 960 AM/100.3 FM</span>     </span>   <div class="ai1ec-event-time">     May 6 @ 12:30 pm   </div>   </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;5-7-2017">      <div class="ai1ec-month">May</div>      <div class="ai1ec-day">7</div>      <div class="ai1ec-weekday">Sun</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-15438         ai1ec-event-instance-id-4089205         ">         <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;bb-rutgers-at-nebraska-3&#x2F;&#x3F;instance_id&#x3D;4089205"          class="ai1ec-popup-trigger">                     <span class="ai1ec-event-time">            10:30 am           </span>                    <span class="ai1ec-event-title">           BB: Rutgers at Nebraska                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#008800" title="Sports Broadcasts"></span></div>  <span class="ai1ec-popup-title">  <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;bb-rutgers-at-nebraska-3&#x2F;&#x3F;instance_id&#x3D;4089205"   >BB: Rutgers at Nebraska</a>     </span>   <div class="ai1ec-event-time">     May 7 @ 10:30 am   </div>   </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-15451         ai1ec-event-instance-id-4089222         ">         <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;nascar-geico-500-talladega-2&#x2F;&#x3F;instance_id&#x3D;4089222"          class="ai1ec-popup-trigger">                     <span class="ai1ec-event-time">            11:00 am           </span>                    <span class="ai1ec-event-title">           NASCAR: GEICO 500 (Talladega)                       <span class="ai1ec-event-location"             >@ 94.1 The Brand &amp; KNEB.com</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#008800" title="Sports Broadcasts"></span></div>  <span class="ai1ec-popup-title">  <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;nascar-geico-500-talladega-2&#x2F;&#x3F;instance_id&#x3D;4089222"   >NASCAR: GEICO 500 (Talladega)</a>     <span class="ai1ec-event-location"    >@ 94.1 The Brand &amp; KNEB.com</span>     </span>   <div class="ai1ec-event-time">     May 7 @ 11:00 am   </div>   </div>        </div>                    </div>    </div>      </div>     <p>       <a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right     ai1ec-calendar-link"     href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;cat_ids&#x7E;5,2">     View Calendar     <i class="ai1ec-fa ai1ec-fa-arrow-right"></i>    </a>          <div class="ai1ec-subscribe-container ai1ec-btn-group ai1ec-pull-left  ai1ec-tooltip-trigger" data-placement="left" title="Subscribe in your personal calendar"> <button  type="button"  class="ai1ec-btn ai1ec-btn-default ai1ec-btn-sm ai1ec-dropdown-toggle   ai1ec-subscribe ai1ec-btn-xs"   data-toggle="ai1ec-dropdown">  <i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>  <span class="ai1ec-hidden-xs">   <span class="ai1ec-hidden-xs">       Add      </span>   <span class="ai1ec-caret"></span>  </span> </button>  <ul class="ai1ec-dropdown-menu ai1ec-pull-right" role="menu">  <li>   <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"      target="_blank"      data-placement="left"      href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;ai1ec_cat_ids&#x3D;5,2"      title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar" >    <i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>    Add to Timely Calendar   </a>  </li>  <li>   <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"      target="_blank"      data-placement="left"      href="http://kneb.com/events-2/" alt="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fkneb.ruralradio.co&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26ai1ec_cat_ids&#x25;3D5&#x25;2C2"      title="Subscribe to this calendar in your Google Calendar" >    <i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>    Add to Google   </a>  </li>  <li>   <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"      target="_blank"      data-placement="left"      href="http://kneb.com/events-2/" alt="webcal&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;5,2"      title="Subscribe to this calendar in MS Outlook" >    <i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>    Add to Outlook   </a>  </li>  <li>   <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"      target="_blank"      data-placement="left"      href="http://kneb.com/events-2/" alt="webcal&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;5,2"      title="Subscribe to this calendar in Apple Calendar/iCal" >    <i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>    Add to Apple Calendar   </a>  </li>  <li>      <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"      data-placement="left"      href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;5,2"      title="Subscribe to this calendar in another plain-text calendar" >    <i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>    Add to other calendar   </a>  </li> </ul></div>     </p>  </div></div>                                </div><!--#station_events-->


            <div id="weatherThreat">
            	<a href="http://kneb.com/weather-closings/">
                <img src="http://media.ruralradio.co/kneb/images/weather_closings.png" alt="weather closings" />
                </a>

                <!-- WeatherThreat Alerts Box Widget Version 2.0.1 --><div id="wt_tab_menu"></div><div id="closingsWidget"><p style="text-align:center;"><a href="http://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p></div><!--end closingWidget--><script type="text/javascript">
		// COPYRIGHT 2004 - 2014, WEATHERTHREAT.COM, ALL RIGHTS RESERVED
		// USED WITH PERMISSION
		var wt_closings_url = 'http://kneb.com/weather-closings/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=kneb&ad_theme=light&version=2.0.1&directory="; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers[3] = "wt4"; servers[4] = "wt5"; servers[5] = "wt6"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < 6; i++) { var toWrite = '<img src="http://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'http://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } </script>


            </div><!--#weatherThreat-->

 
</div><!--#sidebar_widgets-->
            
        <div id="main_side_wrapper"><!--wraps main_column and sidebar_ads-->  
        <div id="top_leaderboard_haz">
        	        <div  class="area_232775 zone_18_1" >
			               <a href="http://kneb.com/ad-redirect-page/?campaign_id=232775" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/05/WesternHearingClinic-KNEB-Leaderboard.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-232995-Count-1"></div>
	   
               
        
		 
        </div>
            <div id="main_column">
            	
            						
					<header class="entry-header">
						<h1 class="entry-title">Gering boys take title at Chadron Golf Invite</h1>
                        <div class="story_meta">
                                                    BY <span class="author">
                            Chris Cottrell | </span>
                        <span class="date">May 2, 2017</span></div>
                        <div id="share_res"> <div class="clearfix"></div> </div><!--#share_res-->
                        
                         <div class="breadcrumbs">
    <a href="http://kneb.com">Home</a> 
    
    &rsaquo; <a href="http://kneb.com/news/"> News</a> 
    
        &rsaquo; <a href="http://kneb.com/news/?news=regional-sports"> Regional Sports</a> 
    
	    </div>
                         
			</header><!-- .entry-header -->
                        
									
					<div class="main_img_contain">
					
						<img src="http://media.ruralradio.co/wordpress/2014/09/think-stock-golf-ball-2.jpg" alt="Gering boys take title at Chadron Golf Invite">
						<div class="image_cap"></div>
					
                    </div>
                    
                
<article id="post-232995" class="post-232995 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-sports site-kneb">
	
	    	        
        <div class="entry-content">
			<p>Here are the team and individual scores from yesterday&#8217;s Chadron Golf Invitational.</p>
<p><strong>Team Standings</strong></p>
<ol>
<li>Gering, 354</li>
<li>Sidney, 365</li>
<li>Alliance, 370</li>
<li>Gordon-Rushville, 385</li>
<li>Mitchell, 406</li>
<li>Crawford, 409</li>
<li>Sidney JV, 418</li>
<li>Scottsbluff JV, 440</li>
</ol>
<p><strong>Individual Standings</strong></p>
<ol>
<li>Grant Maser, Gering, 80</li>
<li>Trevor Berry, Chadron, 85</li>
<li>Tyler Westlake, Chadron, 88</li>
<li>Grady Sherrell, Gering, 89</li>
<li>Rubin Schmidt, Gordon-Rushville, 90</li>
<li>Justin Scott, Gering, 90</li>
<li>Cade Stephenson, Alliance, 91</li>
<li>Corbin Johnson, Chadron, 92</li>
<li>Bryce Oetken, Crawford, 92</li>
<li>Cameron Collins, Alliance, 92</li>
</ol>
        </div><!-- .entry-content -->
        
        	
	</article><!-- #post-## -->
             
             <div id="station_info">
              &copy; 2017  Nebraska Rural Radio Association. All rights reserved. Republishing, rebroadcasting, rewriting, redistributing prohibited. 
             <a href="http://kneb.com/copyright-notice/">Copyright Information</a>
             
             </div>
             
             
                <div id="share_box">
               
                <span class="sharetitle">Share:</span>
                <span class="facebook share_bar_item"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkneb.com%2Fregional-sports%2Fgering-boys-take-title-at-chadron-golf-invite%2F" onclick="return !window.open(this.href, 'Facebook', 'width=500,height=500')" class="share"><i class="fa fa-facebook"></i></a></span>
                <span class="twitter share_bar_item"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkneb.com%2Fregional-sports%2Fgering-boys-take-title-at-chadron-golf-invite%2F&text=Gering+boys+take+title+at+Chadron+Golf+Invite&via=KNEB" onclick="return !window.open(this.href, 'Twitter', 'width=500,height=500')" class="share"><i class="fa fa-twitter"></i></a></span>
                <span class="google_plus share_bar_item"><a href="https://plus.google.com/share?url=http%3A%2F%2Fkneb.com%2Fregional-sports%2Fgering-boys-take-title-at-chadron-golf-invite%2F" onclick="return !window.open(this.href, 'Google+', 'width=500,height=500')" class="share"><i class="fa fa-google-plus"></i></a></span>
                <span class="linkedin share_bar_item"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fkneb.com%2Fregional-sports%2Fgering-boys-take-title-at-chadron-golf-invite%2F" onclick="return !window.open(this.href, 'Linkedin', 'width=500,height=500')" class="share"><i class="fa fa-linkedin"></i></a></span>
                
                <form id="link_share_form">
                <input type="text" class="share_link" value="http://kneb.com/regional-sports/gering-boys-take-title-at-chadron-golf-invite/" onClick="this.setSelectionRange(0, this.value.length)" readonly>
                </form>
                </div>
                	
    <div id="related">
                
    <h3 class="rel_title">Related Articles</h3>
					
							
        <div class="related_item">
							
					<a href="http://kneb.com/regional-sports/mitchell-girls-sidney-boys-earn-western-conference-tf-titles/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2015/05/Track-and-Field-2-300x191.jpg" alt="Mitchell girls, Sidney boys earn Western Conference T&F titles"></a>
					                        
       <a href="http://kneb.com/regional-sports/mitchell-girls-sidney-boys-earn-western-conference-tf-titles/" title="Mitchell girls, Sidney boys earn Western Conference T&F titles"><h4 class="rel_title">Mitchell girls, Sidney boys earn Western Conference T&F titles</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kneb.com/regional-sports/gering-boys-take-title-at-chadron-golf-invite/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2014/09/think-stock-golf-ball-2-300x199.jpg" alt="Gering boys take title at Chadron Golf Invite"></a>
					                        
       <a href="http://kneb.com/regional-sports/gering-boys-take-title-at-chadron-golf-invite/" title="Gering boys take title at Chadron Golf Invite"><h4 class="rel_title">Gering boys take title at Chadron Golf Invite</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kneb.com/regional-sports/b-8-soccer-results-from-monday/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/03/Soccer-thinkstock-300x300.jpg" alt="B-8 soccer results from Monday"></a>
					                        
       <a href="http://kneb.com/regional-sports/b-8-soccer-results-from-monday/" title="B-8 soccer results from Monday"><h4 class="rel_title">B-8 soccer results from Monday</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kneb.com/regional-sports/wncc-lamar-split-first-day-of-regional-playoffs/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/05/lamar-playoffs-8546-300x240.jpg" alt="WNCC, Lamar split first day of regional playoffs"></a>
					                        
       <a href="http://kneb.com/regional-sports/wncc-lamar-split-first-day-of-regional-playoffs/" title="WNCC, Lamar split first day of regional playoffs"><h4 class="rel_title">WNCC, Lamar split first day of regional playoffs</h4></a>
       </div>
                        
           <div style="clear:both;"></div>
					
</div> <!-- #related -->
                
                <div id="comments_head">
                
                	<i class="fa fa-comment"></i> <span class="comment_title">Comments</span>
                
                </div> <!-- #comments_head -->
                
                <div class="fb-comments" data-href="http://kneb.com/regional-sports/gering-boys-take-title-at-chadron-golf-invite/" data-numposts="5" data-colorscheme="light" data-width="100%"></div>
            	
            </div><!--#main_column--> 
            

	<div id="sidebar_haz" class="w_side_haz"> 
				            
                         
            <div id="number_14" class="haz_wrapper rectangle_haz res_haz  w_top" >
							<div class="area_4419 zone_14" >
								   <a href="http://kneb.com/ad-redirect-page/?campaign_id=4419" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/AD_B-C-Steel.png" alt=""></a>
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-232995-Time--exclude-"></div>            </div>
            
            <div id="number_15" class="haz_wrapper rectangle_haz res_haz w_top" >
							<div class="area_1328 zone_15" >
								   <a href="http://kneb.com/ad-redirect-page/?campaign_id=1328" target="_blank"><img src="http://media.ruralradio.co/kneb/2014/08/AD_Hampton-Inn-Suites-Trade.png" alt=""></a>
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-232995-Time--exclude-"></div>            </div>
            
            <div id="number_16" class="haz_wrapper rectangle_haz res_haz w_top">
							<div class="area_ zone_16" >
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-232995-Time--exclude-"></div>            </div>
            
            <div id="number_17" class="haz_wrapper rectangle_haz res_haz w_top">
							<div class="area_58318 zone_17" >
									
									<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="rectangle"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-232995-Time--exclude-"></div>            </div>
            
             <div id="number_20" class="haz_wrapper rectangle_haz">
							<div class="area_15097 zone_20" >
								   <a href="http://kneb.com/ad-redirect-page/?campaign_id=15097" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/10/wiedemanfinancial_003_003.png" alt=""></a>
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-232995-Time--exclude-"></div>            </div>
            
             <div id="number_21" class="haz_wrapper rectangle_haz">
							<div class="area_4429 zone_21" >
								   <a href="http://kneb.com/ad-redirect-page/?campaign_id=4429" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/DakotaMac.jpg" alt=""></a>
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-232995-Time--exclude-"></div>            </div>
            
             <div id="number_22" class="haz_wrapper rectangle_haz">
							<div class="area_4383 zone_22" >
								   <a href="http://kneb.com/ad-redirect-page/?campaign_id=4383" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/AD_AlloCommunications_June2016.png" alt=""></a>
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-232995-Time--exclude-"></div>            </div>
</div><!--#sidebar_haz-->
 
 
   
            
            <div id="bottom_leaderboard_haz">
	           	<div class="haz_wrapper leaderboard_haz">
										        <div  class="area_6552 zone_42_1" >
			                
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="horizontal"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-232995-Count-1"></div>
	   
               
        
		                </div>
            </div><!--#leaderboard_haz"-->
                       
        </div> <!--#main_side_wrapper--> 
    </div><!--#main_content_wrapper-->



<script type='text/javascript' src='http://kneb.com/wp-content/plugins/mstw-schedules-scoreboards/js/ss-slider.js?ver=6da49ccc01b9c7267db12c9381f8450e'></script>
<script type='text/javascript' src='http://kneb.com/wp-content/plugins/mstw-schedules-scoreboards/js/ss-ticker.js?ver=6da49ccc01b9c7267db12c9381f8450e'></script>
<script type='text/javascript' src='http://kneb.com/wp-content/themes/nebraska_rural_radio/js/functions.js?ver=20140319'></script>
<script type='text/javascript' src='http://kneb.com/wp-includes/js/wp-embed.min.js?ver=6da49ccc01b9c7267db12c9381f8450e'></script>
</div> <!-- #page_container -->

	<div id="footer_wrapper_bg">
    <div id="footer">

		<div id="quick_links_1" class="col_1_4">
			<p class="footer_titles"> Quick Links </p>
			<div class="footer_quicks_links"><ul id="menu-kneb-footer-1" class="quick_links"><li id="menu-item-4368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4368"><a href="http://kneb.com/news/?news=regional-news">Regional News</a></li>
<li id="menu-item-4369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4369"><a href="http://kneb.com/news/?news=agricultural">Agriculture News</a></li>
<li id="menu-item-4370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4370"><a href="http://kneb.com/abc/?news=national">National News</a></li>
<li id="menu-item-4371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4371"><a href="http://kneb.com/abc/?news=world">World News</a></li>
<li id="menu-item-4372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4372"><a href="http://kneb.com/abc/?news=business">Business News</a></li>
<li id="menu-item-4373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4373"><a href="http://kneb.com/abc/?news=health">Health News</a></li>
<li id="menu-item-4374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4374"><a href="http://kneb.com/abc/?news=entertai">Entertainment News</a></li>
</ul></div>		</div><!--#quick_links_1-->

    <div id="quick_links_2" class="col_1_4">
			<p class="footer_titles"></p>
			<div class="footer_quicks_links"><ul id="menu-kneb-footer-2" class="quick_links"><li id="menu-item-7238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7238"><a href="http://kneb.com/kneb-podbean-all/">KNEB Podcasts</a></li>
<li id="menu-item-4376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4376"><a href="http://kneb.com/submit-a-news-tip-2/">Submit a News Tip</a></li>
<li id="menu-item-4375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4375"><a href="http://kneb.com/submit-an-event-kneb/">Submit an Event</a></li>
<li id="menu-item-7237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7237"><a href="http://kneb.com/birthdays-anniversaries/">Submit a Birthday</a></li>
<li id="menu-item-4380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4380"><a href="http://kneb.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7236"><a href="http://kneb.com/staff/">KNEB Staff</a></li>
<li id="menu-item-221620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221620"><a href="http://kneb.com/privacy-policies-2/">Privacy Policies</a></li>
</ul></div>    </div><!--#quick_links_2-->

    <div id="stations" class="col_1_4">
			<p class="footer_titles">Stations</p>
			<ul>
				<li><a href="http://krvn.com/" target="_blank">KRVN/KAMI</a></li>
        <li><a href="http://kneb.com/" target="_blank">KNEB</a></li>
        <li><a href="http://kticradio.com/" target="_blank">KTIC</a></li>
        <li><a href="http://1049maxcountry.com/" target="_blank">KTMX/KAWL</a></li>
        <li><a href="http://ruralradio.com/" target="_blank">RURAL RADIO NETWORK</a></li>
    	</ul>
		</div><!--#stations-->

    <div id="footer_copyright" class="col_1_4 ">
      <p>All information Copyright © Nebraska Rural Radio Association | All Rights Reserved
      	<br>Developed by <a href="http://hollmanmedia.com/" class="hollman_link">Hollman Media, LLC</a>
			</p>
    </div><!--#footer_copyright"-->
  	</div> <!-- end of footer -->
	</div>


    
    <!--<script src="http://static.ruralradio.co/js/jquery.min.js" type="text/javascript"></script> -->
    

    <script src="http://static.ruralradio.co/js/jquery.colorbox-min.js"></script>
    <script src="http://static.ruralradio.co/kneb/js/js_combined.js?rst=18"></script>

    <!-- Universal Google Analytics code -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-25591055-1', 'auto');
	  ga('send', 'pageview');

	</script>

</body>
</html>

