<!DOCTYPE html>
	        <!--[if IE 7]>
        <html class="ie ie7" lang="en-US">
        <![endif]-->
        <!--[if IE 8]>
        <html class="ie ie8" lang="en-US">
        <![endif]-->
        <!--[if !(IE 7) | !(IE 8) ]><!-->
        <html lang="en-US">
        <!--<![endif]-->
    	<head>

        <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KNEB &raquo; Feed" href="http://kneb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNEB &raquo; Comments Feed" href="http://kneb.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kneb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=161d2bdf3c550dd08a723ad30e1e3836"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://kneb.com/wp-content/themes/nebraska_rural_radio/genericons/genericons.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://kneb.com/wp-content/themes/nebraska_rural_radio/style.css?ver=161d2bdf3c550dd08a723ad30e1e3836' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://kneb.com/wp-content/themes/nebraska_rural_radio/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='http://kneb.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<script type='text/javascript' src='http://kneb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kneb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://kneb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kneb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kneb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Huskers Too Much For Gophers' href='http://kneb.com/regional-sports/huskers-too-much-for-gophers/' />
<link rel='next' title='Lions Bring Down Lopers 8-5' href='http://kneb.com/regional-sports/lions-bring-down-lopers-8-5/' />

<link rel="canonical" href="http://kneb.com/regional-sports/huskers-double-trouble-for-spartans/" />
<link rel='shortlink' href='http://kneb.com/?p=299500' />
<link rel="alternate" type="application/json+oembed" href="http://kneb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkneb.com%2Fregional-sports%2Fhuskers-double-trouble-for-spartans%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kneb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkneb.com%2Fregional-sports%2Fhuskers-double-trouble-for-spartans%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.4" /> -->
<meta property="og:title" content="Huskers Double Trouble For Spartans" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2017/03/New-Nebraska-N.png" />
<meta property="og:url" content="http://kneb.com/regional-sports/huskers-double-trouble-for-spartans/" />
<meta property="og:description" content="Huskers Defeat Spartans, 12-6 Lincoln, Neb. &#8212; The Nebraska softball team (23-9) defeated Michigan State (11-15) on Saturday by a score of 12-6, claiming the three-game series after winning game one last night. Kaylan Jablonski improved to 16-5 on the year, pitching 5.0 innings. She gave up two runs on four hits and also had six strikeouts. Regan [...]" />
<meta property="og:site_name" content="KNEB" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Huskers Double Trouble For Spartans">
<meta name="twitter:description" content="Huskers Defeat Spartans, 12-6 Lincoln, Neb. &#8212; The Nebraska softball team (23-9) defeated Michigan State (11-15) on Saturday by a score of 12-6, claiming the three-game series after winning game one last night. Kaylan Jablonski improved to 16-5 on the year, pitching 5.0 innings. She gave up two runs on four hits and also had six strikeouts. Regan [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2017/03/New-Nebraska-N.png">
<meta name="twitter:domain" content="http://kneb.com/regional-sports/huskers-double-trouble-for-spartans/">

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://kneb.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

            <meta charset="UTF-8">

             <title>Huskers Double Trouble For Spartans | KNEB</title>

            <!--<link rel="profile" href="http://gmpg.org/xfn/11">-->
                        <!--[if lt IE 9]>
            <script src="http://kneb.com/wp-content/themes/nebraska_rural_radio/js/html5.js"></script>
            <![endif]-->
            <link rel="stylesheet" href="http://kneb.com/wp-content/themes/nebraska_rural_radio/css/font-awesome/css/font-awesome.min.css">
                                     <link href="http://static.ruralradio.co/kneb/css/combined.css?retr=12" rel="stylesheet" type="text/css">




                  <!--Google Fonts -->
    <link href='http://fonts.googleapis.com/css?family=Open+Sans:600,400' rel='stylesheet' type='text/css'>
    <link id="closingsWidget_link" rel="stylesheet" type="text/css" />
    <meta property="fb:app_id" content="707480665998418"/>
    <meta property="fb:admins" content="1445506855"/>
    <meta property="fb:admins" content="1368687532"/>

        <!--<script type="text/javascript" src="https://apps.appmachine.com/knebnews/promote/js"></script>-->

</head>
<div style="display:none !important">class="post-template-default single single-post postid-299500 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.4.5 vc_responsive"</div>
			                <script>
                    jQuery(document).ready(function($){
                        $('#main_body').addClass('post-template-default single single-post postid-299500 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.4.5 vc_responsive ');
                    });
    			</script>
		<i id="hm_header_start"></i><body id="main_body">
	<div id="page_container">
	
<div id="header">
    <div id="banner" style="background-image: url('http://media.ruralradio.co/wordpress/2018/01/kneb-header_winter_0.png'); background-repeat:no-repeat; background-position: top left;">
        <div id="logo">
          <a href="http://kneb.com"><img src="http://media.ruralradio.co/kneb/images/kneb_logo_new.png" alt="KRVN RADIO logo"/></a>
        </div><!-- #logo -->
    </div> <!-- #banner -->

    <div id="nav_top">
    	<div id="menu_toggle">
        	<img src="http://media.ruralradio.co/krvn/menu_icon.png" alt="Menu Toggle" />
            <span> MENU </span>
        </div>
    	<div id="nav_rradio" class="menu-kneb-container"><ul id="menu-kneb" class="nav-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-170"><a href="http://kneb.com">HOME</a></li>
<li id="menu-item-107404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107404"><a href="http://kneb.com/kneb-tv/">KNEB TV</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168"><a href="http://kneb.com/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-143280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143280"><a href="https://apps.appmachine.com/9730DB">Get the KNEB News App</a></li>
	<li id="menu-item-186" class="regional-news has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://kneb.com/news/?news=regional-news">Local/Regional</a></li>
	<li id="menu-item-287828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287828"><a href="https://www.youtube.com/channel/UCsPszpyw8ylAwXdylORnjfg">KNEB News Extra</a></li>
	<li id="menu-item-221516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221516"><a href="http://kneb.com/news-podcasts-3/">News Podcasts</a></li>
	<li id="menu-item-189" class="world has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="http://kneb.com/abc/?news=world">World</a></li>
	<li id="menu-item-191" class="health has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a href="http://kneb.com/abc/?news=health">Health</a></li>
	<li id="menu-item-184" class="agricultural has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://kneb.com/news/?news=agricultural">Agriculture</a></li>
	<li id="menu-item-188" class="national has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://kneb.com/abc/?news=national">National</a></li>
	<li id="menu-item-18131" class="politics has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-18131"><a href="http://kneb.com/abc/?news=politics">Politics</a></li>
	<li id="menu-item-190" class="business has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://kneb.com/abc/?news=business">Business</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="http://kneb.com/abc/?news=music-co">MUSIC</a></li>
	<li id="menu-item-192" class="entertainment has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://kneb.com/abc/?news=entertai">Entertainment</a></li>
	<li id="menu-item-4271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4271"><a href="http://kneb.com/submit-a-news-tip-2/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171"><a href="http://kneb.com/news/?news=regional-sports">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-288390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288390"><a href="https://apps.appmachine.com/knebsports">Get the KNEB Sports App</a></li>
	<li id="menu-item-471" class="regional-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-471"><a href="http://kneb.com/news/?news=regional-sports">Local/Regional</a></li>
	<li id="menu-item-472" class="national-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-472"><a href="http://kneb.com/abc/?news=sports">National</a></li>
	<li id="menu-item-221517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221517"><a href="http://kneb.com/sports-podcasts-3/">Sports Podcasts</a></li>
	<li id="menu-item-257355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257355"><a href="http://kneb.com/wnb/">Western Nebraska Pioneers</a></li>
	<li id="menu-item-284407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284407"><a href="http://kneb.com/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-4263" class="sports-scores has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-4263"><a href="http://kneb.com/news/?news=sports-scores">Latest Scores</a></li>
	<li id="menu-item-4020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4020"><a href="http://kneb.com/kneb-sports-calendar/">Broadcast Calendar</a></li>
</ul>
</li>
<li id="menu-item-287496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-287496"><a href="http://kneb.com/weather-forecast/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-287497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287497"><a href="http://kneb.com/weather-forecast/">KNEB Storm Center</a></li>
</ul>
</li>
<li id="menu-item-295703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-295703"><a href="http://kneb.com/weather-forecast/">WEATHER</a>
<ul class="sub-menu">
	<li id="menu-item-4280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4280"><a href="http://kneb.com/weather-closings/">Closings / Cancellations</a></li>
	<li id="menu-item-219942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219942"><a href="http://kneb.secondstreetapp.com/3-Degree-Guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-4300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4300"><a href="http://kneb.com/weather-stations/">Weather In Your Neighborhood</a></li>
	<li id="menu-item-4309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4309"><a href="http://kneb.com/unl-cropwatch-2/">UNL CropWatch</a></li>
	<li id="menu-item-4571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4571"><a href="http://kneb.com/webcams/">Live Weather Webcams</a></li>
	<li id="menu-item-4582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4582"><a href="http://kneb.com/storm-chaser-dan-fitts/">Storm Chaser Dan Fitts</a></li>
</ul>
</li>
<li id="menu-item-4418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4418"><a href="http://ruralradio.com/markets-2/">Ag/Markets</a>
<ul class="sub-menu">
	<li id="menu-item-4503" class="ag-news has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-4503"><a href="http://kneb.com/news/?news=agricultural">Ag News</a></li>
	<li id="menu-item-298982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298982"><a href="http://ruralradio.com/markets-2/">Live Market Snapshot</a></li>
	<li id="menu-item-4622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4622"><a href="http://kneb.com/category/areacashprices/">Area Cash Prices</a></li>
	<li id="menu-item-4505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4505"><a href="http://kneb.com/cash-market-reports/">Cash Market Reports</a></li>
	<li id="menu-item-157446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157446"><a href="http://kneb.com/grain-bid-lookup/">Grain Bid Lookup By Zip</a></li>
	<li id="menu-item-4425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4425"><a href="http://kneb.com/farm-calendar/">Ag Calendar</a></li>
	<li id="menu-item-224035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224035"><a href="http://kneb.com/ag-podcasts/">Ag Podcasts</a></li>
</ul>
</li>
<li id="menu-item-4295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4295"><a href="http://kneb.com/funeral-notices/">Obits</a></li>
<li id="menu-item-4354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4354"><a href="http://kneb.com/classifieds-2/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-4324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4324"><a href="http://kneb.com/property-auctions/">Property Auctions</a></li>
	<li id="menu-item-18822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18822"><a href="http://kneb.com/equipment-auctions/">Equipment Auctions</a></li>
	<li id="menu-item-4325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4325"><a href="http://kneb.com/livestock-auctions/">Livestock Auctions</a></li>
</ul>
</li>
<li id="menu-item-277692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277692"><a href="http://kneb.com/tickets/">Concerts</a></li>
<li id="menu-item-4019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4019"><a href="http://kneb.com/events-2/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-295702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295702"><a href="http://kneb.com/home-garden-expo/">KNEB Home &#038; Garden Expo</a></li>
	<li id="menu-item-4016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4016"><a href="http://kneb.com/kneb-community-calendar/">Community Calendar</a></li>
	<li id="menu-item-4015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4015"><a href="http://kneb.com/kneb-sports-calendar/">Sports Calendar</a></li>
	<li id="menu-item-4506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4506"><a href="http://kneb.com/farm-calendar/">Farm Calendar</a></li>
	<li id="menu-item-4363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4363"><a href="http://kneb.com/submit-an-event-kneb/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-4257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4257"><a href="#">ON AIR</a>
<ul class="sub-menu">
	<li id="menu-item-4565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4565"><a href="http://kneb.com/birthdays-anniversaries/">Birthdays &#038; Anniversaries</a></li>
	<li id="menu-item-4818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4818"><a href="http://kneb.com/a-brand-new-morning/">Brand New Morning</a></li>
	<li id="menu-item-283142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283142"><a href="https://goo.gl/forms/w5w6IH6uWYpfaiJi2">STAR Student of the Week</a></li>
	<li id="menu-item-4656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4656"><a href="http://kneb.com/the-dave-ramsey-show/">Dave Ramsey Show</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173"><a href="#">CONTESTS</a>
<ul class="sub-menu">
	<li id="menu-item-296889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296889"><a href="https://fssgames.com/bracket2/ww1kneb2018bracket">Bracket Madness</a></li>
	<li id="menu-item-233299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233299"><a href="http://kneb.com/monogram-money-2/">Monogram Money</a></li>
	<li id="menu-item-219941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219941"><a href="http://kneb.secondstreetapp.com/3-Degree-Guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-168765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168765"><a href="http://kneb.com/contest-rules-3/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-4359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4359"><a href="http://kneb.com/about-us-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-4381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4381"><a href="http://kneb.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-4628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4628"><a href="http://kneb.com/staff/">Staff</a></li>
	<li id="menu-item-26276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26276"><a href="http://kneb.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-4508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4508"><a href="http://media.ruralradio.co/wordpress/2014/09/krvn_nrramembershipapp_0.pdf">NRRA Membership Application</a></li>
	<li id="menu-item-4514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4514"><a href="http://media.ruralradio.co/wordpress/2018/02/KNEB-EEO-Annual-Report-2017-18.pdf">Annual EEO Report</a></li>
	<li id="menu-item-12268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12268"><a href="http://kneb.com/careers-2/">Careers</a></li>
	<li id="menu-item-4360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4360"><a href="http://kneb.com/advertising-info-2/">Advertising Info</a></li>
	<li id="menu-item-4511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4511"><a href="http://kneb.com/copyright-notice/">Copyright Notice</a></li>
</ul>
</li>
</ul></div>    </div> <!-- #nav -->

 <div id="top_sw_wrapper">
   <div id="sw_responsive_icons_wrapper">
        <ul id="sw_responsive_icons">
       		<li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/krvn_search.png" alt="search icon" class="display_item" id="search_" /></li>
            <li class="move_icon_down"><a href="http://kneb.com/events-2/"><img src="http://media.ruralradio.co/krvn/calendar_icon.png" alt="calendar icon" /></a></li>
            <li class="move_icon_down"><a id="top_pointer_live" class="point_listen_live" target="_blank"><img src="http://media.ruralradio.co/kneb/images/KNEB-listen-live.png" alt="listen live icon" /></a></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/kneb/images/facebook_banner.png" alt="facebook icon" class="display_item" id="facebook_" /></li>
            <li class="move_icon_down"><a href="http://kneb.com/kneb-tv/" ><img class="sidebar_banner" src="http://media.ruralradio.co/kneb/images/knebtv_banner.png" alt="KNEB TV Image Banner" /></a></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/kneb/images/twitter_banner.png" alt="twitter icon" class="display_item" id="twitter_" /></li>
            <li class="move_icon_down"><a href="http://kneb.com/kneb-podbean-all/" id="top_pointer_pod" class="point_listen_live" target="_blank"><img src="http://media.ruralradio.co/kneb/images/podcast_banner.png" alt="listen live icon" /></a></li>
            <li class="move_icon_down "><a href="http://kneb.com/weather-closings/"><img src="http://media.ruralradio.co/krvn/weather_closings.png" alt="calendar icon" /></a></li>
                                </ul>

   			<div class="clearfix"></div>
             <div class="top_live_list">
           		 	<ul class="listen_live_list">
                	<li>
                    	<a href="http://knebfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 94.1 The Brand </a>
                        <div class="app_icon_wrap">
                        <a href="http://knebfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> <img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /></a>
                    	                        </div>

                    </li>

                   <li>
                    	<a href="http://knebam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 960 AM KNEB </a>
                         <div class="app_icon_wrap">
                        <a href="http://knebam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://knebir.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">The Beet </a>
                        <div class="app_icon_wrap">
                        <a href="http://knebir.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                </ul>
            </div>
            <div id="search_responsive" class="responsive_item search_bar">
                <form role="search" method="get" class="search-form" action="http://kneb.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div> <!--#search_responsive-->

             <div id="facebook_responsive" class="responsive_item">
            	<ul>
                    <li><a href="https://www.facebook.com/knebradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Main</span></a></li>
                    <li><a href="https://www.facebook.com/knebstormcenter" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Storm Center</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBNews" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB News</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBSports" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Sports</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBTheBeet" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB The Beet</span></a></li>
                    <li><a href="https://www.facebook.com/Kneb.tv/" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB.TV</span></a></li>


            </ul>            </div><!-- #facebook_responsive-->

            <div id="twitter_responsive" class="responsive_item">
            	            <ul>
                <li><a href="https://twitter.com/kneb" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEB</a></li>
                <li><a href="https://twitter.com/knebstormcenter" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBStormCenter</a></li>
                <li><a href="https://twitter.com/KNEBNews" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBNews</a></li>
                <li><a href="https://twitter.com/knebsports" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBSports</a></li>
                <li><a href="https://twitter.com/KNEBTheBeet" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBTheBeet</a></li>
                <li><a href="https://twitter.com/KNEBtv" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBtv</a></li>
                <li><a href="" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> Rural Radio Network</a></li>


            </ul>
          		            </div><!-- #twitter_responsive-->

            <div id="youtube_responsive" class="responsive_item">
            	<ul>
           		 <li><a href="https://www.youtube.com/user/KNEBradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KNEB Channel</a></li>
        		</ul>            </div><!-- #youtube_responsive-->

    </div> <!--#sw_responsive_icons-->
	</div> <!--#top_sw_wrapper-->
  <div id="scoreboardwrap">
  	        <div  class="area_254336 zone_582_1" >
			                
                    		<div class="holl_ad_code"><a href="https://agent.amfam.com/kristy-culek/"><img src="http://media.ruralradio.co/wordpress/2017/09/KristyCulekScoreStream-Banner.png"></a><br>
<iframe src="https://scorestream.com/widgets/scoreboards/horz?userWidgetId=16328" style="padding:0px;border:0px;width:100%;max-width:100%;height:215px;max-height:100%;" title="Realtime sports scoreboard widget" scrolling="no" frameBorder="0"></iframe></div>
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-299500-Count-1"></div>
	   
               
        
		  </div>
<script>
jQuery(document).ready(function($){
	var slideTrigger = "close";
	$(window).scroll(function(){
            //console.log($(window).scrollTop());
             if ($(window).scrollTop() > 168) {
                 if(slideTrigger == "close"){
                     $("#hm_site_alerts").css("display","none");
                     $("#hm_site_alerts").addClass('bn_fixed');
                     $("#hm_site_alerts").slideToggle();
                     slideTrigger= "open";
                 }
                     
                 }
                 else {
                    if(slideTrigger == "open"){
                     $("#hm_site_alerts").removeClass('bn_fixed');
                     $("#hm_site_alerts").css("display","block");
                     slideTrigger="close";
                    }   
                 }	
            });
	
	function handle_alerts(alert_wrap, alert_list,title_wrapper,title){
	
	var listChildren = $(alert_list).children('li'+title_wrapper);
	var numOfChild = listChildren.length;
	var counter = 0;
	var ulEle = $(title_wrapper).parent()[0];
	var listLength= $(ulEle).children().length;
	var index = 0;
	//console.log(alert_list);
	if(listChildren.length>0){
        //breaking news scroll
            
			
			
			$(alert_wrap).css("display","block");
			
			/*bn_list = document.getElementById('bn_list');
			topProp = bn_list.offsetHeight;*/
			pos= $(alert_list).position();
			resetPos= pos.top;
			
			
		
			//breaking news rotate text for responsive
			if($(window).width()<=645){
				if(numOfChild>1){
					
					var marquee = $($(ulEle).children()[index]);		
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						//console.log("this is mar:");
						//console.log(mar);
						
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							//checks to see if has reached end
							if (indent < -1 * mar.children('a'+title).width()) {
								index = (index + 1) % listLength; //resets index when hits last item on array
								indent = mar.width();
								
								//change to the next item
								//marquee = $($(ulEle).children()[index]);
								mar = $($(ulEle).children()[index]);
								//console.log(resetPos);
								
								if(index == 0){
									//console.log($(ulEle));
									//reset to original position
									$(alert_list).css("top",resetPos);
								}
								else{
									//move list up to show the next one
									$(ulEle).animate({"top":"-=30px"},1000,"swing"); 	
								}
								
							}
						};
					mar.data('interval',setInterval(mar.marquee,1000/60));
					});
				
				}// end if
				else{
					
					var marquee = $(title_wrapper + ":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children('a'+title).width()) {
								indent = mar.width();
							}
						};
				mar.data('interval',setInterval(mar.marquee,1000/60));
				});
					
						
					}//end else
			}//end if width<=645
			
			//rotate events
			else{
			//if more than one story is marked as breaking news
			if(numOfChild>1){
				bnInterval = setInterval(function(){
						
						
						if(counter < numOfChild-1){
							//console.log(numOfChild);
							$(alert_list).animate({"top": "-=30px"},1000,"swing");
							counter++;
						}
						else{
							
							$('#bn_list').fadeOut("slow",function(){
								
								$('.bn_inline_view_all').fadeIn("slow",function(){
									
									setTimeout(function(){
										$('.bn_inline_view_all').fadeOut("fast");
										$('#bn_list').fadeIn("slow");	
									},3500);
								});
								
							});	
												
						
						counter=0;
						$(alert_list).fadeOut("fast",function(){
							$(alert_list).css("top",resetPos);
							$(alert_list).fadeIn("fast");
						});
						}
						
				},8000);
			}
			//if only one story is marked as breaking news
			else{
				var marquee = $(title_wrapper+":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children(title).width()) {
								
								indent = mar.width();
							}
				};
			mar.data('interval',setInterval(mar.marquee,1000/60));
			});
			}
			
			}
	}
	}
	handle_alerts("#p_alert",".p_alert_list",".p_alert_title_wrapper",".p_alert_title");
	handle_alerts("#bnews",".bnews_list",".bnews_title_wrapper",".bnews_title");
	handle_alerts("#w_alert",".w_alert_list",".w_alert_title_wrapper",".w_alert_title");
	handle_alerts("#cc_alert",".cc_wt_list",".cc_wt_title_wrapper",".cc_wt_title");
        });
 </script>
    
    <style type="text/css">
         .alert_box{
            width: 100%;
            height: 32px;
            background-color: #FFF;
            position: relative;
            box-shadow: 0 1px 4px 0px #666;
            z-index:3;
			overflow:hidden;
			display:none;
           
            
        }
		#hm_site_alerts{
			width: 99.5%;
			/*position:relative;*/
			z-index-3;	
		}
		#bnews{
			border: 3px solid #a3171e;
		}
		
		#w_alert{
			border: 3px solid #0050A0;
			
		}
		
		#p_alert{
			border: 3px solid #F3AF00;
			
		}
		#cc_alert{
			border: 3px solid #F38100;
		}
        
        #hm_site_alerts.bn_fixed{
            position:fixed !important;
            top:0;
            left:0;
			margin-top: 0;
			z-index:1000;
            
        }
        p.bn_label{
          	color: #FFF;
            display:table;
            padding:4px;
			z-index: 10;  
        }
		p.cc_label{
			font-size: 13px;
			padding-bottom: 7px;
			padding-top: 6px;
	
		}
		#bnews .bn_label{
			 background-color: #a3171e;
		}
		#w_alert .bn_label{
			 background-color: #0050A0;
		}
		#p_alert .bn_label{
			 background-color: #F3AF00;
		}
		
		#cc_alert .bn_label{
			 background-color: #F38100;
		}
		
		
		
		
        .breaking_icon{
            
            height: 100%;
            width: 35px;
            position: absolute;
            right: 0;
            top: 0;	
			z-index:10;
        }
		
		#bnews .breaking_icon{
			background-color: #a3171e;	
		}
        
		#p_alert .breaking_icon{
			background-color: #F3AF00;	
		}
		
		#w_alert .breaking_icon{
			background-color: #0050A0;	
		}
		
		#cc_alert .breaking_icon{
			background-color: #F38100;	
		}
        .breaking_icon img{
            width: 19px;
			margin-left: 7px;
			margin-top: 2px;
        }	
		
		.bn_list{
			list-style:none;	
			position: absolute;	
			left: 143px;
			top: 5px;
			width:82.5%;
		}
		#cc_alert .bn_list{
			left:203px;	
		}
		.bn_title_wrapper{
			width:100%;
			z-index:5;
			margin-bottom: 5px;
			height:25px;
			overflow:hidden;
			white-space:no-wrap;
   			overflow:hidden;
			width:100%;
		}	
		
		.alert_box a.bn_title{
			font-size: 14px;	
			white-space:nowrap;
			display:inline;
			
		}
		
		.bn_inline_view_all{
			position: absolute;
			top: 4px;
			left: 143px;
			width: 82.5%;
			display: table;
			text-align: center;
			display:none;
		}
		.bn_inline_view_all a{
			color: #a3171e;
		}
		
		
		
    </style>
    
    <div id="hm_site_alerts">  
   				                
                
                          
    </div><!--#breaking_news-->	
    

</div> <!--#header -->


<i id="hm_header_end"></i>    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=707480665998418&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

	<div id="main_content_wrapper"> <!--holds sidebar_widgets, main_column and sidebar_ads -->   
            <div id="sidebar_widgets"> 


            <div id="search_side" class="search_bar">
            	<img src="http://media.ruralradio.co/kneb/images/search_icon.png" alt="search_icon"/>
                <form role="search" method="get" class="search-form" action="http://kneb.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!--#search-->

            <div id="listen_live" style="font-size: 13px;">
            	<a href="#" class="point_listen_live">
           		<img class="sidebar_banner" src="http://media.ruralradio.co/kneb/images/KNEB-listen-live.png" alt="listen live image" />
                </a>
                <div class="side_live_list">
               			<ul class="listen_live_list">
                	<li>
                    	<a href="http://knebfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 94.1 The Brand </a>
                        <div class="app_icon_wrap">
                        <a href="http://knebfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> <img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /></a>
                    	                        </div>

                    </li>

                   <li>
                    	<a href="http://knebam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 960 AM KNEB </a>
                         <div class="app_icon_wrap">
                        <a href="http://knebam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://knebir.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">The Beet </a>
                        <div class="app_icon_wrap">
                        <a href="http://knebir.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/kneb/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                </ul>
                </div>
            </div><!--#listen_live"-->

            <div id="social_media">
                <ul id="social_icons">
                    <li><img class="sidebar_banner" src="http://media.ruralradio.co/kneb/images/facebook_banner.png" alt="facebook" id="facebook" /></li>
                    <li id="knebtv_section">
                        <a href="http://kneb.com/kneb-tv/" >
                            <img class="sidebar_banner" src="http://media.ruralradio.co/kneb/images/knebtv_banner.png" alt="KNEB TV Image Banner" />
                        </a>
                    </li>
                    <li><img src="http://media.ruralradio.co/kneb/images/twitter_banner.png" alt="twitter" class="sidebar_banner" id="twitter" /></li>
                </ul>

                <div id="facebook_links" class="social_links_wrapper">

                    <ul>
                    <li><a href="https://www.facebook.com/knebradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Main</span></a></li>
                    <li><a href="https://www.facebook.com/knebstormcenter" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Storm Center</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBNews" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB News</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBSports" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB Sports</span></a></li>
                    <li><a href="https://www.facebook.com/KNEBTheBeet" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB The Beet</span></a></li>
                    <li><a href="https://www.facebook.com/Kneb.tv/" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KNEB.TV</span></a></li>


            </ul>                </div><!-- #facebook_links-->

                <div id="twitter_links" class="social_links_wrapper">
                               <ul>
                <li><a href="https://twitter.com/kneb" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEB</a></li>
                <li><a href="https://twitter.com/knebstormcenter" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBStormCenter</a></li>
                <li><a href="https://twitter.com/KNEBNews" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBNews</a></li>
                <li><a href="https://twitter.com/knebsports" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBSports</a></li>
                <li><a href="https://twitter.com/KNEBTheBeet" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBTheBeet</a></li>
                <li><a href="https://twitter.com/KNEBtv" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KNEBtv</a></li>
                <li><a href="" target="_blank"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> Rural Radio Network</a></li>


            </ul>
          		                </div><!-- #twitter_links-->

               
            </div><!--#social_media-->


            <div id="audio_video_sidebar">

            <a href="http://kneb.com/kneb-podbean-all/">
            	<img class="sidebar_banner" src="http://media.ruralradio.co/kneb/images/podcast_banner.png" alt="Audio/Video podcasts"/>
            </a>

            </div>

            <div id="station_events">
            	                    <div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget"> <h3 class="widget-title">Station Events</h3><div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">   <div>       <div class="ai1ec-date     ai1ec-today">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;3-25-2018">      <div class="ai1ec-month">Mar</div>      <div class="ai1ec-day">25</div>      <div class="ai1ec-weekday">Sun</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-18339         ai1ec-event-instance-id-6077464         ">         <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;nascar-stp-500-martinsville-3&#x2F;&#x3F;instance_id&#x3D;6077464"          class="ai1ec-popup-trigger">                     <span class="ai1ec-event-time">            11:00 am           </span>                    <span class="ai1ec-event-title">           NASCAR: STP 500 (Martinsville)                       <span class="ai1ec-event-location"             >@ 94.1 The Brand &amp; KNEB.com</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#008800" title="Sports Broadcasts"></span></div>  <span class="ai1ec-popup-title">  <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;nascar-stp-500-martinsville-3&#x2F;&#x3F;instance_id&#x3D;6077464"   >NASCAR: STP 500 (Martinsville)</a>     <span class="ai1ec-event-location"    >@ 94.1 The Brand &amp; KNEB.com</span>     </span>   <div class="ai1ec-event-time">     Mar 25 @ 11:00 am   </div>   </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-18338         ai1ec-event-instance-id-6203499         ">         <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;bsb-minnesota-at-nebraska-3&#x2F;&#x3F;instance_id&#x3D;6203499"          class="ai1ec-popup-trigger">                     <span class="ai1ec-event-time">            12:30 pm           </span>                    <span class="ai1ec-event-title">           BSB: Minnesota at Nebraska                       <span class="ai1ec-event-location"             >@ KNEB 960 AM/100.3 FM</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#008800" title="Sports Broadcasts"></span></div>  <span class="ai1ec-popup-title">  <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;bsb-minnesota-at-nebraska-3&#x2F;&#x3F;instance_id&#x3D;6203499"   >BSB: Minnesota at Nebraska</a>     <span class="ai1ec-event-location"    >@ KNEB 960 AM/100.3 FM</span>     </span>   <div class="ai1ec-event-time">     Mar 25 @ 12:30 pm   </div>   </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;3-26-2018">      <div class="ai1ec-month">Mar</div>      <div class="ai1ec-day">26</div>      <div class="ai1ec-weekday">Mon</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-17773         ai1ec-event-instance-id-5923493         ">         <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;monthly-governors-call-in-show-3&#x2F;&#x3F;instance_id&#x3D;5923493"          class="ai1ec-popup-trigger">                     <span class="ai1ec-event-time">            1:00 pm           </span>                    <span class="ai1ec-event-title">           Monthly Governor&rsquo;s Call-In Show                       <span class="ai1ec-event-location"             >@ KNEB 960 AM/100.3 FM &amp; KNEB.com</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#bbbb00" title="Station Events"></span></div>  <span class="ai1ec-popup-title">  <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;monthly-governors-call-in-show-3&#x2F;&#x3F;instance_id&#x3D;5923493"   >Monthly Governor&rsquo;s Call-In Show</a>     <span class="ai1ec-event-location"    >@ KNEB 960 AM/100.3 FM &amp; KNEB.com</span>     </span>   <div class="ai1ec-event-time">     Mar 26 @ 1:00 pm – 2:00 pm   </div>   </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;3-27-2018">      <div class="ai1ec-month">Mar</div>      <div class="ai1ec-day">27</div>      <div class="ai1ec-weekday">Tue</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-18340         ai1ec-event-instance-id-6077465         ">         <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;bsb-nebraska-at-creighton&#x2F;&#x3F;instance_id&#x3D;6077465"          class="ai1ec-popup-trigger">                     <span class="ai1ec-event-time">            5:04 pm           </span>                    <span class="ai1ec-event-title">           BSB: Nebraska at Creighton                       <span class="ai1ec-event-location"             >@ KNEB 960 AM/100.3 FM</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#008800" title="Sports Broadcasts"></span></div>  <span class="ai1ec-popup-title">  <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;bsb-nebraska-at-creighton&#x2F;&#x3F;instance_id&#x3D;6077465"   >BSB: Nebraska at Creighton</a>     <span class="ai1ec-event-location"    >@ KNEB 960 AM/100.3 FM</span>     </span>   <div class="ai1ec-event-time">     Mar 27 @ 5:04 pm   </div>   </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;3-30-2018">      <div class="ai1ec-month">Mar</div>      <div class="ai1ec-day">30</div>      <div class="ai1ec-weekday">Fri</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-18341         ai1ec-event-instance-id-6077466         ">         <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;bsb-nebraska-at-ohio-state&#x2F;&#x3F;instance_id&#x3D;6077466"          class="ai1ec-popup-trigger">                     <span class="ai1ec-event-time">            4:00 pm           </span>                    <span class="ai1ec-event-title">           BSB: Nebraska at Ohio State                       <span class="ai1ec-event-location"             >@ KNEB 960 AM/100.3 FM</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#008800" title="Sports Broadcasts"></span></div>  <span class="ai1ec-popup-title">  <a href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;event&#x2F;bsb-nebraska-at-ohio-state&#x2F;&#x3F;instance_id&#x3D;6077466"   >BSB: Nebraska at Ohio State</a>     <span class="ai1ec-event-location"    >@ KNEB 960 AM/100.3 FM</span>     </span>   <div class="ai1ec-event-time">     Mar 30 @ 4:00 pm   </div>   </div>        </div>                    </div>    </div>      </div>     <p>       <a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right     ai1ec-calendar-link"     href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;cat_ids&#x7E;5,2">     View Calendar     <i class="ai1ec-fa ai1ec-fa-arrow-right"></i>    </a>          <div class="ai1ec-subscribe-container ai1ec-btn-group ai1ec-pull-left  ai1ec-tooltip-trigger" data-placement="left" title="Subscribe in your personal calendar"> <button  type="button"  class="ai1ec-btn ai1ec-btn-default ai1ec-btn-sm ai1ec-dropdown-toggle   ai1ec-subscribe ai1ec-btn-xs"   data-toggle="ai1ec-dropdown">  <i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>  <span class="ai1ec-hidden-xs">   <span class="ai1ec-hidden-xs">       Add      </span>   <span class="ai1ec-caret"></span>  </span> </button>  <ul class="ai1ec-dropdown-menu ai1ec-pull-right" role="menu">  <li>   <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"      target="_blank"      data-placement="left"      href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;ai1ec_cat_ids&#x3D;5,2"      title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar" >    <i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>    Add to Timely Calendar   </a>  </li>  <li>   <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"      target="_blank"      data-placement="left"      href="http://kneb.com/events-2/" alt="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fkneb.ruralradio.co&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26ai1ec_cat_ids&#x25;3D5&#x25;2C2"      title="Subscribe to this calendar in your Google Calendar" >    <i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>    Add to Google   </a>  </li>  <li>   <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"      target="_blank"      data-placement="left"      href="http://kneb.com/events-2/" alt="webcal&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;5,2"      title="Subscribe to this calendar in MS Outlook" >    <i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>    Add to Outlook   </a>  </li>  <li>   <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"      target="_blank"      data-placement="left"      href="http://kneb.com/events-2/" alt="webcal&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;5,2"      title="Subscribe to this calendar in Apple Calendar/iCal" >    <i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>    Add to Apple Calendar   </a>  </li>  <li>      <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"      data-placement="left"      href="http://kneb.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;kneb.ruralradio.co&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;5,2"      title="Subscribe to this calendar in another plain-text calendar" >    <i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>    Add to other calendar   </a>  </li> </ul></div>     </p>  </div></div>                                </div><!--#station_events-->


            <div id="weatherThreat">
            	<a href="http://kneb.com/weather-closings/">
                <img src="http://media.ruralradio.co/kneb/images/weather_closings.png" alt="weather closings" />
                </a>

                <!-- WeatherThreat Alerts Box Widget Version 2.0.1 --><div id="wt_tab_menu"></div><div id="closingsWidget"><p style="text-align:center;"><a href="http://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p></div><!--end closingWidget--><script type="text/javascript">
		// COPYRIGHT 2004 - 2014, WEATHERTHREAT.COM, ALL RIGHTS RESERVED
		// USED WITH PERMISSION
		var wt_closings_url = 'http://kneb.com/weather-closings/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=kneb&ad_theme=light&version=2.0.1&directory="; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers[3] = "wt4"; servers[4] = "wt5"; servers[5] = "wt6"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < 6; i++) { var toWrite = '<img src="http://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'http://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } </script>


            </div><!--#weatherThreat-->

 
</div><!--#sidebar_widgets-->
            
        <div id="main_side_wrapper"><!--wraps main_column and sidebar_ads-->  
        <div id="top_leaderboard_haz">
        	 
        </div>
            <div id="main_column">
            	
            						
					<header class="entry-header">
						<h1 class="entry-title">Huskers Double Trouble For Spartans</h1>
                        <div class="story_meta">
                                                    BY <span class="author">
                            Huskers.com | </span>
                        <span class="date">March 25, 2018</span></div>
                        <div id="share_res"> <div class="clearfix"></div> </div><!--#share_res-->
                        
                         <div class="breadcrumbs">
    <a href="http://kneb.com">Home</a> 
    
    &rsaquo; <a href="http://kneb.com/news/"> News</a> 
    
        &rsaquo; <a href="http://kneb.com/news/?news=featured"> Featured (Homepage Story Slider)</a> 
    
	    </div>
                         
			</header><!-- .entry-header -->
                        
									
					<div class="main_img_contain">
					
						<img src="http://media.ruralradio.co/wordpress/2017/03/New-Nebraska-N.png" alt="Huskers Double Trouble For Spartans">
						<div class="image_cap"></div>
					
                    </div>
                    
                
<article id="post-299500" class="post-299500 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-regional-sports site-kneb site-krvn site-ktic site-maxcountry">
	
	    	        
        <div class="entry-content">
			<div id=":k5" class="ii gt ">
<div id=":k6" class="a3s aXjCH m1625c23a18cdbc15">
<div dir="ltr">
<div class="gmail_quote">
<div dir="ltr">
<div id="m_-5814259186539107239m_-4715956674160497310divtagdefaultwrapper" dir="ltr">
<p><b><u>Huskers Defeat Spartans, 12-6</u></b></p>
<p>Lincoln, Neb. &#8212; The Nebraska softball team (23-9) defeated Michigan State (11-15) <span class="aBn" tabindex="0" data-term="goog_836170844"><span class="aQJ">on Saturday</span></span> by a score of 12-6, claiming the three-game series after winning game one last night.</p>
<p>Kaylan Jablonski improved to 16-5 on the year, pitching 5.0 innings. She gave up two runs on four hits and also had six strikeouts. Regan Mergele got the start and pitched 2.0 innings. She gave up one earned run on three hits.</p>
<p>MSU&#8217;s Jordan Watson dropped to 2-3 on the season. She pitched 2.0 innings and gave up five runs on seven hits.</p>
<p>On offense, Alyvia Simmons went 4-for-5, with two runs and five RBIs. She became the 58th player in school history to have four or more hits in a seven-inning-or-less game. Lexey Kneib also had multiple hits, going 2-for-3. She also had one RBI and two runs. Tristen Edwards, Jablonski, Gina Metzler, Taylor Otte, Laura Barrow and Bri Cassidy also had one hit for the Huskers.</p>
<p>MSU took a 1-0 lead in the first with a solo homer to right field.</p>
<p>In the bottom of the inning, the Huskers put runners on the corners with no outs after Simmons and Edwards hit back-to-back singles. With two outs, Edwards stole second to put both runners in scoring position. Barrow singled up the middle to score both runs and give Nebraska a 2-1 lead.</p>
<p>The Spartans scored three in the second to take back the lead. An error and a single put two runners on. A sac hit moved them both over and a ground out scored one run.  A walk and an intentional walk loaded the bases and a single scored two more runs to give MSU a 4-2 lead.</p>
<p>In the bottom of the second, Otte hit a leadoff double and Kneib singled to put runners on the corners. With one out, Simmons hit a ball over the fence, but passed the runner. She was out on the play, but both Otte and Kneib scored to tie the game at 4-4.</p>
<p>In the bottom of the third, Nebraska sent 11 batters to the plate and scored six runs, with help from an error and five walks<b>.</b> The Huskers loaded the bases with a single and two walks. Otte reached first on a fielder&#8217;s choice and the runner was out at home. With the bases loaded, Kneib and Riley drew back-to-back walks to score two more runs. Otte scored another run on a wild pitch. Simmons singled up the middle to score Kneib.  Edwards drew a walk to load the bases again for Nebraska. Jablonski reached on an error and two more runs scored, giving the Huskers a 10-4 lead.</p>
<p>In the fourth, the Big Red loaded the bases with two singles and a fielder&#8217;s choice. With two outs, Simmons hit a single to left field that scored two more runs, giving the Huskers a 12-4 lead.</p>
<p>The Spartans hit a two-run homer in the bottom of the fifth to cut the lead to 12-6.</p>
<p>Game three will be played <span class="aBn" tabindex="0" data-term="goog_836170845"><span class="aQJ">tomorrow</span></span> at <span class="aBn" tabindex="0" data-term="goog_836170846"><span class="aQJ">noon</span></span>. The game will be available on Huskers.com (radio) and BTNPlus/FloSoftball (subscription required).</p>
<div class="yj6qo"></div>
<div class="adL"></div>
</div>
<div class="adL"></div>
</div>
<div class="adL"></div>
</div>
<div class="adL"></div>
</div>
<div class="adL"></div>
</div>
</div>
<div id=":kt" class="hq gt a10"></div>
        </div><!-- .entry-content -->
        
        	
	</article><!-- #post-## -->
             
             <div id="station_info">
              &copy; 2018  Nebraska Rural Radio Association. All rights reserved. Republishing, rebroadcasting, rewriting, redistributing prohibited. 
             <a href="http://kneb.com/copyright-notice/">Copyright Information</a>
             
             </div>
             
             
                <div id="share_box">
               
                <span class="sharetitle">Share:</span>
                <span class="facebook share_bar_item"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkneb.com%2Fregional-sports%2Fhuskers-double-trouble-for-spartans%2F" onclick="return !window.open(this.href, 'Facebook', 'width=500,height=500')" class="share"><i class="fa fa-facebook"></i></a></span>
                <span class="twitter share_bar_item"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkneb.com%2Fregional-sports%2Fhuskers-double-trouble-for-spartans%2F&text=Huskers+Double+Trouble+For+Spartans&via=KNEB" onclick="return !window.open(this.href, 'Twitter', 'width=500,height=500')" class="share"><i class="fa fa-twitter"></i></a></span>
                <span class="google_plus share_bar_item"><a href="https://plus.google.com/share?url=http%3A%2F%2Fkneb.com%2Fregional-sports%2Fhuskers-double-trouble-for-spartans%2F" onclick="return !window.open(this.href, 'Google+', 'width=500,height=500')" class="share"><i class="fa fa-google-plus"></i></a></span>
                <span class="linkedin share_bar_item"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fkneb.com%2Fregional-sports%2Fhuskers-double-trouble-for-spartans%2F" onclick="return !window.open(this.href, 'Linkedin', 'width=500,height=500')" class="share"><i class="fa fa-linkedin"></i></a></span>
                
                <form id="link_share_form">
                <input type="text" class="share_link" value="http://kneb.com/regional-sports/huskers-double-trouble-for-spartans/" onClick="this.setSelectionRange(0, this.value.length)" readonly>
                </form>
                </div>
                	
    <div id="related">
                
    <h3 class="rel_title">Related Articles</h3>
					
							
        <div class="related_item">
							
					<a href="http://kneb.com/regional-sports/lions-bring-down-lopers-8-5/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/11/unk-logo-jan-13-300x263.jpg" alt="Lions Bring Down Lopers 8-5"></a>
					                        
       <a href="http://kneb.com/regional-sports/lions-bring-down-lopers-8-5/" title="Lions Bring Down Lopers 8-5"><h4 class="rel_title">Lions Bring Down Lopers 8-5</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kneb.com/regional-sports/huskers-too-much-for-gophers/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2018/03/COURTESY_Nu_MinnesotaBaseball_03-24-18_-300x169.jpg" alt="Huskers Too Much For Gophers"></a>
					                        
       <a href="http://kneb.com/regional-sports/huskers-too-much-for-gophers/" title="Huskers Too Much For Gophers"><h4 class="rel_title">Huskers Too Much For Gophers</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kneb.com/regional-news/japans-consul-general-visits-the-panhandle/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2018/03/sakurada-ito_0-300x260.jpg" alt="Japan's Consul-General visits the Panhandle"></a>
					                        
       <a href="http://kneb.com/regional-news/japans-consul-general-visits-the-panhandle/" title="Japan's Consul-General visits the Panhandle"><h4 class="rel_title">Japan's Consul-General visits the Panhandle</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kneb.com/regional-news/rural-firefighters-battle-grass-fire-downed-power-line-stalls-traffic/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2014/09/139263396-300x225.jpg" alt="Rural firefighters battle grass fire; Downed power line stalls traffic"></a>
					                        
       <a href="http://kneb.com/regional-news/rural-firefighters-battle-grass-fire-downed-power-line-stalls-traffic/" title="Rural firefighters battle grass fire; Downed power line stalls traffic"><h4 class="rel_title">Rural firefighters battle grass fire; Downed power line stalls traffic</h4></a>
       </div>
                        
           <div style="clear:both;"></div>
					
</div> <!-- #related -->
                
                <div id="comments_head">
                
                	<i class="fa fa-comment"></i> <span class="comment_title">Comments</span>
                
                </div> <!-- #comments_head -->
                
                <div class="fb-comments" data-href="http://kneb.com/regional-sports/huskers-double-trouble-for-spartans/" data-numposts="5" data-colorscheme="light" data-width="100%"></div>
            	
            </div><!--#main_column--> 
            

	<div id="sidebar_haz" class="w_side_haz"> 
				            
                         
            <div id="number_14" class="haz_wrapper rectangle_haz res_haz  w_top" >
							<div class="area_1328 zone_14" >
								   <a href="http://kneb.com/ad-redirect-page/?campaign_id=1328" target="_blank"><img src="http://media.ruralradio.co/kneb/2014/08/AD_Hampton-Inn-Suites-Trade.png" alt=""></a>
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-299500-Time--exclude-"></div>            </div>
            
            <div id="number_15" class="haz_wrapper rectangle_haz res_haz w_top" >
							<div class="area_4440 zone_15" >
								   <a href="http://kneb.com/ad-redirect-page/?campaign_id=4440" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/AD_Gering-Civic-Center.png" alt=""></a>
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-299500-Time--exclude-"></div>            </div>
            
            <div id="number_16" class="haz_wrapper rectangle_haz res_haz w_top">
							<div class="area_ zone_16" >
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-299500-Time--exclude-"></div>            </div>
            
            <div id="number_17" class="haz_wrapper rectangle_haz res_haz w_top">
							<div class="area_58318 zone_17" >
									
									<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="rectangle"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-299500-Time--exclude-"></div>            </div>
            
             <div id="number_20" class="haz_wrapper rectangle_haz">
							<div class="area_221475 zone_20" >
								   <a href="http://kneb.com/ad-redirect-page/?campaign_id=221475" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/03/CaitlynLastovica_0303-02.png" alt=""></a>
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-299500-Time--exclude-"></div>            </div>
            
             <div id="number_21" class="haz_wrapper rectangle_haz">
							<div class="area_15097 zone_21" >
								   <a href="http://kneb.com/ad-redirect-page/?campaign_id=15097" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/10/wiedemanfinancial_003_003.png" alt=""></a>
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-299500-Time--exclude-"></div>            </div>
            
             <div id="number_22" class="haz_wrapper rectangle_haz">
							<div class="area_4383 zone_22" >
								   <a href="http://kneb.com/ad-redirect-page/?campaign_id=4383" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/AD_AlloCommunications_June2016.png" alt=""></a>
									
						   </div> <!-- .zone -->	
		   <div style="display:none;" content="Post-id-299500-Time--exclude-"></div>            </div>
</div><!--#sidebar_haz-->
 
 
   
            
            <div id="bottom_leaderboard_haz">
	           	<div class="haz_wrapper leaderboard_haz">
										        <div  class="area_6552 zone_42_1" >
			                
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="horizontal"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-299500-Count-1"></div>
	   
               
        
		                </div>
            </div><!--#leaderboard_haz"-->
                       
        </div> <!--#main_side_wrapper--> 
    </div><!--#main_content_wrapper-->



<script type='text/javascript' src='http://kneb.com/wp-content/themes/nebraska_rural_radio/js/functions.js?ver=20140319'></script>
<script type='text/javascript' src='http://kneb.com/wp-includes/js/wp-embed.min.js?ver=161d2bdf3c550dd08a723ad30e1e3836'></script>
		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
</div> <!-- #page_container -->

	<div id="footer_wrapper_bg">
    <div id="footer">

		<div id="quick_links_1" class="col_1_4">
			<p class="footer_titles"> Quick Links </p>
			<div class="footer_quicks_links"><ul id="menu-kneb-footer-1" class="quick_links"><li id="menu-item-4368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4368"><a href="http://kneb.com/news/?news=regional-news">Regional News</a></li>
<li id="menu-item-4369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4369"><a href="http://kneb.com/news/?news=agricultural">Agriculture News</a></li>
<li id="menu-item-4370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4370"><a href="http://kneb.com/abc/?news=national">National News</a></li>
<li id="menu-item-4371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4371"><a href="http://kneb.com/abc/?news=world">World News</a></li>
<li id="menu-item-4372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4372"><a href="http://kneb.com/abc/?news=business">Business News</a></li>
<li id="menu-item-4373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4373"><a href="http://kneb.com/abc/?news=health">Health News</a></li>
<li id="menu-item-4374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4374"><a href="http://kneb.com/abc/?news=entertai">Entertainment News</a></li>
<li id="menu-item-292773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292773"><a href="http://kneb.com/privacy-policies-5/">Privacy Policies</a></li>
</ul></div>		</div><!--#quick_links_1-->

    <div id="quick_links_2" class="col_1_4">
			<p class="footer_titles"></p>
			<div class="footer_quicks_links"><ul id="menu-kneb-footer-2" class="quick_links"><li id="menu-item-4376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4376"><a href="http://kneb.com/submit-a-news-tip-2/">Submit a News Tip</a></li>
<li id="menu-item-4375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4375"><a href="http://kneb.com/submit-an-event-kneb/">Submit an Event</a></li>
<li id="menu-item-7237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7237"><a href="http://kneb.com/birthdays-anniversaries/">Submit a Birthday</a></li>
<li id="menu-item-4380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4380"><a href="http://kneb.com/contact-us/">Contact Us</a></li>
<li id="menu-item-292763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292763"><a href="https://publicfiles.fcc.gov/am-profile/kneb">KNEB AM Public Inspection File</a></li>
<li id="menu-item-292764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292764"><a href="https://publicfiles.fcc.gov/fm-profile/kneb-fm">KNEB FM Public Inspection File</a></li>
<li id="menu-item-292765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292765"><a href="https://publicfiles.fcc.gov/am-profile/kneb/equal-employment-opportunity-records/">KNEB AM EEO Public File</a></li>
<li id="menu-item-292766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292766"><a href="https://publicfiles.fcc.gov/fm-profile/kneb-fm/equal-employment-opportunity-records/">KNEB FM EEO Public File</a></li>
</ul></div>    </div><!--#quick_links_2-->

    <div id="stations" class="col_1_4">
			<p class="footer_titles">Stations</p>
			<ul>
				<li><a href="http://krvn.com/" target="_blank">KRVN/KAMI</a></li>
        <li><a href="http://kneb.com/" target="_blank">KNEB</a></li>
        <li><a href="http://kticradio.com/" target="_blank">KTIC</a></li>
        <li><a href="http://1049maxcountry.com/" target="_blank">KTMX/KAWL</a></li>
        <li><a href="http://ruralradio.com/" target="_blank">RURAL RADIO NETWORK</a></li>
    	</ul>
		</div><!--#stations-->

    <div id="footer_copyright" class="col_1_4 ">
      <p>All information Copyright © Nebraska Rural Radio Association | All Rights Reserved
      	<br>Developed by <a href="http://hollmanmedia.com/" class="hollman_link">Hollman Media, LLC</a>
			</p>
    </div><!--#footer_copyright"-->
  	</div> <!-- end of footer -->
	</div>


    
    <!--<script src="http://static.ruralradio.co/js/jquery.min.js" type="text/javascript"></script> -->
    

    <script src="http://static.ruralradio.co/js/jquery.colorbox-min.js"></script>
    <script src="http://static.ruralradio.co/kneb/js/js_combined.js?rst=12"></script>

    <!-- Universal Google Analytics code -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-25591055-1', 'auto');
	  ga('send', 'pageview');

	</script>

</body>
</html>

